La màj v4.0.1 fait planter l'ordinateur (linux) [karmic]

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
FF_Olivier
Iguane
Messages : 979
Enregistré le : 09 juil. 2004, 15:41

La màj v4.0.1 fait planter l'ordinateur (linux) [karmic]

Message par FF_Olivier » 29 avr. 2011, 15:14

Bonjour,
Quasiment tout est dans le titre.

Je précise que c'est bien tout l'ordi qui freeze, pas seulement l'appli. Je suis sous Ubuntu Karmic Koala.
Je précise aussi que la détection d'une màj par v4.0 a bien fonctionné, mais pas son installation, ça moulinait dans le vide.

Testé évidemment avec plusieurs téléchargements à partir du site officiel (au cas où il y aurait eu un pb avec l'un des téléchargements) et avec un nouveau profil vierge.

Je pense que le plantage survient lors du survol d'un lien (avec image ?), mais je n'en suis pas certain.

Vivement la v4.0.2 :mrgreen: !
openSUSE 12.2 - FF v24.0 FR - TB v24.0 FR ma config en détails - Décrivez la vôtre ici ;)
userContent.css : modifiez l'apparence et le contenu des sites visités !

teoli2003
Animal mythique
Messages : 7580
Enregistré le : 13 nov. 2005, 09:23

Re: La màj v4.0.1 fait planter l'ordinateur (linux)

Message par teoli2003 » 29 avr. 2011, 15:54

Si l'OS plante, c'est un bug de l'OS. Quelle que soit l'opération effectuée par un programme, l'OS ne doit pas planter. (On parle pas des pilotes de périphérique-là, qui sont spéciaux).

Edit: il n'y a pas de 4.0.2 prévue, sauf problème de sécurité.
La liberté n'est jamais accordée de bon gré par l'oppresseur; elle doit être exigée par l'opprimé (Martin Luther King).
Les convictions sont des ennemis de la vérité plus dangereux que les mensonges. (Nietzsche).
Native Mozillian.

Avatar du membre
Mori
Animal mythique
Messages : 13310
Enregistré le : 30 avr. 2004, 19:17

Re: La màj v4.0.1 fait planter l'ordinateur (linux)

Message par Mori » 30 avr. 2011, 09:08

salut,

il faudrait lancer fx en console et voir les messages d'erreur ou regarder les logs du karmic, qui commence à avoir son âge. comme le koala n'est pas une LTS il va bientôt manquer d'eucalyptus et la maintenance soit est arrêtée soit va cesser sous peu. :P bref, il va falloir upgrader sur une version plus récente.
Linux openSUSE Leap 15.2 (Gnome)

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot], pascal et 18 invités