[Résolu] Problème avec les liens javascript:void(0);

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
DePassAge
Lézard vert
Messages : 166
Enregistré le : 25 oct. 2006, 19:31

[Résolu] Problème avec les liens javascript:void(0);

Message par DePassAge » 21 janv. 2011, 18:23

Bonsoir,

Comme indiqué dans mon titre, j'ai réinstallé entièrement la dernière version de Firefox (suppression du profil et des entrées dans le registre).
Je réinstalle, tout va bien, je restaure certaines choses, mais j'ai un petit souci que je ne parviens pas à régler.

Cela concerne les liens/actions qui ont pour cible javascript:void(0);
Comme par exemple, sur Allociné, lorsqu'on veut cliquer sur "Devenir Fan" sur la fiche d'un film. Chez moi rien ne se passe.
J'ai pourtant bien installé Java, y compris les plugins pour Firefox (Java Deployment Toolkit 6.0.230.5 et Java(TM) Platform SE 6 U23)

Que dois-je faire de plus pour régler cela ?

Merci d'avance :)
Modifié en dernier par DePassAge le 21 janv. 2011, 21:37, modifié 1 fois.

Avatar du membre
jpj
Animal mythique
Messages : 25243
Enregistré le : 01 août 2005, 15:38

Re: Problème avec les liens javascript:void(0);

Message par jpj » 21 janv. 2011, 19:16

► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

DePassAge
Lézard vert
Messages : 166
Enregistré le : 25 oct. 2006, 19:31

Re: Problème avec les liens javascript:void(0);

Message par DePassAge » 21 janv. 2011, 19:28

jpj a écrit :Bonjour,

Elle n'est pas neuve. :wink:

http://www.geckozone.org/forum/viewtopi ... 25#p505625
Merci mais je ne comprend toujours pas la source du problème :?

Je n'avais pas ce problème avant de réinstaller.

Avatar du membre
jpj
Animal mythique
Messages : 25243
Enregistré le : 01 août 2005, 15:38

Re: Problème avec les liens javascript:void(0);

Message par jpj » 21 janv. 2011, 19:33

Chez moi, n'ayant pas de compte, le lien m'ouvre une fenêtre de connexion au site.
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Thomas
Varan
Messages : 1907
Enregistré le : 07 janv. 2004, 17:29

Re: Problème avec les liens javascript:void(0);

Message par Thomas » 21 janv. 2011, 19:37

J'avais commencé à écrire une réponse mais apparemment elle s'est perdue…

Je disais que ça n'avais probablement rien à voir :) Un lien peut mener vers "javascript:void(0);", ce qui importe c'est le code Javascript "attaché" au clic (géré par le site Web).

Peut-on avoir un lien ou ça ne marche pas ? Je suis allé sur allocine sur une page de film au hasard, et le lien pour imprimer a fonctionné.

Par contre ce genre de lien s'ouvre mal dans un onglet (clic-molette par exemple), il existe des extensions pour corriger le tir il me semble.
Anciennement Toto.

DePassAge
Lézard vert
Messages : 166
Enregistré le : 25 oct. 2006, 19:31

Re: Problème avec les liens javascript:void(0);

Message par DePassAge » 21 janv. 2011, 19:37

jpj a écrit :Chez moi, n'ayant pas de compte, le lien m'ouvre une fenêtre de connexion au site.
Oui, il faut être inscrit sur le site pour pouvoir cliquer dessus :?

Je n'ai pas d'autres liens d'exemples pour te montrer. En tout cas pas pour le moment. :?

EDIT: Thomas, que se passe-t-il chez toi lorsque tu cliques sur "Devenir Fan" ?
Ca fonctionne ou pas ?

Thomas
Varan
Messages : 1907
Enregistré le : 07 janv. 2004, 17:29

Re: Problème avec les liens javascript:void(0);

Message par Thomas » 21 janv. 2011, 19:47

Quand je ne suis pas connecté, un clic m'ouvre un rectangle pour se connecter.

Une fois connecté, en effet rien ne se passe. Mais rien ne se passe non plus sur Chrome 8, problème réglé. C'est leur code qui ne fonctionne pas.
Anciennement Toto.

DePassAge
Lézard vert
Messages : 166
Enregistré le : 25 oct. 2006, 19:31

Re: Problème avec les liens javascript:void(0);

Message par DePassAge » 21 janv. 2011, 19:51

Ca serait donc juste une coïncidence ?
Bizarre ça :shock:

C'est vrai que je test avec IE8, ça ne va pas non plus...

Avatar du membre
Bob49
Animal mythique
Messages : 20850
Enregistré le : 10 mars 2006, 17:25

Re: Problème avec les liens javascript:void(0);

Message par Bob49 » 21 janv. 2011, 20:02

Bonsoir

Chez moi, ça fonctionne pas(ou plus..je suis inscris..)) du tout..sous plusieurs profils et que ça soit avec FF 3.6.13 ou la beta..

Peut-être contacter Allociné..perso, je me connecte pas souvent :roll:

Tout à fait d'accord avec Thomas.
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

DePassAge
Lézard vert
Messages : 166
Enregistré le : 25 oct. 2006, 19:31

Re: Problème avec les liens javascript:void(0);

Message par DePassAge » 21 janv. 2011, 20:10

D'accord, ben si le problème vient de chez eux, alors on peut dire qu'il n'y a plus de problème 8-)

J'indique résolu ?

Merci encore à vous et bonne soirée :D

Thomas
Varan
Messages : 1907
Enregistré le : 07 janv. 2004, 17:29

Re: Problème avec les liens javascript:void(0);

Message par Thomas » 21 janv. 2011, 21:20

Oui, indique résolu ;)
Anciennement Toto.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 7 invités