Envoyer un lien vers la page

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
Fadosol
Salamandre
Messages : 32
Enregistré le : 24 nov. 2003, 13:34

Envoyer un lien vers la page

Message par Fadosol » 08 juil. 2010, 13:48

Bonjour
Sous W7, 2 comptes administrateurs, sur l'un des compte "Envoyer un lien vers la page" ouvre Gmail alors que c'est bien "Utiliser Thunderbird par défaut" qui est sélectionné dans "Options" - "Applications".
L'autre compte ouvre normalement Th.
J'ai essayé avec "Toujours demander" et "Autres" sans plus de succès.
Merci pour vos réponses.
Fadosol

myahoo
Animal mythique
Messages : 7985
Enregistré le : 02 sept. 2005, 00:13

Re: Envoyer un lien vers la page

Message par myahoo » 08 juil. 2010, 14:05

Bonjour,

Comme dans les versions précédentes de Windows, essaie de complètement quitter Firefox et Thunderbird (Fichier / Quitter), puis d'aller paramétrer les programmes par défaut (normalement dans le menu Windows / Programmes par défaut / Définir vos programmes par défaut). Là il faudra sélectionner Thunderbird pour le courriel ; s'il y est déjà, mieux faut prendre une des autres options, activer, redémarrer Windows, et recommencer en prenant Thunderbird par défaut pour le courriel.

Fadosol
Salamandre
Messages : 32
Enregistré le : 24 nov. 2003, 13:34

Re: Envoyer un lien vers la page

Message par Fadosol » 08 juil. 2010, 15:25

Thunderbird est déjà coché comme programme par défaut pour "mailto" et les manipulations que tu proposes n'ont rien changé ! :cry:
Fadosol

myahoo
Animal mythique
Messages : 7985
Enregistré le : 02 sept. 2005, 00:13

Re: Envoyer un lien vers la page

Message par myahoo » 08 juil. 2010, 16:28

Donc c'est bien juste au niveau de Firefox; peut-être en rapport avec l'installation de Thunderbird.

Toujours dans Outils / Options / Applications, pour la ligne mailto choisis l'option « Détails de l'application… » dans le menu déroulant. Supprime Thunderbird s'il est dans la liste, puis clique sur OK. Réutilise le menu déroulant et choisis « Autre… » puis « Parcourir… » ; là, il faudra lui désigner où est placé thunderbird.exe. Valide ensuite le tout, quitte Firefox, et redémarre Windows pour voir si le défaut est corrigé.

Fadosol
Salamandre
Messages : 32
Enregistré le : 24 nov. 2003, 13:34

Re: Envoyer un lien vers la page

Message par Fadosol » 08 juil. 2010, 17:06

Non, j'ai déjà essayé cette manipulation avant de venir sur le forum :wink: :wink:
Fadosol

Avatar du membre
Bob49
Animal mythique
Messages : 20645
Enregistré le : 10 mars 2006, 17:25

Re: Envoyer un lien vers la page

Message par Bob49 » 08 juil. 2010, 17:37

Bonjour
Fadosol a écrit : Sous W7, 2 comptes administrateurs, sur l'un des compte "Envoyer un lien vers la page" ouvre Gmail alors que c'est bien "Utiliser Thunderbird par défaut" qui est sélectionné dans "Options" - "Applications".
L'autre compte ouvre normalement Th.
C'est donc pas un problème Firefox ou de Thunderbird mais plutôt une histoire d'autorisation..à voir avec des connaisseurs en Windows 7 :wink:
Ou bien, sur un forum dédié à W 7.
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Fadosol
Salamandre
Messages : 32
Enregistré le : 24 nov. 2003, 13:34

Re: Envoyer un lien vers la page

Message par Fadosol » 08 juil. 2010, 18:25

Je ne suis pas sûr que la faute en incombe à W7, les autorisations sont les mêmes sur les 2 comptes !
Fadosol

Avatar du membre
jpj
Animal mythique
Messages : 25239
Enregistré le : 01 août 2005, 15:38

Re: Envoyer un lien vers la page

Message par jpj » 08 juil. 2010, 18:33

Bonjour,

Dans la session Windows où il y a le problème, as-tu essayé en mode sans échec de Firefox (sans rien réinitialiser) et, si c'est pareil, avec un nouveau profil (sans supprimer l'actuel).
Plus d'explications ici: http://www.geckozone.org/forum/viewtopi ... 44#p326044.
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Fadosol
Salamandre
Messages : 32
Enregistré le : 24 nov. 2003, 13:34

Re: Envoyer un lien vers la page

Message par Fadosol » 08 juil. 2010, 23:07

Merci pour votre aide, finalement j'ai copié le dossier Mozilla de Application data du compte qui fonctionnait vers celui qui ne fonctionnait pas, ce qui a réglé le problème !
C'était donc bien Firefox le "coupable".
Fadosol

myahoo
Animal mythique
Messages : 7985
Enregistré le : 02 sept. 2005, 00:13

Re: Envoyer un lien vers la page

Message par myahoo » 08 juil. 2010, 23:11

À noter : cette action n'est guère conseillée, il faut savoir que des fichiers peuvent être écrasés et que du coup des données peuvent être perdues :wink:

Mais si ainsi ça te convient,
Tout est bien qui finit bien.

Fadosol
Salamandre
Messages : 32
Enregistré le : 24 nov. 2003, 13:34

Envoyer un lien vers la page (résolu)

Message par Fadosol » 08 juil. 2010, 23:12

Oui tu as raison, mais "la casse est limitée", juste les adresses de la barre personnelle !
Encore merci
Modifié en dernier par Fadosol le 08 juil. 2010, 23:14, modifié 1 fois.
Fadosol

Avatar du membre
Patclash
Tyrannosaurus Rex
Messages : 4771
Enregistré le : 09 nov. 2006, 19:36

Re: Envoyer un lien vers la page

Message par Patclash » 08 juil. 2010, 23:13

Fadosol a écrit :Merci pour votre aide, finalement j'ai copié le dossier Mozilla de Application data du compte qui fonctionnait vers celui qui ne fonctionnait pas, ce qui a réglé le problème !
C'était donc bien Firefox le "coupable".
Bonsoir,

dans ton cas Firefox n'y est pour rien, le coupable c'est le profile puisqu'une copie d'un autre profile a réglé le problème
:wink:

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 7 invités