Page 1 sur 1

compatibilite extension

Posté : 12 juin 2010, 11:39
par rike
bonjour

c'est toujours kool de venir sur notre site - même si ma présence n'est pas reguliere.

ma question est de savoir si il existe 1 extension 1 programme ou tout autre chose qui permette de connaitre la compatibilité des extensions avec 1 mise a jour avant d'installer la nouvelle version Firefox

ex : passer de la version 3.5.9 vers la 3.6.3

car a chaque fois je perds des extensions (ex: bookmarks preview)

merci de vos réponses pertinentes - bon week

Re: compatibilite extension

Posté : 12 juin 2010, 12:31
par asap29
Salut
ceci ne repond pas totalement a ta question mais tu peux installer l'extension nigthly tester tools
http://www.oxymoronical.com/web/firefox/nightly

sinon pour connaitre la compatibilité d'une extension il faut ouvrir le fichier install.rdf qui se trouve dans le dossier.xpi de l'extension et de voir les valeurs données a em max
s'inspirer du chapitre 6 --> http://www.geckozone.org/forum/viewtopi ... 52#p474252

Re: compatibilite extension

Posté : 13 juin 2010, 10:06
par rike
ok merci je test et te tiens au courant super kool de ta part et bon dimanche

Re: compatibilite extension

Posté : 13 juin 2010, 18:17
par bormat
moi j'ai mr tech toolkit et quand je vais dans les extension et les themes j'ai marquè :

Code : Tout sélectionner

compatible with: 3.0 -3.7a6pre 
pour chaque extension par exemple
avec cette extension tu peux forcer la compatibilité d'un module en particulier ou de tous

Re: compatibilite extension

Posté : 14 juin 2010, 20:40
par rike
sinon pour connaitre la compatibilité d'une extension il faut ouvrir le fichier install.rdf qui se trouve dans le dossier.xpi de l'extension et de voir les valeurs données a em max
s'inspirer du chapitre 6 --> très bonnes manip

pas simple la manip xpi - moi je suis en 3.5.9
que dois je mettres ?

pour ce qui est de mr tech toolkit c'est pas mal comment allez sur le bon chemin?,
les extension et les themes
Code: Tout sélectionner
compatible with: 3.0 -3.7a6pre

merci à vous 2 pour votre soutien

Re: compatibilite extension

Posté : 15 juin 2010, 07:47
par bormat
rike a écrit :sinon pour connaitre la compatibilité d'une extension il faut ouvrir le fichier install.rdf qui se trouve dans le dossier.xpi de l'extension et de voir les valeurs données a em max
s'inspirer du chapitre 6 --> très bonnes manip

pas simple la manip xpi - moi je suis en 3.5.9
que dois je mettres ?

pour ce qui est de mr tech toolkit c'est pas mal comment allez sur le bon chemin?,
les extension et les themes
Code: Tout sélectionner
compatible with: 3.0 -3.7a6pre

merci à vous 2 pour votre soutien
pour aller dans le dossier de l'extension c'est un clic droit dessus et parcourir le dossier d'installation
sinon ben tu peux mettre le numéro que tu veux tant qu'il est supérieur ou égale à ta version de firefox par exemple dans max version tu peux mettre 3.7

Re: compatibilite extension

Posté : 15 juin 2010, 19:10
par allsaab
Moi aussi j'ai le même probleme et je n'ai pas trouvé la solution dans vos suggestions.

Re: compatibilite extension

Posté : 15 juin 2010, 19:14
par bormat
allsaab a écrit :Moi aussi j'ai le même probleme et je n'ai pas trouvé la solution dans vos suggestions.
tu installe mr tech toolkit et tu regarde dans outil module complémentaire si les extension prennent en charge la version que tu veux installer

Re: compatibilite extension

Posté : 16 juin 2010, 10:01
par asap29
allsaab a écrit :Moi aussi j'ai le même probleme et je n'ai pas trouvé la solution dans vos suggestions.
as tu un message d'erreur ?
avec quelle extension as tu un pb?