requête sous firefox plus lente sous ubuntu 10.4-Resolu

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
groffliers
Lézard vert
Messages : 126
Enregistré le : 08 déc. 2003, 11:09

requête sous firefox plus lente sous ubuntu 10.4-Resolu

Message par groffliers » 08 mai 2010, 21:02

Bonjour,sous ubuntu je viens de passer de la 9.10 à la 10.4 , la distribution est stable mais quand je lance une requête avec Ffox, c'est beaucoup plus lent qu'avant , page blanche , début de déroulement du curseur arrêt sur plusieurs secondes et ensuite la page apparait - Avec la 9.10 c'était plus rapide - La version Ffox installée avec la 10.4 aurait-elle un réglage à affiner ? Comment retrouver de la rapidité dans les requêtes ? merci .
Modifié en dernier par groffliers le 09 mai 2010, 15:20, modifié 1 fois.

pascal
Administrateur
Messages : 1204
Enregistré le : 28 juil. 2003, 15:13

Re: requête sous firefox plus lente sous ubuntu 10.4

Message par pascal » 08 mai 2010, 22:24

Je suis en 10.04 et pas de problème, il te faut peut être désactiver IPV6 dans ton système et dans firefox (dans about:config c'est la clef network.dns.disableIPv6 à mettre sur true).
Mozilla
Mes opinions n'engagent que moi et pas mon employeur

Avatar du membre
Bob49
Animal mythique
Messages : 19871
Enregistré le : 10 mars 2006, 17:25

Re: requête sous firefox plus lente sous ubuntu 10.4

Message par Bob49 » 09 mai 2010, 10:35

Bonjour

On change de Ubuntu mais certains problèmes reviennent :roll:

[Résolu] Firefox lent depuis Karmic...

J'ai jamais modifier les paramètres de ipv6 qui sont par défaut, que ce soit dans Firefox ou dans Ubuntu et pas de soucis.. :)
Toujours difficile à comprendre pourquoi certaines personnes ont un problème avec l' ipv6 :|

@ groffliers, juste une petite question..es-tu chez Orange ? (chez Free, ipv6 n'est pas activé..par défaut)

***********************************************************
Bon, il va falloir que je passe voir Lucid :mrgreen:
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

groffliers
Lézard vert
Messages : 126
Enregistré le : 08 déc. 2003, 11:09

Re: requête sous firefox plus lente sous ubuntu 10.4

Message par groffliers » 09 mai 2010, 10:43

Ok , un internaute m'a donné çà aussi :

http://www.ubuntugeek.com/how-to-fix-fi ... lucid.html

d'autres lignes à modifier ds about:config

j'ai modifié les lignes en question , ils préconisent sur une ligne de porter la valeur à 8 ou 10 , pour l'instant j'ai mis 8 , est-ce qu'en mettant 10 çà améliore la rapidité ?

Sur le forum d'ubuntu qqu'un m'a conseillé aussi çà :

Modifiez ces fichiers:

1/ /etc/hosts
Code:

sudo nano /etc/hosts

Et mettez le comme celui-ci:

127.0.0.1 localhost claude-desktop

# The following lines are desirable for IPv6 capable hosts
::1 localhost ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts

Et modifiez les DNS utilisés (apparemment aucun...c'est pour cette raison probablement, les lenteurs...)
Cela se modifie dans les options de network-manager. Utilisez les IP des DNS de votre fAI ou ceux de votre choix; simplement ne pas laisser 192.168.1.1 (le routeur)

# Generated by NetworkManager
domain home
search home
nameserver 192.168.1.1
nameserver 208.67.222.222

Question : comment modifier les IP des DNS ? merci .

Avatar du membre
Bob49
Animal mythique
Messages : 19871
Enregistré le : 10 mars 2006, 17:25

Re: requête sous firefox plus lente sous ubuntu 10.4

Message par Bob49 » 09 mai 2010, 12:20

groffliers a écrit : j'ai modifié les lignes en question , ils préconisent sur une ligne de porter la valeur à 8 ou 10 , pour l'instant j'ai mis 8 , est-ce qu'en mettant 10 çà améliore la rapidité ?
Holà la ! :roll:

Utilise tu un proxy ?

Si je suis la page que tu donne (tout l'inverse de la config par défaut de FF !) :
- network.http.pipelining > Make it True >>> je suis sur false (configuration par défault de FF)

- network.http.pipelining.maxrequests > Make it 8 or 10 >>> moi je suis sur 4 (configuration par défault de FF)Je ne pense pas que ça change bien la rapidité de connexion ..et que ce soit la meilleur des choses !ça permet d'envoyer un maximum de requêtes HTTP sans attendre de réponses !..(si tu as un bon pc..)

- network.http.proxy.pipelining > Make it True >>> je suis sur false (configuration par défault de FF) Sur "true", si tu utilise un proxy..

- network.dns.disableIPv6 > Make it True >>> je suis sur false (configuration par défault de FF)

Et selon les pages (selon serveurs..)..elles s'ouvrent à la seconde et un téléchargement au maximum "autorisé" dans le fin fond de ma campagne :)

************
Est-ce que tu as lu les liens dans celui que je te donnais plus haut et en particulier celui-ci : http://www.commentcamarche.net/faq/7032 ... pport-ipv6
Bien sur, je ne peux pas être affirmatif sur le résultat..vu que j'ai pas de soucis avec ipv6.
Bob49 a écrit :@ groffliers, juste une petite question..es-tu chez Orange ? (chez Free, ipv6 n'est pas activé..par défaut)
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

groffliers
Lézard vert
Messages : 126
Enregistré le : 08 déc. 2003, 11:09

Re: requête sous firefox plus lente sous ubuntu 10.4

Message par groffliers » 09 mai 2010, 12:55

j'ai modifié le grub comme indiqué ds le lien mais quand je lance sudo update-grub j'ai çà :

claude@claude-desktop:~$ sudo update-grub
[sudo] password for claude:
/etc/default/grub: 10: quiet: not found

Avatar du membre
Bob49
Animal mythique
Messages : 19871
Enregistré le : 10 mars 2006, 17:25

Re: requête sous firefox plus lente sous ubuntu 10.4

Message par Bob49 » 09 mai 2010, 13:14

groffliers a écrit :j'ai modifié le grub comme indiqué ds le lien mais quand je lance sudo update-grub j'ai çà :

claude@claude-desktop:~$ sudo update-grub
[sudo] password for claude:
/etc/default/grub: 10: quiet: not found
Faut croire que cette solution n'est peut-être plus valable pour Lucid !

en tapant :

Code : Tout sélectionner

ip a | grep inet6
dans le terminal ça donne quoi ?

Bon, il faut que j'y aille..bon dimanche :)
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Avatar du membre
Bob49
Animal mythique
Messages : 19871
Enregistré le : 10 mars 2006, 17:25

Re: requête sous firefox plus lente sous ubuntu 10.4

Message par Bob49 » 09 mai 2010, 13:16

groffliers a écrit :j'ai modifié le grub comme indiqué ds le lien mais quand je lance sudo update-grub j'ai çà :

claude@claude-desktop:~$ sudo update-grub
[sudo] password for claude:
/etc/default/grub: 10: quiet: not found
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

groffliers
Lézard vert
Messages : 126
Enregistré le : 08 déc. 2003, 11:09

Re: requête sous firefox plus lente sous ubuntu 10.4-Resolu

Message par groffliers » 09 mai 2010, 15:22

J'ai désactivé IPv6 dans Ffox dans about:config et ensuite j'ai cherché comment modifier le grub en tapant la bonne commande - dans les 2 cas çà marche - merci .

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités