Barre grise ou problèmes de démarrage après mise à jour

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
Omnisilver
Tyrannosaurus Rex
Messages : 2359
Enregistré le : 26 juin 2004, 19:44

Barre grise ou problèmes de démarrage après mise à jour

Message par Omnisilver » 11 nov. 2004, 11:15

Ce fil a été divisé du post-it Problèmes de démarrage ou barre grise après mise à jour : http://www.geckozone.org/forum/viewtopic.php?t=11910


Et je pense qu'il faudrait rajouter :

Un problème avec une extension ? Voici comment régler ça :

Voici ce que tu peux faire pour que tout redevienne normal :

1) Lancer Firefox en Safe mode (dans Démarrer --> Programme --> Mozilla Firefox) et désinstaller cette extension.

2) Si tu n’y arrives pas, tu peux créer un nouveau profil en exécutant la commande suivante : Démarrer --> Exécuter --> firefox.exe -p Tu pourras également supprimer l’ancien qui se bloque.

3) Si tu n’y arrives toujours pas, supprime ton profil manuellement :

C :\Documents and Settings\NOM\Application Data\Mozilla\Firefox\Profiles\default.xxxx dans ce dossier, supprime chrome et tout devrait rentrer dans l’ordre

Si tu as du mal à trouver le dossier "application Data", il est peut-être caché : Affichage>Options de dossiers>Onglet "affichage">cocher afficher tous les dossiers.

Yoti
Arias
Messages : 8
Enregistré le : 28 mars 2004, 14:32

Message par Yoti » 11 nov. 2004, 12:29


Avatar du membre
Mori
Animal mythique
Messages : 13309
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 12 nov. 2004, 00:09

très bien... il ne manque que les guillemets :
Ou si le menu n'existe pas, modifiez le raccourci de lancement de firefox de sorte à rajouter -p à la suite de firefox.exe (clic droit sur le raccourci, propriétés, dans "Cible": .....firefox.exe" -p).
si mes souvenirs sont bons :lol:
-> j'espère que personne ne va te citer en entier... sinon bonjour la longueur du fil de discussion :D

rq : sous windows, il y a un profile manager maintenant dans le menu déroulant ?
Linux Mageia 7.1 (Xfce)

Yoti
Arias
Messages : 8
Enregistré le : 28 mars 2004, 14:32

Message par Yoti » 12 nov. 2004, 00:16

Ben non ! :) y'a pas de guillemets, du moins sous win2000.

Me suis trop épanché ? ;)

jv2759
Tyrannosaurus Rex
Messages : 4161
Enregistré le : 12 févr. 2004, 14:29

Message par jv2759 » 12 nov. 2004, 00:23

les " c'est quand on met le chemin complet avec des espace dedant...
Inscrit sur la liste des abonner absent...

PierreFox
Iguane
Messages : 501
Enregistré le : 28 sept. 2004, 21:54

Message par PierreFox » 14 nov. 2004, 00:57

En post-it, en post-it, en post-it :-D

FF_Olivier
Iguane
Messages : 979
Enregistré le : 09 juil. 2004, 15:41

Message par FF_Olivier » 14 nov. 2004, 01:42

[troll]
C'est très orienté Windows tout ça :mrgreen:...
[/troll]
openSUSE 12.2 - FF v24.0 FR - TB v24.0 FR ma config en détails - Décrivez la vôtre ici ;)
userContent.css : modifiez l'apparence et le contenu des sites visités !

Yoti
Arias
Messages : 8
Enregistré le : 28 mars 2004, 14:32

Message par Yoti » 14 nov. 2004, 01:46

T'exagères ! Ya au moins 2 lignes :)

PierreFox
Iguane
Messages : 501
Enregistré le : 28 sept. 2004, 21:54

Message par PierreFox » 14 nov. 2004, 02:03

FF_Olivier a écrit :[troll]
C'est très orienté Windows tout ça :mrgreen:...
[/troll]
Ah la la :lol:

lacosette

Message par lacosette » 14 nov. 2004, 11:09

Bonjour,

Mozilla m'a planté il y a 2 jours en me disant qu'il fallait que je passe à la nouvelle version.
Je n'ai pas pu supprimer l'ancienne car il manquait quelque chose. Donc j'installe la nouvelle version par-dessus et ça n'a pas marché.
En désespoir de cause, j'ai réinstallé l'ancienne version et ça a marché toute la journée, mais plantage le soir.
J'ai réussi cette fois à désinstaller l'ancienne version et mise la 1.0 ce matin.
Mais au moment du démarrage de Mozilla, j'obtiens ce message d'erreur :

"le point d'entrée de procédure ? ToNewUTF8String@@YAPADABVnsAString@@@Z est introuvable dans la bibliothèque de liaisons dynamique xpcom.dll."

Donc parfois il s'ouvre, mais à la page d'accueil et je n'ai donc pas mon profil ni mes favoris et parfois il ne veut absolument pas s'ouvrir en me répétant inlassablement ce message d'erreur...

Quelqu'un a-t-il une solution ?

Je ne peux plus me passer de Mozilla Firefox, trop excellent !

Merci d'avance à tous,

Cordialement,
Cosette

Yoti
Arias
Messages : 8
Enregistré le : 28 mars 2004, 14:32

Message par Yoti » 14 nov. 2004, 14:04

Dis moi cosette, tu as lu le post dans lequel tu as posté ?

Je ne pense pas car tu aurais vu qu'il ne fallait jamais réinstaller "par dessus".

On va faire simple :

- ds ajout/suppression de programme, désinstalle toutes les versions de FF.
- supprime les dossiers où tu as installé FF (c:\program files\firefox par défaut)
- réinstalle la version 1.0 par l'installeur officiel
- recrée un nouveau profil

Tout est expliqué pas-à-pas tout en haut de ce thread.

Yoti
Arias
Messages : 8
Enregistré le : 28 mars 2004, 14:32

Message par Yoti » 14 nov. 2004, 14:37

Je crois que d'une manière générale, on devrait conseiller à tous de démarrer sur un nouveau profil en même temps que d'installer la 1.0.

Même si pour beaucoup les profils sont repris sans problème, pour l'avenir ce serait une précaution tout à fait utile...

On perd 10 min à réinstaller ses thèmes et extensions (qui de toute manière exigent une nouvelle version 1.0 compatible), à reconfigurer ses options, mais au moins ca élimine quasiment tous les problèmes.

Peut-être mettre un post-it bien voyant poussant à créer un nouveau profil dès l'installation...

FF_Olivier
Iguane
Messages : 979
Enregistré le : 09 juil. 2004, 15:41

Message par FF_Olivier » 14 nov. 2004, 14:52

À titre d'info, je suis tombé hier sur ce post en anglais détaillant une installation vraiment propre. Sans l'avoir passé au crible moi-même, il me semblait bien fait, on pourrait p-ê s'en inspirer ?
openSUSE 12.2 - FF v24.0 FR - TB v24.0 FR ma config en détails - Décrivez la vôtre ici ;)
userContent.css : modifiez l'apparence et le contenu des sites visités !

Yoti
Arias
Messages : 8
Enregistré le : 28 mars 2004, 14:32

Message par Yoti » 14 nov. 2004, 15:04

Ah oui effectivement, c'est plus complet que notre méthode, notamment la sauvegarde des données perso du profil.

Calimo, peux-tu intercaler les points que nous avons oubliés ? Et peut-être modifier une fois de plus le titre du post en :

"Installation propre ou problèmes de démarrage après mise à jour"

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 15 nov. 2004, 08:48

Bon, à la base le but était d'expliquer les problèmes dus à la mise à jour des extensions en français dus au bug 258878 :wink:

"Comment faire une installation propre" ça aurait sa place sur la faq plutôt 8)

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 12 invités