un dll de firefox supprimé par bitdefender [résolu]

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

lucio31

Message par lucio31 » 17 avr. 2009, 20:05

idem...

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; Win64; x64; .NET CLR 2.0.50727; SLCC1; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30618)

Invité

Message par Invité » 17 avr. 2009, 20:06

Bonsoir, j'ai eu le meme problème, Bit Defender n'a pas supprimé ce fichier mais il l'a mis en quarantaine, pour y rémedier, il faut aller sur Bit Defender, dans la rubrique antivirus, dans quarantaine, sélectionner le fichier de firefox et le restaurer.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729) Creative ZENcast v2.01.01

Titoune.

Message par Titoune. » 17 avr. 2009, 20:29

J'ai exécuté la mise à jour de Bit Defender puis ré-installer Mozilla firefox qui fonctionne sauf que, Bit Defender me détecte toujours le même trojan.
Il me met toujours qu'aucune action est possible... :roll:
Avez vous une solution à me proposer ?
Merci d'avance.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)

Titoune.

Message par Titoune. » 17 avr. 2009, 20:57

Problème réglé!

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8 (.NET CLR 3.5.30729)

Firefly

Message par Firefly » 17 avr. 2009, 21:35

même probleme. J'ai telechargé ca et je les mis dans le fichier mozilla et ca remarche.

h**p://dllcentral.com/nssutil3.dll/3.12/ [Modération. MARRE À LA FIN. CETTE DLL N'EST PAS À JOUR. CE N'EST PAS LA BONNE !
Voir comment faire ici : http://www.geckozone.org/forum/viewtopic.php?t=74480]


Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322)

Always

Message par Always » 17 avr. 2009, 23:04

Bonjour,
après ce bug, j'ai nettoyé mon firefox avec CCleaners et lancer un scan de BD qui m'a nettoyé aussi un trojan dans OpenOffice3.org...

Bref j'ai ensuite réinstaller firefox et j'ai mis la dernière version (3.0.4) et je n'ai pas fais de bêtises, je suis bien aller sur le site officiel de mozilla pour la prendre...

Bref résultat, mon FF rame toujours...
Certes beaucoup moins mais il semblerait que les images mettent énormément de temps à charger...

Avez-vous une idée ? FF a-t-il réglé le prob' ? Ou bitdefender ?

Amicalement :roll:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4

jpj
Animal mythique
Messages : 25238
Enregistré le : 01 août 2005, 15:38

Message par jpj » 17 avr. 2009, 23:20

Always, CCleaner était totalement inutile. Quand au trojan dans OOo, s'il est aussi réel que celui de Firefox... :roll:

Ton Firefox n'est pas à jour. Il fallait le prendre ici http://www.mozilla-europe.org/fr/ (version 3.0.8).

Si Firefox rame, c'est un autre problème. Ouvre un nouveau sujet sinon on ne s'en sortira jamais.

Ah, oui ! Et il n'y a pas de bug, juste une énorme bourde de BitDefender (mais, bon, c'est déjà eux, me semble-t-il, qui avaient inclus un fichier essentiel de Windows dans leur base virale il y a quelques mois).
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

jpj
Animal mythique
Messages : 25238
Enregistré le : 01 août 2005, 15:38

Message par jpj » 17 avr. 2009, 23:27

Je verrouille ici. Pour ceux qui ont ce problème avec BitDefender, allez voir ce post-it : http://www.geckozone.org/forum/viewtopic.php?t=74480
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Verrouillé

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 8 invités