[résolu] "firefox a été mis a jour" au démarra

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : jpj, myahoo, nico@nc, Mori

numa

[résolu] "firefox a été mis a jour" au démarra

Message par numa »

salut a tous
voila je vous expose un petit probleme sans gravité, mais néanmoins énervant a la longue :
depuis la mise a jour de FF en 3.0.6, l'onglet " firefox à bien été mis a jour" s'affiche à chaque démarrage, plus de la page d'accueil, et ce depuis une bonne semaine maintenant.
De plus, mes paramètres ne sont pas conservés d'une session à l'autre : par exemple j'avais décoché l'option accepter les cookies, j'avais changé la page d'accueil, et hop, à chaque démarrage, ça repart à zéro, cependant en conservant mon historique..Alors vu que je n'ai pas trouvé de solution, je poste ici, en espérant que la réponse n'est pas déja étée donnée.
merci a tous
longue vie à firefox
manu


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
nico@nc
Animal mythique
Messages : 8038
Inscription : 21 août 2005, 08:04

Message par nico@nc »

Bonsoir,

Essaie ceci : http://www.geckozone.org/forum/viewtopi ... 164#424164. Vérifie également si le dossier de ton profil ou certains de ces fichiers ne sont pas en lecture seule (c'est le cas notamment si tu as des fichiers avec des -1, -2, -3, etc. à la fin).
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.
FabM
Arias
Messages : 4
Inscription : 15 févr. 2009, 12:25

Message par FabM »

Bonjour,

J'ai le meme problème que Numa :
à chaque démarrage de Firefox un onglet " firefox à bien été mis a jour" apparait.

J'ai déjà désinstallé, (nettoyé) et réinstallé Firefox mais le problème revient.
Je suis resté un temps sans extension mais le problème revient aussi.

J'ai suivi le post http://www.geckozone.org/forum/viewtopi ... 164#424164. (j'ai effacé le localstore.rdf et bien vérifié que tous les dossiers et fichiers de mon profil ne soit pas en 'read only')
-> Mais cela n'a rien changé.


A présent, j'ai aussi installé Foxmarks et maintenant l'assistant d'installation de Foxmarks qui apparait à chaque démarrage.

En fait si je change des paramètres dans firefox (comme par exemple le dossier dans lequel je télécharge des fichiers avec firefox),et que je redémarre; tout revient dans son état précédent. ..


Pouvez vous m'aider svp ?





Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
--
Fabien
Avatar de l’utilisateur
jpj
Animal mythique
Messages : 25251
Inscription : 01 août 2005, 15:38

Message par jpj »

Bonjour,

As-tu vérifié ceci :
nico@nc a écrit :Vérifie également si le dossier de ton profil ou certains de ces fichiers ne sont pas en lecture seule (c'est le cas notamment si tu as des fichiers avec des -1, -2, -3, etc. à la fin).
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.
asap29
Animal mythique
Messages : 12088
Inscription : 30 oct. 2003, 00:34

Message par asap29 »

Salut
as tu essayé en supprimant le dossier update et les 2 .xml associés qui se trouvent dans c:doccument setting\ ...user\localsetting\application data\mozilla\firefox\<nomdu profil>

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
si votre pb est résolu modifiez votre premier sujet en ajoutant "resolu"-merci
n'oubliez pas de consulter le portail et ses articles
FabM
Arias
Messages : 4
Inscription : 15 févr. 2009, 12:25

Message par FabM »

J'avais bien vérifié que mon profil ne comporte aucun fichier en lecture seul.

Et je viens d'effacer le fichier "update" qui contenait bien deux fichiers xml.

Malheureusement mon problème subsiste :'(


PS : en mode sans echec le probleme de l'onglet est toujours là.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
--
Fabien
numa

Message par numa »

rebonjour a tous
merci des réponses, mais après avoir suivi tous tous les conseils, même constat que FabM, toujours cet onglet au démarrage..Un autre fait bizarre, sur un autre utilisateur windows, la mise a jour de FF s'est effectuée en même temps, mais sans problèmes.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
tropdonglet

Message par tropdonglet »

up

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Avatar de l’utilisateur
jpj
Animal mythique
Messages : 25251
Inscription : 01 août 2005, 15:38

Message par jpj »

Tente une désinstallation par Ajout/suppression de programme, suivi d'une réinstallation de Firefox (sans supprimer le profil).
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.
Avatar de l’utilisateur
Patclash
Tyrannosaurus Rex
Messages : 4781
Inscription : 09 nov. 2006, 19:36

Message par Patclash »

Bonsoir,

avez-vous vérifié dans les options de Firefox (menu outils > options > général > au démarrage de Firefox > si "afficher ma page d'accueil" est sélectionné et vérifier l'URL de la page d'accueil )

Sinon mettez-vous sur la page désirée et cliquer sur "page courante"

Au prochain démarrage votre page d'accueil devrait s'afficher et uniquement celle là
:wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Win98; fr; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20
FabM
Arias
Messages : 4
Inscription : 15 févr. 2009, 12:25

Message par FabM »

Bonjour,

Ma page d'accueil dans outils -> options -> page d'accueil est bien unique : http://www.google.fr/

Malheureusement le problème ne semble pas venir de là.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
--
Fabien
FabM
Arias
Messages : 4
Inscription : 15 févr. 2009, 12:25

Message par FabM »

La solution qui a marché pour moi est celle de cette page :

http://support.mozilla.com/fr/kb/prefer ... saved?bl=n

Après avoir vérifier les différentes étapes la solution était :

tout en bas de page voir 'Corrupt preferences file'

j'ai effacé "prefs.js" (et tou fichier prefs.js.moztmp & prefs-n.js)


Numa, peux tester voir si c'était le meme problème ?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
--
Fabien
maoam54

Message par maoam54 »

moi aussi j'ai le même soucis, j'ai désinstallé et réinstallé mais rien à faire.
Si quelqu'un a une solution je suis preneur.
Merci

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; OfficeLiveConnector.1.3; OfficeLivePatch.0.0)
Avatar de l’utilisateur
jpj
Animal mythique
Messages : 25251
Inscription : 01 août 2005, 15:38

Message par jpj »

Bonsoir,

maoam54, quelles sont les manipulations déjà données sur cette page est que tu as déjà testées ?
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.
Invité

Message par Invité »

Bonjour,

j'ai désinstallé et réinstallé Firefox, ensuite je suis allé dans le dossier profile enlever les fichiers comme indiqué dans la manipulation de ce forum mais rien à faire ca revient tout le temps et ca me gonfle ca fait 3 semaines que ca dure. Je n'y comprends plus rien.
Merci si tu as une manip pour m'aider.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 37 invités