[résolue] Affichage dégelasse de certaines pages ...

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
WisTiTi68
Salamandre
Messages : 25
Enregistré le : 27 janv. 2007, 20:24

[résolue] Affichage dégelasse de certaines pages ...

Message par WisTiTi68 » 13 févr. 2009, 18:51

Bonjour à tous,

Depuis maintenant plusieurs mois, Firefox m'affiche certaines pages web de manière très dégradé, au point qu'il devient quasi imposible d'y naviger.
Cela survient de façon totalement aléatoire, je n'y comprend rien du du tout.
Ça n'affecte que certains sites, mes autre onglets ne sont pas affecter. Mais quand ça survient, j'ai beau relancer Firefox, voire carrément relancer mon PC, le problème persiste. Ça peut durer quelques jours, puis le problèmes disparaît miraculeusement sans que je ne fasse rien de particulier. Et puis un beau jour, PAF! ça recommence.
Pourtant quand je vais sur ces même pages, toujours avec Firefox, mais depuis une autre session utilisateur, les pages s'affichent correctement. Ça veut pas dire que ces sessions sont plus clean que la miennes, elles sont aussi touché par ce problème, simplement elles n'ont pas le problèmes au même moment, ou alors c'est un hasard.

J'ai ce problème depuis au moins Mandriva 2008.1. À l'occasion de la sortie de la 2009 j'ai fais une réinstalle totalement neuve, mais le problème à recommencé.
Il y a un mois mon PC m'a lâché, j'ai dû changer les couples carte mère/processeur/RAM/Alim, et réinstaller une nouvelle fois Linux, mais le problème est toujours là.

Donc à priori je peux exclure mon matériel, mon système d'exploitation et les sites que je fréquentes (puisqu'ils s'affichent correctement sur mes autres sessions) de la liste des éléments perturbateurs.

Quelqu'un a une solution?

Voici un exemple de page dégelasse que m'affiche Firefox:
Image

Alors que normalement j'ai ça:
Image


Autre exemple:
Image

Au lieu de ça:
Image


Gmail me cause également beaucoup de problème. Régulièrement il me demande de charger la version HTML simplifier.

Quelqu'un d'autre a déjà été confronté à ce phénomène?

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.5) Gecko/2008121717 Mandriva/1.9.0.5-0.1mdv2009.0 (2009.0) Firefox/3.0.5
Modifié en dernier par WisTiTi68 le 13 févr. 2009, 21:56, modifié 1 fois.

Avatar du membre
jpj
Animal mythique
Messages : 25239
Enregistré le : 01 août 2005, 15:38

Message par jpj » 13 févr. 2009, 19:19

Bonsoir,

Vide ton cache (Édition > Préférences > Avancé > Réseau > Vider le cache maintenant).

Regarde aussi, en tapant about:config dans la barre d'adresse de Firefox, quelle est la valeur de l'option browser.cache.check_doc_frequency. Par défaut, elle doit être à 3.
Voir http://kb.mozillazine.org/Browser.cache ... _frequency.
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

WisTiTi68
Salamandre
Messages : 25
Enregistré le : 27 janv. 2007, 20:24

Message par WisTiTi68 » 13 févr. 2009, 21:51

Ah génial!
C'était bien ça.

L'option est bien à 3.
J'en ai profité pour augmenter la taille du cache, qui était à 50Mo jusque là.

Je te remercie jPj

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.5) Gecko/2008121717 Mandriva/1.9.0.5-0.1mdv2009.0 (2009.0) Firefox/3.0.5

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 22 invités