Onglets igoogle qui ne fonctionnent plus

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
boulbar
Lézard vert
Messages : 169
Enregistré le : 07 juil. 2004, 21:52

Onglets igoogle qui ne fonctionnent plus

Message par boulbar » 20 août 2008, 22:48

Bonjour,

Depuis aujourd'hui, lorsque je clique sur les différents onglets dans igoogle, ils ne s'activent plus.
Je suis sous FF3.0.
Pas mieux en mose sans échec.

En utilisant ietab, ça fonctionne.

Sous FF2.0 avec mon eeepc, ça fonctionne aussi.

Quelqu'un connait-il ce problème?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

caribuntu
Arias
Messages : 15
Enregistré le : 17 août 2008, 16:24

Message par caribuntu » 20 août 2008, 23:29

as-tu installé une extension dernièrement ? genre noscript ?

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.0.1) Gecko/2008072820 Firefox/3.0.1

boulbar
Lézard vert
Messages : 169
Enregistré le : 07 juil. 2004, 21:52

Message par boulbar » 21 août 2008, 09:48

Noscript s'est mis à jour tt seul, mais comme dit, ça le fait aussi en safe mode.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

boulbar
Lézard vert
Messages : 169
Enregistré le : 07 juil. 2004, 21:52

Message par boulbar » 21 août 2008, 16:40

euh...up

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Avatar du membre
Patclash
Tyrannosaurus Rex
Messages : 4773
Enregistré le : 09 nov. 2006, 19:36

Message par Patclash » 21 août 2008, 18:15

Bonjour,
pour afficher iGoogle, il faut autoriser les coockies pour Google.fr et Google.com pour pouvoir se loguer
D'autre part faut autoriser le javascript dans les options de firefox
De même il faut autoriser Google.fr et Google.com dans noscript (clic gauche sur l'icône noscript)
:wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

boulbar
Lézard vert
Messages : 169
Enregistré le : 07 juil. 2004, 21:52

Message par boulbar » 21 août 2008, 23:19

Pourtant j'ai tout bon pour ça, comprends pas...
Surtout que c'est survenu du jour au lendemain sans que je n'aie rien changé à ce moment là.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Avatar du membre
Patclash
Tyrannosaurus Rex
Messages : 4773
Enregistré le : 09 nov. 2006, 19:36

Message par Patclash » 21 août 2008, 23:57

Essayes peut-être d'effacer les coockies de google pour t'obliger à te reconnecter
éventuellement voir du côté du firewall/antivirus (ou Vista :twisted:) s'il(s) ne ferai(en)t pas du zèle :?

:idea: à tout hasard est-ce que ces adresses s'affichent : http://216.239.59.104/ ou http://72.14.207.99 (ce sont des adresses de Google)

Si non voir la configuration des DNS (il y a eu des changement de serveurs DNS ces derniers temps chez les FAI notament chez Free)

Message envoyé avec : Mozilla/5.0 (Windows; U; Win98; fr; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 19 invités