Page 1 sur 1

Amazing Media Browser : ne fonctionne plus après mise à jo

Posté : 27 juin 2008, 00:13
par Tetram
Je ne comprends pas : l'extension Amazing Media Browser fonctionne très bien sur mon Firefox (2.0.0.14 aujourd'hui) dans sa version 0.23. Par contre, quand je tente d'installer une des versions plus récentes (jusqu'à 0.27 : https://addons.mozilla.org/en-US/firefo ... sions/1468), elle ne fonctionne plus du tout...
Voilà le message d'erreur qui apparaît :
Image
Si je réinstalle la version 0.23, tout refonctionne à nouveau...
Help please.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Posté : 27 juin 2008, 09:30
par calimo
Le traducteur de cette extension est ryfe. Essaye de le contacter, ça a peut-être un rapport :wink:

Posté : 29 juin 2008, 11:41
par ryfe
Bonjour à tous,

Tetram, j'ai bien reçu ton MšP et je t'en remercie.
En fait, c'est bien moi qui avait traduit intégralement cette extention, mais j'ai arrêté il y a un an à peu près :?

Je ne sais pas qui a repris le flambeau. Il faut que j'aille sur Babelzilla pour bien vérifier que je ne suis plus le traducteur officiel (la honte, si je ne l'ai pas fait)

En attendant, je te propose de télécharger la dernière version de AMB et de l'utiliser en VO, si tu sais le faire, et de voir si ça fonctionne.

Je me renseigne de mon côté et je te tiens au courant!

Bon WE

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9) Gecko/2008052906 Firefox/3.0

Posté : 10 juil. 2008, 00:32
par Tetram
Bonsoir à tous,
Merci ryfe de ta réponse.
Tu as pris la précaution de signaler
de l'utiliser en VO, si tu sais le faire
et effectivement je ne sais pas comment faire...

PS : j'ai un peu trainé à répondre mais j'ai des circonstances atténuantes (j'étais très occupé jusque là).


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15

Posté : 10 juil. 2008, 07:14
par ryfe
Bonjour,

Inutile de faire le test, je pense qu'il s'agit bien d'un problème de traduction. AMB a changé de version, mais les traductions n'ont pas suivi (à cause de moi). :?

Je fais remonter au plus vite à BabelZilla pour qu'il soit au courant (si ce n'est déjà le cas) et que ce soit corrigé.

Je pense qu'il vaut mieux que tu utilises la V0.23 en attendant que la traduction correcte de la 0.27 soit effectuée.

Je te tiens au courant.

Bonne journée à toi

@ bientôt

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9) Gecko/2008052906 Firefox/3.0

Posté : 10 juil. 2008, 17:44
par jojaba
J'ai pu trouver le souci. L'auteur avait ajouté une entité dans un fichier *.dtd du dossier en-US et a oublié de répercuter ce changement dans les autres dossiers de locale. Je vais l'informer du problème sur BabelZilla. :wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9) Gecko/2008052906 Firefox/3.0

Posté : 10 juil. 2008, 21:08
par ryfe
Merci beaucoup Jojoba,

Je vais suivre ici la progression de ce qu'en dit Phong Lu.

Tetram, merci d'avoir remonter le problème.

@ bientôt

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9) Gecko/2008052906 Firefox/3.0