[Résolu] Problème Affichage Flash Player (site l'Internaut

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
DarkProject
Arias
Messages : 10
Enregistré le : 03 févr. 2005, 20:11

[Résolu] Problème Affichage Flash Player (site l'Internaut

Message par DarkProject » 23 mars 2008, 08:21

Bonjour,

Depuis quelques temps j'ai un problème d'affichage sur le site de l'Internaute (http://www.linternaute.com/cartes/), je vois la liste des catégories et la liste des cartes mais lorsque j'en choisis une l'animation ne fonctionne pas et la partie gauche de la carte est blanche...
J'ai essayé de ré-installé le player Flash mais sans succès... Je suis donc obligé de recourir à IE pour ce genre d'envoi, c'est rageant.
Pouvez-vous m'aider ?

Merci d'avance.

Eric.


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Modifié en dernier par DarkProject le 24 mars 2008, 08:53, modifié 1 fois.
Éric

Avatar du membre
jpj
Animal mythique
Messages : 25243
Enregistré le : 01 août 2005, 15:38

Message par jpj » 23 mars 2008, 15:25

Bonjour,

Première vérification. Sur ce site : http://www.adobe.com/shockwave/welcome/, est-ce que l'animation pour Adobe Flash Player fonctionne correctement.

Tu dois avoir ce résultat:
Image Image
Image Image

Si cela fonctionne, quelle est la version annoncée dans l'onglet "About" ?

A+
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

DarkProject
Arias
Messages : 10
Enregistré le : 03 févr. 2005, 20:11

Message par DarkProject » 23 mars 2008, 18:25

jpj a écrit :Bonjour,

Première vérification. Sur ce site : http://www.adobe.com/shockwave/welcome/, est-ce que l'animation pour Adobe Flash Player fonctionne correctement.

Tu dois avoir ce résultat:
Image Image
Image Image

Si cela fonctionne, quelle est la version annoncée dans l'onglet "About" ?

A+
Merci pour ton aide jpj.
Ma version de Shockwave n'était, effectivement, pas à jour ; j'ai désormais la 9.0.115.0 mais cela ne fonctionne toujours pas avec le site de l'Internaute : pas d'affichage sur la partie gauche des cartes virtuelles...


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Éric

Avatar du membre
jpj
Animal mythique
Messages : 25243
Enregistré le : 01 août 2005, 15:38

Message par jpj » 23 mars 2008, 18:51

Bon, étape suivante.
  • Dans la barre d'adresse de Firefox, tape

    Code : Tout sélectionner

    about:config
    et recherche l'option plugin.expose_full_path. Double cliques sur l'option pour la passer à true (elle passera aussi en gras).
  • Ensuite, toujours dans la barre d'adresse de Firefox, tape

    Code : Tout sélectionner

    about:plugins
    cherche tout ce qui concerne Shockwave Flash, sélectionne les noms de fichier et les versions et copie colle le résultat ici.
Si j'ai bien compris, la vérification sur le site d'Adobe fonctionne. Si c'est le cas, vérifie la configuration de ton par-feu et de ton antivirus (donne-nous le nom complet et le numéro de version de ces deux trucs).
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

DarkProject
Arias
Messages : 10
Enregistré le : 03 févr. 2005, 20:11

Message par DarkProject » 23 mars 2008, 19:51

jpj a écrit :
  • Ensuite, toujours dans la barre d'adresse de Firefox, tape

    Code : Tout sélectionner

    about:plugins
    cherche tout ce qui concerne Shockwave Flash, sélectionne les noms de fichier et les versions et copie colle le résultat ici.
Shockwave Flash

Nom de fichier : C:\WINDOWS\system32\Macromed\Flash\NPSWF32.dll
Shockwave Flash 9.0 r115

Type MIME Description Suffixes Autorisé
application/x-shockwave-flash Adobe Flash movie swf Oui
application/futuresplash FutureSplash movie spl Oui
jpj a écrit : Si j'ai bien compris, la vérification sur le site d'Adobe fonctionne. Si c'est le cas, vérifie la configuration de ton par-feu et de ton antivirus (donne-nous le nom complet et le numéro de version de ces deux trucs).
Fire-Wall : Kerio (4.5.916.0)
Antivirus : Avast! (4.7)

Merci pour ton aide.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Éric

Avatar du membre
Patclash
Tyrannosaurus Rex
Messages : 4775
Enregistré le : 09 nov. 2006, 19:36

Message par Patclash » 23 mars 2008, 20:39

Bonsoir,
t'aurais pas d'extensions filtrantes du genre Adblockplus ou Noscript ?
T'as essayé en mode sans échec ?

Message envoyé avec : Mozilla/5.0 (Windows; U; Win98; fr; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

Avatar du membre
jpj
Animal mythique
Messages : 25243
Enregistré le : 01 août 2005, 15:38

Message par jpj » 23 mars 2008, 21:34

Commence par copier (copier, pas dépacer) le fichier NPSWF32.dll qui se trouve dans C:\WINDOWS\system32\Macromed\Flash\ dans le répertoire de plugins de Firefox (C:\Program Files\Mozilla Firefox\plugins\).

Essaie aussi avec le réglage de Kerio donné par nico@nc ici : http://www.geckozone.org/forum/viewtopi ... 496#422496. Baisse également le niveau de protection du bouclier web d'Avast!
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

DarkProject
Arias
Messages : 10
Enregistré le : 03 févr. 2005, 20:11

Message par DarkProject » 24 mars 2008, 08:52

Suite à toutes les modifications effectuées ça re-marche !
Tout s'affiche correctement.
Merci jpj pour tous tes bons conseils.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Éric

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 16 invités