Bug Firefox 2 sur Vista SP1

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
Allybaf

coupures internet et plantage PC Medion 6782

Message par Allybaf » 19 avr. 2008, 02:52

Bonsoir à tous,

Je viens vers vous car j'ai potassé tous les forums sur le sujet mais impossible d'y apporter une solution.

J'ai un pc medion 6782 acheté 799€ chez Saturn. A ce prix-là, je me suis dit que tout irait plus vite... et bien pour l'instant c'est la galère...

J'ai bien internet (que ce soit avec Firefox ou IE) mais au bout d'un moment, ben pouf, les navigateurs sont plantés (ils n'affichent plus rien).
Par contre, MSN et compagnie continuent de bien marcher (donc c'est pas un problème de FAI)... Habitué à XP, je m'empresse de faire la combinaison ultime ctrl-alt-suppr puis ouvrir le gestionnaire des tâches...et là, je m'aperçois bien que des processus Firefox ou iexplorer sont présents alors que j'avais fermé ces navigateurs vu qu'ils ne marchaient plus...et impossible de les "killer" en cliquant sur "terminer le processus" (alors que sur XP on peut killer ce qu'on veut).
Reste plus qu'une solution: Reboot...et là faut être patient:5 à 10 min pour que le PC s'arrête.

A noter que j'ai Zone alarm et Avast et que le problème apparaît même si les 2 sont éteints.

Serait-ce un coup du fameux SP1. Est-il possible de le désinstaller sachant qu'il est fourni par défaut dans le pc neuf?...

Merci de m'aider (1er post!!!) parce que pour l'instant je patauge dans la semoule!!! :roll:

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)

Lolo64
Arias
Messages : 14
Enregistré le : 27 sept. 2007, 20:28

Message par Lolo64 » 19 avr. 2008, 09:20

J'ai le même souci,mais j'utilise Kaspersky Internet Suite (AV+PF).Le pb ne semble pas situé sur Avast ou ZA,mais plus sur Vista SP1 :evil:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 19 avr. 2008, 14:10

Bonjour,

Désactiver le pare-feu n'est généralement pas efficace, il faut complètement le quitter.

Regardez aussi du côté des outils de sécurité de Vista (par contre je ne pourrais pas beaucoup aider de ce côté-là).
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Pescaire
Gecko
Messages : 59
Enregistré le : 23 mars 2008, 10:31

Message par Pescaire » 19 avr. 2008, 14:52

Bonjour ,


Normalement , je dis bien normalement , il suffit juste de désactiver le service bouclier web d'avast ( garder les autres en route) pour que cela fonctionne.

j'ai avast et ZA et ça fonctionne ainsi avec cette manipulation .

il n'est pas aussi interdit de faire la commande scannew (même sur un PC neuf , on ne sait jamais avec les installations et désinstallation ) ( regarder un de mes messages plus haut ).

Cordialement

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

Jud

Message par Jud » 20 avr. 2008, 15:45

Je confirme, avec la config SPA / Avast / Zone Alarm, le fait de couper le bouclier web de Avast supprime le problème complètement.
La dernière mise à jours (2.0.0.14) de Firefox n'a apparemment aucun effet sur le problème.
J'ai désactivé le bouclier web pendant 3 jours, aucun problème pendant cette durée, pas de coupure du web, pas de lenteur extrême à l'arrêt de Vista, pas de processus impossible à arrêter.

Alors que mon pc était connecté au web depuis 24 heures sans problème j'ai réactivé le bouclier web et là plantage dans les 2 minutes, processus Firefox impossible à arrêter, Vista très lent à l'arrêt.

Il y a sans doute une fonction du bouclier web d'Avast qui se retrouve aussi dans les autres firewall et qui n'est pas compatible avec Vista SP1


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Rhanarion

Message par Rhanarion » 20 avr. 2008, 16:03

J'ai le même problème avec opéra, j'ai ZA et Avast, je test en désactivant le bouclier Web et je vous ferais part du résultat. (SP1 également chez moi au passage ;))

Message envoyé avec : Opera/9.26 (Windows NT 6.0; U; fr)

madfish

Blocage html avec sp1 de vista

Message par madfish » 21 avr. 2008, 11:23

Salut à tous,

Pour ceux qui ont ZoneAlarm et Avast Antivirus installé sur Vista Sp1, et qui ont des déconnections html avec ie, Firefox, Opera, cela viendrai de la protection web d'Avast. Il suffit de l'arrêter (clic droit sur Avast barre des tâches, Arrêter le Service, et Bouclier Web).
Une fois stoppé, la connection web devrai repartir (ça a marché pour moi).
à +


Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; Avant Browser; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; InfoPath.2)

jungleman
Arias
Messages : 10
Enregistré le : 08 avr. 2008, 14:22

Message par jungleman » 21 avr. 2008, 11:51

Bon j'avais désactivé le bouclier d'avast et tout marchait bien depuis une bonne semaine mais voilà que ce matin ca recommence! Dès que j'essaie de télécharger un podcast via itunes ca coupe automatiquement ma connexion (ou pour être exact j'ai le triangle jaune avec le point d'exclamation sur l'icone de connecxion dans la barre des taches)! Par contre téléchargement via logiciel p2P ou par IE ou Firefox aucun problème. Depuis j'ai quelques coupures régulièrement de ma connection sans que je ne fasse rien de particulier.
Qn qui avait le pb avant de désactiver le bouclier d'avast peut-il essayer de télécharger un podcast avec itunes svp pour voir si ca marche?
Merci

edit: je précise qu'en désactivant totalement avast et ZA cela en change rien.

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)

jungleman
Arias
Messages : 10
Enregistré le : 08 avr. 2008, 14:22

Message par jungleman » 21 avr. 2008, 16:24

J'ai contacté le support microsoft et voici la réponse:

Problème lié au surf Internet Explorer - Firefox
* Lancez une fenêtre CMD (Commande Dos) comme administrateur.
* Démarré.
* dans le champ recherche mettez CMD, un résultat devrait apparaître.
* Faites clique droit dessus et exécuter en tant qu'administrateur.
* Exécutez cette commande « netcfg -e -u ms_sstpminiport » faites « Enter ».

Dans certains cas il est nécessaire de désinstaller les logiciels de sécurités comme les Antivirus, Firewall et de les réinstaller ensuite.


Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)

jungleman
Arias
Messages : 10
Enregistré le : 08 avr. 2008, 14:22

Message par jungleman » 21 avr. 2008, 17:19

Bon alors j'ai désinstallé ZA et Avast et j'ai tapé la commande puis j'ai refait mon test de téléchargement de podcast avec itunes. Résultat:
PC sans avast ni ZA : OK
PC avec avast : marche pas
PC avec avast et bouclier web arrêté: marche pas.

Voilà malheureusement cette solution n'est pas le remède miracle. Si vous contactez le support microsoft n'oubliez pas de précisez que cette manip ne marche pas pour voir si une réponse différente est apportée.

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)

frootloose

Message par frootloose » 24 avr. 2008, 22:44

j'ai le même soucis, depuis vista sp1, l'accès internet par firefox bloque après un certain temps aléatoire.

je passe alors sous IR, mais au bout d'un certain temps le même problème pet survenir.

en plus pas moyen d'arreter le processus firefox dans la barre des taches une fois planté.

pourtant tout est désactivé dans avast :
Image

les commandes dos ne donne rien :
Image
en plus impossible de désinstaller sp1 (le bouton désinstaller ne m'est pas proposé) :
Image
help !!!

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; InfoPath.2; .NET CLR 1.1.4322)

Pescaire
Gecko
Messages : 59
Enregistré le : 23 mars 2008, 10:31

Message par Pescaire » 25 avr. 2008, 13:47

Bonjour ,


Ce n'est pas le pack SP1 de windows mais celui d'office 2007 que tu as sélectionné , recherche dans mises a jour installées le " Service Pack pour microsoft windows " ( KB936330)


Cordialement

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

Rhanarion

Message par Rhanarion » 29 avr. 2008, 13:49

Après dix jours de désactivation du bouclier Web Avast, les choses vont mieux, seulement deux blocages d'opéra sur ces dix jours.
Ce n'est pas parfait, mais c'est mieux qu'avant.

Message envoyé avec : Opera/9.26 (Windows NT 6.0; U; fr)

Theuncommonmanu

Message par Theuncommonmanu » 29 avr. 2008, 22:18

De mon côté, j'ai opté avec succès pour la désinstallation du sp1. La désactivation du bouclier Avast n'ayant que partiellement résolu le problème.
Ne reste plus qu'à attendre la publication d'un correctif officiel et efficace... Qu'il soit chez Microsoft, Avast ou autre peu m'importe, pourvu qu'on puisse surfer en paix!

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Rpkx
Varan
Messages : 1202
Enregistré le : 13 nov. 2006, 14:39

Message par Rpkx » 30 avr. 2008, 03:42

Bonjour,

Vous parlez tous d'Avast! et de son bouclier.

Lisez ceci et vous changerez vite d'antivirus :
Avast! vs Antivir
http://forum.malekal.com/viewtopic.php?f=45&t=3528

Parmi les antivirus gratuits, Antivir est nettement plus réactif qu'Avast! dont les signatures arrivent souvent 15 jours après le début d'une nouvelle infection c'est-à-dire souvent alors que cette version a déjà été remplacée par une autre. Bref, Avast! est presque toujours en retard d'une guerre.

Les antivirus payants de Symantec et McAfee font aussi partie des antivirus dont les bases de signatures sont mises à jour tardivement.

Le succès d'Avast! chez les francophones s'explique par une de ses rares qualités : être le seul antivirus gratuit à être traduit en français.

@+

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Il n'y a que deux choses infinies: l'univers et la bêtise humaine et encore, pour l'univers, je ne suis pas sûr (Einstein)

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 23 invités