Bug Firefox 2 sur Vista SP1

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Smalldevil

Message par Smalldevil » 29 juin 2008, 20:17

Oui même par chat http://support.microsoft.com/oas/defaul ... rid=500921

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

teoli2003
Animal mythique
Messages : 7580
Enregistré le : 13 nov. 2005, 09:23

Message par teoli2003 » 29 juin 2008, 20:28

Merci je connaissais pas.

Tiens-nous au courant du résultat, surtout si cela peut aider quelqu'un d'autre!

Message envoyé avec : Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; fr-FR; rv:1.9.1a1pre) Gecko/2008062902 Minefield/3.1a1pre
La liberté n'est jamais accordée de bon gré par l'oppresseur; elle doit être exigée par l'opprimé (Martin Luther King).
Les convictions sont des ennemis de la vérité plus dangereux que les mensonges. (Nietzsche).
Native Mozillian.

Smalldevil

Message par Smalldevil » 04 juil. 2008, 07:20

Réponse inutile de la part de MICROSOFT.

Pour ma part j'ai laissé le SP1, et désinstallé ZONEALARM puis installer un nouveau firewall gratuit PC TOOLS FIREWALL PLUS.

VOILA

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9) Gecko/2008052906 Firefox/3.0

Avatar du membre
jpj
Animal mythique
Messages : 25239
Enregistré le : 01 août 2005, 15:38

Message par jpj » 04 juil. 2008, 10:07

Bonjour,

Pour information, avec XP et non Vista, la dernière version de ZA m'a fait utiliser la même solution que Smalldevil.

Juste une précision. Le pare-feu PC Tools Firewall Plus installe en mémoire un driver qui, sur certaines configurations (comme la mienne :?), cause un plantage BSOD si on utilise la modification de la variable d'environnement MOZ_NO_REMOTE=1 (c'est pour lancer plusieurs instances firefox.exe). Bon à savoir même si cela ne concerne que peu d'utilisateurs.
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

mlfr
Arias
Messages : 7
Enregistré le : 07 juil. 2008, 08:40

Même probléme

Message par mlfr » 07 juil. 2008, 09:11

J'ai le même probléme avec Firefox 3 et Vista SP1, a savoir Firefox et IE qui se déconnecte du réseau alors que la connexion fonctionne bien avec les autres programmes comme outlook, il est impossible d'arrêter le processus Firefox en passant par le gestionnaire de tâches.
Apparemment personne a la solution et nous sommes nombreux a avoir ce probléme. La solution proposée de supprimer Zone Alarm ne me plait pas beaucoup.
Qui a la solution miracle ?
Merci de vos réponses.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9) Gecko/2008052906 Firefox/2.0.0.13;MEGAUPLOAD 1.0

Avatar du membre
jpj
Animal mythique
Messages : 25239
Enregistré le : 01 août 2005, 15:38

Re: Même probléme

Message par jpj » 07 juil. 2008, 09:44

Bonjour,
mlfr a écrit :... La solution proposée de supprimer Zone Alarm ne me plait pas beaucoup.
Le pare-feu PC Tools Firewall Plus est au moins aussi bon que ZA (ce qui n'est pas difficile s'il s'agit de la version gratuite) et il est aussi simple à utiliser. Il y a deux tutoriels ici, un pour l'installation et un pour l'utilisation. Si le remplacement de ZA peut régler le problème, c'est quand même la meilleure solution.

Édité. Ah, oui! Vire la barre MEGAUPLOAD 1.0 et corrige general.useragent.extra.firefox avec about:config. Voir ici : http://www.geckozone.org/forum/viewtopi ... 443#459443
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

mlfr
Arias
Messages : 7
Enregistré le : 07 juil. 2008, 08:40

Message par mlfr » 07 juil. 2008, 19:01

Merci pour ta réponse JPJ, j'ai supprimé ZA et le probléme perdure ....
Je ne trouve pas de solution sur le net !!!!

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9) Gecko/2008052906 Firefox/2.0.0.13;MEGAUPLOAD 1.0

mlfr
Arias
Messages : 7
Enregistré le : 07 juil. 2008, 08:40

Message par mlfr » 07 juil. 2008, 19:32

Concernant l'extension megaupload, elle n'exite pas sur le pc où j'ai le probléme, jusqu'à présent j'ai du faire mes réponses sur un autre PC.
Celle ci est faite sur le PC à probléme.
Quand il apparait celui ci existe même en changeant de session (administrateur).

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9) Gecko/2008052906 Firefox/3.0

Avatar du membre
jpj
Animal mythique
Messages : 25239
Enregistré le : 01 août 2005, 15:38

Message par jpj » 07 juil. 2008, 20:05

J'ignore si j'aurais trouvé une solution si j'avais Vista (vu cette discussion, je ne pense pas) mais comme je suis sous XP... Désolé.
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Orbital

Message par Orbital » 08 juil. 2008, 18:57

J'ai le meme problème , a savoir firefox se fige, ensuite je le ferme, impossibilité de le réouvrir vu que le processus tourne encore , impossible aussi de tuer le processus.
Problèmes aussi avec le POP3 de Thunderbird.

Et ceci depuis le SP1 de Vista. ( j'ai aussi Firefox 3 , Avast et ZoneAlarm )

J'ai parcouru quelques forums, grossomodo voici les reponses que j'ai trouvé:

- creer un nouveau profil sur firefox
- desactiver le bouclier web d'avast
- desactiver ZA

Aucune ne marche

la seule chose qui me permet de réouvrir firefox est de rebooter

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9) Gecko/2008052906 Firefox/3.0

mlfr
Arias
Messages : 7
Enregistré le : 07 juil. 2008, 08:40

Réponse du support technique d'Avast

Message par mlfr » 10 juil. 2008, 14:07

Voici la réponse que j'ai eu de l'assistance d'Avast.
Monsieur,
un tel probleme peut se manifester suite a coexistence dŽavast! avec le pare-feu ZoneAlarm. En fait les connexions demandes par le Bouclier Web peuvent finir dans un boucle dans ZoneAlarm, et lŽefet est la perte de connecion. En desactivant le Bouclier Web les demandes en ZoneAlarm se terminent apres un moment, et la connexion refunctionne meme avec le Bouclier Web.

On nŽa pas de solution pour ce probleme, car il semble ne pas originer en notre logiciel. Je recommande dŽessayer un autre antivirus ou un autre pare-feu.

David Podracky - equipe de soutien avast!


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9) Gecko/2008052906 Firefox/2.0.0.13;MEGAUPLOAD 1.0

Manoah
Arias
Messages : 1
Enregistré le : 11 juil. 2008, 00:41

Message par Manoah » 11 juil. 2008, 00:47

Salut à tous,


J'ai exactement le même problème que vous depuis que j'ai installé SP1!

Cependant j'ai trouvé ça: http://www.ndfr.net/actualites/vista-sp ... -2301.html


J'ai donc désinstallé ZoneAlarm et activé le pare-feu de Windows.


Depuis, plus de problème, je suis sur le net depuis toute la journée et pas un seul soucis, donc j'attends que ZA sorte une version qui soit compatible avec le SP1 pour le réinstaller!


Voilà j'espère que ça vous aidera! :wink:


Manoah :wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9) Gecko/2008052906 Firefox/2.0.0.13

mlfr
Arias
Messages : 7
Enregistré le : 07 juil. 2008, 08:40

Maj ZA pour XP

Message par mlfr » 11 juil. 2008, 14:13

Il est plaisant!!! de voir que Zone Alarm a prévu une maj concernant ce probléme pour XP, alors que le probléme parait le plus souvent sur Vista.

http://download.zonealarm.com/bin/free/ ... Issue.html



Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9) Gecko/2008052906 Firefox/2.0.0.13;MEGAUPLOAD 1.0

namo78
Salamandre
Messages : 40
Enregistré le : 20 août 2005, 16:58

Message par namo78 » 14 juil. 2008, 15:02

Depuis que j'ai désactivé Aero et le bouclier web d'Avast, je n'ai quasiment plus de soucis.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.8.1.15) Gecko/20080623 Firefox/2.0.0.15

Kakezio

Bug Zone alarm avec Xp pro 32 sp3

Message par Kakezio » 20 juil. 2008, 12:14

Les mises à jour
KB951748 etKB951978 bloc la sortie de la messagerie et du navigateur quand on met à jour Xp pro 32 sp3.

Navigateur Firfox2

Messagerie Incrédimail

La solution :se passer de ces 2 mises à jour.

A moins d' une autre solution? Que je n'ai pas encore trouvé.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 16 invités