[Résolu] Historique inexistant

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
Vanessa123
Arias
Messages : 13
Enregistré le : 04 déc. 2007, 02:17

[Résolu] Historique inexistant

Message par Vanessa123 » 04 déc. 2007, 02:29

Après arrêt intempestif de l'oridnateur toute l'historique a disparu... tant pis...

Mais depuis aucune trace ne figure plus dans l'historique, y compris des sites utilisés après cette coupure....
Que faire pour y rémédier ?

Merci d'avance pour vos réponses


Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 1.1.4322; InfoPath.2)
Modifié en dernier par Vanessa123 le 04 déc. 2007, 15:33, modifié 1 fois.

Benoit
Administrateur
Messages : 4894
Enregistré le : 19 juil. 2003, 10:59

Message par Benoit » 04 déc. 2007, 08:23

En supposant que le problème s'est posé avec Firefox, je déplace le sujet dans la bonne partie du forum.

Vanessa123
Arias
Messages : 13
Enregistré le : 04 déc. 2007, 02:17

Message par Vanessa123 » 04 déc. 2007, 08:30

OUi, effectivement. Merci de l'avoir déplacé.

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 1.1.4322; InfoPath.2)

Avatar du membre
Mori
Animal mythique
Messages : 13310
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 04 déc. 2007, 09:07

salut,

à la relance de ff, as-tu attelé un autre profil, qu'il t'a été demandé de créer ? si oui, il faut dételer cette remorque et accrocher la première remorque où se trouvent tous tes éléments du profil.

http://www.geckozone.org/forum/viewtopi ... 707#263707
Linux openSUSE Leap 15.2 (Gnome)

Vanessa123
Arias
Messages : 13
Enregistré le : 04 déc. 2007, 02:17

Message par Vanessa123 » 04 déc. 2007, 09:20

Merci pour cette réponse rapide,

Je n'ai pas créé un nouveau profil, et j'ai vérifié, il n'y a qu'un seul profil pour FF dans mon ordi.

De toute façon ce qui m'étonne c'est que la partie historique reste tout le temps vide, alors que j'utilise ce navigatuer.
Je pense que s'il y avait un nouveau profil j'aurais dû voir une nouelle historisque, correspondant à ce nouveau profil, or l'historique reste tout le temps vide.

Je me demande si je ne dois pas tout réinstaller, tout l'ordi, puisque tout cela est arrivé après une panne générale qui a tout coupé.

Merci encore pour votre réponse


Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 1.1.4322; InfoPath.2)

Avatar du membre
jpj
Animal mythique
Messages : 25243
Enregistré le : 01 août 2005, 15:38

Message par jpj » 04 déc. 2007, 09:37

Bonjour,

Outils > Options > Vie privée > cadre {Historique]. Cocher la case [x]Se souvenir des pages visitées. La valeur par défaut est 9 jours. À modifier si elle est à 0.

Sinon, classiquement, essaie déjà en mode sans échec de Firefox et, si c'est pareil, avec un nouveau profil (sans supprimer l'actuel; plus d'explications ici: http://www.geckozone.org/forum/viewtopi ... 044#326044; suivre les liens dans le message).

A+
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Vanessa123
Arias
Messages : 13
Enregistré le : 04 déc. 2007, 02:17

Message par Vanessa123 » 04 déc. 2007, 09:50

Merci pour votre réponse,
jpj a écrit :Outils > Options > Vie privée > cadre {Historique]. Cocher la case [x]Se souvenir des pages visitées. La valeur par défaut est 9 jours. À modifier si elle est à 0.
J'ai vérifié cette 1e option, la case est bien cochée.

jpj a écrit :Sinon, classiquement, essaie déjà en mode sans échec de Firefox et, si c'est pareil, avec un nouveau profil (sans supprimer l'actuel; plus d'explications ici: http://www.geckozone.org/forum/viewtopi ... 044#326044; suivre les liens dans le message).
Je n'ai pas encore regardé cette 2e option, je le ferai ultérieurement puisque je dois partir maintenant.

Encore merci beaucoup pour ces réponses si rapide,
Bonne journée

Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 1.1.4322; InfoPath.2)

Rpkx
Varan
Messages : 1202
Enregistré le : 13 nov. 2006, 14:39

Message par Rpkx » 04 déc. 2007, 13:13

Bonjour,

Il est tout simplement possible que le fichier history.dat actuel soit abîmé.
Ouvrir le profil FF et renommer le fichier history.dat existant en history.old.
Un nouveau fichier history.dat devrait être créé lors de la prochaine session de FF.

@+

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Il n'y a que deux choses infinies: l'univers et la bêtise humaine et encore, pour l'univers, je ne suis pas sûr (Einstein)

Vanessa123
Arias
Messages : 13
Enregistré le : 04 déc. 2007, 02:17

Message par Vanessa123 » 04 déc. 2007, 13:20

J'allais justement vous écrire pour dire que... je ne comprends pas ce qui s'est passé, mais maintenant l'historique figure bien à sa place!
Tout semble en ordre.

J'ai toutefois gagné dans cette affaire puisque j'ai découvret votre site, qui contient un trésor d'information....

Si je comprends bien, je dois sauvegarder tout le dossier xxxxx.default, et si je reconfigure mon ordinateur, je dois remplacer le "xxxxxx.default" par ceui qui est automatiquement installé par Mozilla.
N'est-ce pas?

Merci beacoup pour tous ceux qui m'ont répondu, si rapidement et avec plein de bonne volonté.


Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 1.1.4322; InfoPath.2)

Avatar du membre
jpj
Animal mythique
Messages : 25243
Enregistré le : 01 août 2005, 15:38

Message par jpj » 04 déc. 2007, 15:00

► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Vanessa123
Arias
Messages : 13
Enregistré le : 04 déc. 2007, 02:17

Message par Vanessa123 » 05 déc. 2007, 18:43

Tout fonctionne parfaitment bien!

Merci pour les informations supplémentaires,
Merci à tous ceux qui m'ont répondu!



Message envoyé avec : Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 1.1.4322; InfoPath.2)

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 19 invités