[Résolu] Problème Internet Explorer et Mozilla

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Hadidman.

[Résolu] Problème Internet Explorer et Mozilla

Message par Hadidman. » 04 juil. 2007, 13:40

Bonjour à tous, je viens vous faire part de mon problème, voilà, ca fait 2-3 jours qu'à chaque fois que j'ouvre un navigateur internet (aussi bien IE que firefox) il s'ouvre et dans la seconde (même moins) qui suit il se ferme... donc aucune possiblité d'accéder à des pages internet, en revanche MSN marche, enfin tout marche.

J'ai fait analyser mon PC aux antivirus, aux spywares, fait un check disk... rien à faire toujours ce problème.

Par contre je viens d'installer Opéra et ca marche nikel, seulement, j'aimerais utiliser firefox.
Quelqu'un aurait-il la solution ? Merci !

Message envoyé avec : Opera/9.21 (Windows NT 5.1; U; fr)

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 04 juil. 2007, 13:59

Bonjour,

Essaie de lancer Firefox avec un nouveau profil :
Ferme Fx > Dans le Terminal (Applications > Utilitaires > Terminal) entre : /Applications/firefox.app/Contents/MacOS/firefox -p > Tu crée un nouveau profil sans supprimer l'ancien > Tu démarre Fx avec (pour revenir à l'autre profil, /Applications/firefox.app/Contents/MacOS/firefox -p de nouveau).

Si ça fonctionne mieux ainsi, tu copie simplement les fichiers qui t'intéressent (marques-pages, mots de passe...) du dossier de l'ancien profil vers le nouveau. ;)


Sinon, il faudra voir au niveau du système je pense.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

HP
Tyrannosaurus Rex
Messages : 2196
Enregistré le : 21 oct. 2004, 10:25

ROTFL !

Message par HP » 04 juil. 2007, 14:02

ROTFL :lol:

“La médiocrité obtiendra immanquablement la préséance en se travestissant des oripeaux de la bienséance.”

Hadidman

Message par Hadidman » 04 juil. 2007, 14:04

merci de ta réponse mais je ne sais même pas aller au terminal lol tout simplement car je ne sais pas où est "application", je suis sous windows XP.
Merci de m'indiquer où c'est :P

PS : Pourquoi tu as écrit "ROTFL" hp ?

Encore merci de ta réponse.

Message envoyé avec : Opera/9.21 (Windows NT 5.1; U; fr)

HP
Tyrannosaurus Rex
Messages : 2196
Enregistré le : 21 oct. 2004, 10:25

Message par HP » 04 juil. 2007, 14:14

Hadidman a écrit :PS : Pourquoi tu as écrit "ROTFL" hp ?
pour çà, tout simplement :
Hadidman a écrit :je suis sous windows XP.
la réponse à côté de la plaque (mais bien… en plus) m'a fait pouffer :lol:

“La médiocrité obtiendra immanquablement la préséance en se travestissant des oripeaux de la bienséance.”

myahoo
Animal mythique
Messages : 7972
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 04 juil. 2007, 14:16

Hadidman a écrit :merci de ta réponse mais je ne sais même pas aller au terminal lol tout simplement car je ne sais pas où est "application", je suis sous windows XP.
(nico@nc voit du MacOS partout, dirait-on :lol:)

Rempace les deux adresses proposées par celle-là, dans Démarrer / Exécuter et en ayant quitté Firefox (Fichier / Quitter) :

Code : Tout sélectionner

firefox -p
Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Hadidman

Message par Hadidman » 04 juil. 2007, 14:17

lol je me doute bien que c'est à coté de la plaque mais comme j'ai jamais entendu parler du terminal, et que je suis sur xp j'ai supposé qu'il croyait que j'avais linux.

Pourrais-tu me dire HP où est le terminal stp ? Merci bcp.

Message envoyé avec : Opera/9.21 (Windows NT 5.1; U; fr)

Hadidman

Message par Hadidman » 04 juil. 2007, 14:19

Je fait démarrer exécuter, je tape firefox -p et absolument rien ne s'ouvre.
Et j'ai pas besoin de fermer firefox parce qu'il est déjà fermé et que de toute facon il s'ouvre pas lol.

Donc voilà, l'exécution ne donne rien :'( !

Message envoyé avec : Opera/9.21 (Windows NT 5.1; U; fr)

HP
Tyrannosaurus Rex
Messages : 2196
Enregistré le : 21 oct. 2004, 10:25

Message par HP » 04 juil. 2007, 14:20

Hadidman a écrit :Pourrais-tu me dire HP où est le terminal stp ? Merci bcp.
en ce qui me concerne il est dans Applications > Utilitaires > Terminal…
évidemment… :lol:

je ne touche plus à Wind'Oz… à moins d'y être contraint et forcé ;)
alors, forcément, le terminal sous NT, j'ai oublié où il se trouve…

“La médiocrité obtiendra immanquablement la préséance en se travestissant des oripeaux de la bienséance.”

Hadidman

Message par Hadidman » 04 juil. 2007, 14:23

lol je comprends plus rien je suis pas sous NT...
En tout cas vraiment aucune commande autour de firefox ne veut s'ouvrir...

Message envoyé avec : Opera/9.21 (Windows NT 5.1; U; fr)

HP
Tyrannosaurus Rex
Messages : 2196
Enregistré le : 21 oct. 2004, 10:25

Message par HP » 04 juil. 2007, 14:26

Hadidman a écrit :lol je comprends plus rien je suis pas sous NT...
http://fr.wikipedia.org/wiki/Windows_NT ;)
c'est un synonyme, si tu veux…

“La médiocrité obtiendra immanquablement la préséance en se travestissant des oripeaux de la bienséance.”

myahoo
Animal mythique
Messages : 7972
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 04 juil. 2007, 14:26

Hadidman a écrit :Je fait démarrer exécuter, je tape firefox -p et absolument rien ne s'ouvre.
As-tu vérifié dans le gestionnaire des tâches (Ctrl-Alt-Suppr ou clic droit sur la barre des tâches) et son onglet "Processus" qu'il n'y a pas de firefox.exe en cours ?!

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Hadidman

Message par Hadidman » 04 juil. 2007, 14:29

Pour myahoo :

Justement je regarde a chaque fois que j'ouvre firefox, il apparait dans la liste des gestionnaire puis disparait...
Et pareil quand je tape la commande firefox -p dans "Démarrer Exécuter"

Message envoyé avec : Opera/9.21 (Windows NT 5.1; U; fr)

myahoo
Animal mythique
Messages : 7972
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 04 juil. 2007, 14:41

Comme c'est là il va falloir réinstaller la bestiole (ça ne coûte rien d'essayer :P) ; télécharge-le depuis la page officielle, pas depuis d'autres sites comme Clubic.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Hadidman

Message par Hadidman » 04 juil. 2007, 14:46

lol le pire c'est que je l'ai déjà fait 2 fois :S

Y a pas un truc a faire au niveau du registre ou quoi ?
Je sais que y a quelques jours j'avais un logiciel de controle parentale qui me fermait automatiquement le navigateur si la page contenait un caractère pornographique, mais je l'ai désinstallé et supprimer du registre et carrement vider de l'ordi donc je pense pas que ce soit ca, puisqu'en plus apres l'avoir virer, firefox marchait tres bien !

Y a pas un logiciel que je peux vous telecharger pour vous envoyer le rapport que j'obtient avec ce logiciel ?

Message envoyé avec : Opera/9.21 (Windows NT 5.1; U; fr)

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : galoupia, Google [Bot] et 4 invités