[Résolu] pb onglet ff 2 0 0 4

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
fkvn
Lézard vert
Messages : 111
Enregistré le : 29 août 2003, 10:42

[Résolu] pb onglet ff 2 0 0 4

Message par fkvn » 14 juin 2007, 13:24

bjr à tous

j'utilise nouvellement FF V 2 00 4.
malgré mes réglages, lorsque je tape une adresse, elle s'ouvre ds l'onglet courant au lieu de ds un nouvelle onglet.

pourtant que se soit ds les options de ff ou ds les options de l'extension "tab mix plus", je demande tjs à ce que le barre d'adresse ouvre un nouvel onglet

qqu'un peut il me venir en aide ?

d'avance merci
à+
FKVN

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

asap29
Animal mythique
Messages : 12088
Enregistré le : 30 oct. 2003, 00:34

Message par asap29 » 14 juin 2007, 13:46

Salut
meme dans option\onglets-->nouvel onglet
as tu activé le mode fenetre unique dans les options de tabmix plus-->onglet lien

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
si votre pb est résolu modifiez votre premier sujet en ajoutant "resolu"-merci
n'oubliez pas de consulter le portail et ses articles

fkvn
Lézard vert
Messages : 111
Enregistré le : 29 août 2003, 10:42

Message par fkvn » 14 juin 2007, 14:05

bjr et merci asap29

oui tu se que tu as dis est dejà coché... c'est bien pour ça que je ne comprends pas

encore merci
FKVN

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

asap29
Animal mythique
Messages : 12088
Enregistré le : 30 oct. 2003, 00:34

Message par asap29 » 14 juin 2007, 14:21

cherche bien dans les reglages de tab mix plus lequel peut regler ton pb
dans un premier temps désactive tab mix plus (pas desinstaller) et vois si tu arrive a faire ce que tu cherche
ensuite reactive tabmix pour voir si c'est un de ses réglages qui pose pb

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
si votre pb est résolu modifiez votre premier sujet en ajoutant "resolu"-merci
n'oubliez pas de consulter le portail et ses articles

fkvn
Lézard vert
Messages : 111
Enregistré le : 29 août 2003, 10:42

Message par fkvn » 14 juin 2007, 14:28

voilà j'ai essayé ...le pb reste entier

j'ai désactivé tab mix plus ... tjs pas
j'ai fouiller ds les options ... les case barre d'adresses sont bien cochées

FKVN

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

myahoo
Animal mythique
Messages : 8001
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 14 juin 2007, 14:55

fkvn a écrit :voilà j'ai essayé ...le pb reste entier
Et qu'on reprenne : où est le problème, exactement ? Parce que par défaut, lorsqu'on tape une adresse et la valide, Firefox y accède dans l'onglet actuel.
Si une fois l'adresse tapée on la veut dans un nouvel onglet, il y a la combinaison Alt-Entrée, ou le clic central sur la flèche de validation d'adresse :P

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

fkvn
Lézard vert
Messages : 111
Enregistré le : 29 août 2003, 10:42

Message par fkvn » 14 juin 2007, 16:00

le pb est que: à chq adresse taper ds la barre d'adresse, elle ouvre la page ds l'onglet courant

or je voudrait qu'elle s'ouvre ds un autre onglet pour que je puisse naviguer sur plusieurs site en même tps

quant à la combinaison alt+ entrée, ça donne l'adresse en .org

par contre le clic de la molette sur la flèche, ça marche ... je ne connaissais pas le truc

faute de mieux, je peux tjs fr ça

encore merci myahoo


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

fkvn
Lézard vert
Messages : 111
Enregistré le : 29 août 2003, 10:42

Message par fkvn » 14 juin 2007, 16:13

par contre le truc du clique central me pose un autre pb

j'ai installé l'extension url suffix qui remplace le www. & .fr ou com ou autre grace à une combinaison de touche

ex: pour le site de wanadoo, je tape wanadoo ds la barre d'adresse, je ft la combinaison ctrl+entrée, et ça donne www.wanadoo.fr

ds ce cas, je ne peux utiliser le clic central....

le pb reste donc entier

d'avance merci
FKVN

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

myahoo
Animal mythique
Messages : 8001
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 14 juin 2007, 16:31

À mon avis on peut se passer de ces extensions :roll:

Par défaut (c'est à dire sans extension s'en occupant, l'aide obtenue par F1 en parle) :
  • - Alt-Entrée revient à ouvrir l'adresse tapée dans un nouvel onglet,
    - Ctrl-Entrée transforme l'adresse en .com
    - Maj-Entrée transforme l'adresse en .net
    - Ctrl-Maj-Entrée transforme l'adresse en .org
    - AltGr-Entrée ou Ctrl-Alt-Entrée ouvre en .com dans un nouvel onglet,
    - AltGr-Maj-Entrée ouvre en .org dans un nouvel onglet,
    - Alt-Maj-Entrée ouvre en .net dans un nouvel onglet
    …
Donc à la limite, à part en modifier juste une du lot avec cette extension-là (par exemple le .net) pour avoir le .fr en raccourci, il n'y a pas plus rentable :P

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

myahoo
Animal mythique
Messages : 8001
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 14 juin 2007, 17:04

À voir l'image de ce qu'est URLSuffix…
  • Image
… on dirait que cette extension bloque complètement les actions par défaut de Alt / AltGr :?

Donc à mon avis, deux solutions sans cette extension :
  • - soit utiliser un fragment de seconde en tapant le .fr au lieu d'utiliser un raccourci,
    - soit tenir compte du fait que Firefox utilise Google* par défault, et ne taper que le nom du site, dans le .fr.
Cela étant combinable avec le Alt-Entrée, qui ouvre le tout dans un nouvel onglet.
Donc par exemple taper wanadoo puis faire Alt-Entrée doit mener au premier résultat venu, c'est à dire wanadoo.fr et donc orange.fr.


(*) utilisation de Google… mais pas de sons sytème "J'ai de la chance", chose qui avait lieu sous Firefox 1.0.x / 1.5.0.x.
Pour réactiver cela il faut :
  • - taper about:config dans la barre d'adresse,
    - taper par exemple keyword dans le filtre pour trouver l'option keyword.URL
    - double-cliquer desus et y mettre la valeur suivante :

    Code : Tout sélectionner

    http://www.google.fr/search?hl=fr&btnI=J%27ai+de+la+chance&q=
    - … et voilà, une fois cela fait, un texte tapé en barre d'adresse et validé appellera ce moteur recherchesque
[/size]

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Modifié en dernier par myahoo le 14 juin 2007, 17:57, modifié 1 fois.

fkvn
Lézard vert
Messages : 111
Enregistré le : 29 août 2003, 10:42

Message par fkvn » 14 juin 2007, 17:51

bravo myahoo

le pb vient bien de l'extension url suffix ...
je l'ai désactivé, j'ai tapé une adresse en entier ....
et ça marche

tu dis que je peux transformer le .net en .fr ... comment ft on ?
je pourrais peut etre tout reparameter pour retrouver mes raccourcis

en fait ,j'utilise surtout le fr, le com et le be

ah oui j'avais pas dis, j'habite en Belgique

d'ailleurs le google de FF s'est automatiquement mis sur google.be

à+
FKVN

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

myahoo
Animal mythique
Messages : 8001
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 14 juin 2007, 18:22

fkvn a écrit :tu dis que je peux transformer le .net en .fr ... comment ft on ?
je pourrais peut etre tout reparameter pour retrouver mes raccourcis

en fait ,j'utilise surtout le fr, le com et le be
Aïe : le problème est que sans utiliser d'extension, modifier cela ne semble pas possible.
Dans about:config on dirait que la seule option intéressante est browser.fixup.alternate.suffix, désignant le suffixe par défaut :?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 23 invités