Problemes d'envoi de fichiers sur box.net

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
epsy
Varan
Messages : 1024
Enregistré le : 21 déc. 2005, 19:58

Problemes d'envoi de fichiers sur box.net

Message par epsy » 19 mai 2007, 21:44

salut,

j'ai un probleme avec les méthodes d'envoi de fichiers sur http://box.net/ us site d'hébergement de fichiers (que je me permetterai meme de recommender)...

je me demande si ce sont des cas isolés ou que vous aussi vous avez ce genre de problemes avec...

1/ la méthode d'envoi multiple(dans les paramètres) semble ne sélectionner aucun fichiers

2/ la méthode « drag & drop »(java), ne fonctionne pas

au passage, salut tout le monde :D

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.8.1) Gecko/20061109 BonEcho/2.0
҈ - config- http://fr.enlightenment.org - wikipedia mon amiiii! - JID: epsy arobase :) jaim.at

myahoo
Animal mythique
Messages : 7971
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 19 mai 2007, 22:00

Salut à toi :P (effectivement, assez bon système, mais ne me semblant pas si "fiable" que ça ; chacun son choix :P) !

1- Parles-tu de la gestion des fichiers étant en ligne, ou juste de l'envoi de plusieurs "simultanément" ?
Pour sélectionner plusieurs fichiers, ce doit être comme sous Windows, en gardant Ctrl enfoncé.

2- Peut-être car ce n'est pas la bonne version de Java que tu as ? Essaie de (ré)installer le dernier, JRE 6.1 (c'est ici) :wink:

3- Au sujet du navigateur : fais quand même un essai avec le navigateur fourni avec le système (Konqueror si tu as Mandriva).
Et pense à installer le dernier Firefox, qui est le 2.0.0.3, plutôt que de continuer avec BonEcho, qui n'a pas le goût de la version stable :wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

epsy
Varan
Messages : 1024
Enregistré le : 21 déc. 2005, 19:58

Message par epsy » 20 mai 2007, 11:32

salut,
myahoo a écrit :1- Parles-tu de la gestion des fichiers étant en ligne, ou juste de l'envoi de plusieurs "simultanément" ?
Pour sélectionner plusieurs fichiers, ce doit être comme sous Windows, en gardant Ctrl enfoncé.
apparemment, l'envoi de fichiers multiple est limité à lorsqu'on active l'option « envoi multiple », fonction dépendant de flash 8, or j'ai flash 9...
il me laisse selectionner plusieurs fichiers, mais aucun n'apparait dans la liste des fichiers à envoyer
2- Peut-être car ce n'est pas la bonne version de Java que tu as ? Essaie de (ré)installer le dernier, JRE 6.1 (c'est ici) :wink:
1.6, tu veux dire ? :P eh bien c'est pareil avec la 1.6...c'est comme si l'app java ne gérait pas le dnd...
3- Au sujet du navigateur : fais quand même un essai avec le navigateur fourni avec le système (Konqueror si tu as Mandriva).
euh, en gros le navigateur par défaut de mon OS, c'est links :P (gentoo)
Et pense à installer le dernier Firefox, qui est le 2.0.0.3, plutôt que de continuer avec BonEcho, qui n'a pas le goût de la version stable :wink:
j'ai du mal à voir quand me mettre à le recompiler, ou me résigner à utiliser un paquet précompilé...

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.8.1) Gecko/20061109 BonEcho/2.0
҈ - config- http://fr.enlightenment.org - wikipedia mon amiiii! - JID: epsy arobase :) jaim.at

myahoo
Animal mythique
Messages : 7971
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 20 mai 2007, 14:05

epsy a écrit :apparemment, l'envoi de fichiers multiple est limité à lorsqu'on active l'option « envoi multiple », fonction dépendant de flash 8, or j'ai flash 9...
il me laisse selectionner plusieurs fichiers, mais aucun n'apparait dans la liste des fichiers à envoyer
Comme c'est là, c'est une histoire de système d'exploitation :?
epsy a écrit :1.6, tu veux dire ? :P eh bien c'est pareil avec la 1.6...c'est comme si l'app java ne gérait pas le dnd...
Woups, faute de frappe effectivement :P D'ailleurs c'est plutôt 1.6.0.1, puisque des mises à jour se font.
epsy a écrit :euh, en gros le navigateur par défaut de mon OS, c'est links :P (gentoo)
Ah oui, là c'est sûr qu'avec ce bestiau… :lol:
epsy a écrit :j'ai du mal à voir quand me mettre à le recompiler, ou me résigner à utiliser un paquet précompilé...
Manque de courage, ou histoire de compatibilité ? :roll:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

epsy
Varan
Messages : 1024
Enregistré le : 21 déc. 2005, 19:58

Message par epsy » 20 mai 2007, 14:42

myahoo a écrit :
epsy a écrit :apparemment, l'envoi de fichiers multiple est limité à lorsqu'on active l'option « envoi multiple », fonction dépendant de flash 8, or j'ai flash 9...
il me laisse selectionner plusieurs fichiers, mais aucun n'apparait dans la liste des fichiers à envoyer
Comme c'est là, c'est une histoire de système d'exploitation :?
je sais pas trop justement, j'aimerais bien savoir si ça se passe bien chez d'autres...
myahoo a écrit :
epsy a écrit :j'ai du mal à voir quand me mettre à le recompiler, ou me résigner à utiliser un paquet précompilé...
Manque de courage, ou histoire de compatibilité ? :roll:
rien de neuf pour le dnd, mais pour l'envoi multiple je peux meme plus cliquer sur « ok » dans la boite de choix de fichiers... :/

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
҈ - config- http://fr.enlightenment.org - wikipedia mon amiiii! - JID: epsy arobase :) jaim.at

epsy
Varan
Messages : 1024
Enregistré le : 21 déc. 2005, 19:58

Message par epsy » 21 mai 2007, 18:32

euh est-ce qu'un linuxien qui passerai par ici pourrait me confirmer s'il s'agit ou non d'un cas isolé ? merci :)

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
҈ - config- http://fr.enlightenment.org - wikipedia mon amiiii! - JID: epsy arobase :) jaim.at

Avatar du membre
Mori
Animal mythique
Messages : 13304
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 21 mai 2007, 21:32

salut,

le add plusieurs files ne marche pas ... et avec l'applet java, on ne peut pas ouvrir le dossier, du coup il charge tout ... lentement de surcroît ...
Linux ubuntu MATE 18.04 (x86_64)

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot], Google [Bot] et 3 invités