Suppression de la page mozilla [ Résolu ]

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 10 févr. 2007, 08:39

Re,

Essaie de lancer Firefox en safe-mode :
Ferme toutes les fenêtres de Firefox > Démarrer > Programmes > Mozilla Firefox > Mozilla Firefox (Safe Mode) > Dans la fenêtre qui s'ouvre tu ne coche rien > Poursuivre en mode sans échec (pour revenir au "mode normal", relance Fx).

Est-ce que ça fonctionne mieux ?

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.1) Gecko/20061208 Firefox/2.0.0.1
Modifié en dernier par nico@nc le 10 févr. 2007, 08:40, modifié 1 fois.
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

lomax
Salamandre
Messages : 28
Enregistré le : 06 sept. 2003, 10:19

Message par lomax » 10 févr. 2007, 08:39

Désolé mais l'invité c'était moi :roll:
Image

j'ai fait selon la prescription, c'est toujours pareil, même ne safemode, et je n'ai rien coché toujours les 2 pages
:shock:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 10 févr. 2007, 08:53

Donc il n'y a rien de changeable danss le about:config qui puisse régler ça.

Dernier recours : le nouveau profil :
Ferme Fx > WIN + R (ou Démarrer > Exécuter) > firefox.exe -p > Tu crée un nouveau profil sans supprimer l'ancien > Tu démarre Fx avec (pour revenir à l'autre profil, firefox.exe -p de nouveau).

Si ça fonctionne mieux ainsi, tu copie simplement les fichiers qui t'intéressent (marques-pages, mots de passe...) du dossier de l'ancien profil vers le nouveau. ;)

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.1) Gecko/20061208 Firefox/2.0.0.1
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

asap29
Animal mythique
Messages : 12088
Enregistré le : 30 oct. 2003, 00:34

Message par asap29 » 10 févr. 2007, 09:21

as tu vidé ton cache?
as tu fait une recherche de spyware sur ton DD?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
si votre pb est résolu modifiez votre premier sujet en ajoutant "resolu"-merci
n'oubliez pas de consulter le portail et ses articles

lomax
Salamandre
Messages : 28
Enregistré le : 06 sept. 2003, 10:19

Message par lomax » 10 févr. 2007, 16:46

Voilà le résultat du second profil, identique
cache vidé, introspection avec lavasoft, Windows defender, l'antivirus MaJ quotidienne, firewall=>Zone alarm, pas de visite de site zarbi ou tendencieux, pas d'ouverture de mail avec trombonne... :( :(

Image

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

asap29
Animal mythique
Messages : 12088
Enregistré le : 30 oct. 2003, 00:34

Message par asap29 » 10 févr. 2007, 17:01

c'est comme le port salut c'est ecrit dessus les choses les plus simple... :oops: Image Aie pas sur la tete
c'est le premier lancement de FF il faut que tu installe le dico français par exemple apres la page disparait
comme quoi avec une image on comprends mieux


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
si votre pb est résolu modifiez votre premier sujet en ajoutant "resolu"-merci
n'oubliez pas de consulter le portail et ses articles

lomax
Salamandre
Messages : 28
Enregistré le : 06 sept. 2003, 10:19

Message par lomax » 11 févr. 2007, 21:09

Désolé mais ce n'est pas ça, j'ai essayé mais à la sortie on a deux fois deux onglets.... :lol: :lol:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

asap29
Animal mythique
Messages : 12088
Enregistré le : 30 oct. 2003, 00:34

Message par asap29 » 11 févr. 2007, 22:32

une fois le dico installé au lancement suivant la meme page apparait toujours?
ou une autre page?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
si votre pb est résolu modifiez votre premier sujet en ajoutant "resolu"-merci
n'oubliez pas de consulter le portail et ses articles

lomax
Salamandre
Messages : 28
Enregistré le : 06 sept. 2003, 10:19

Message par lomax » 12 févr. 2007, 08:32

Une fois le dico installé et au premier lancement, il y a quatre onglets.
C a d en double :shock:
Aux lancements suivants il y a toujours les 2 onglets. :lol:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

asap29
Animal mythique
Messages : 12088
Enregistré le : 30 oct. 2003, 00:34

Message par asap29 » 12 févr. 2007, 09:55

as tu essayé en safe mode?
et en cochant "page vide" en page accueil"


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
si votre pb est résolu modifiez votre premier sujet en ajoutant "resolu"-merci
n'oubliez pas de consulter le portail et ses articles

Lomax déconnecté

Message par Lomax déconnecté » 12 févr. 2007, 14:05

En safe mode et en ayant coché page vide j'ai toujours la page MaJ de FF
Il en est de même avec le mode traditionnel.
Je te remercie de toutes ces pistes, mais je vais continuer avec mes deux onglets.
Peut être qu'un jour une astuce me permettra de me débarrasser de cette légère anomalie... :wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

asap29
Animal mythique
Messages : 12088
Enregistré le : 30 oct. 2003, 00:34

Message par asap29 » 12 févr. 2007, 14:33

si tu as toujours la page de mise a jour c'est que ton dico n'as pas été installé correctement
dans le gestionnaire des extensions vois tu le dico comme étant installé?
lorsque tu répond dans ce forum , en faisant un clic droit -->"langues" as tu acces au dico français

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
si votre pb est résolu modifiez votre premier sujet en ajoutant "resolu"-merci
n'oubliez pas de consulter le portail et ses articles

lomax
Salamandre
Messages : 28
Enregistré le : 06 sept. 2003, 10:19

Message par lomax » 12 févr. 2007, 16:45

J'ai desinstalé et reinstallé le dico fr-fr.
Il semble fonctionner normalement puisqu'il me souligne en pointillé rouge quand je fait des "fôtes"
Toujours pareil
Voilà ce que celà donne dans la liste des extensions,
Image
peut être y a t il un problème puisque le bouton d'options est inactif.... :lol:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

asap29
Animal mythique
Messages : 12088
Enregistré le : 30 oct. 2003, 00:34

Message par asap29 » 12 févr. 2007, 17:24

non pour moi aussi il est inopérant :?
je ne vois pas d'ou cela peut venir ce doit etre tout simple certainement


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
si votre pb est résolu modifiez votre premier sujet en ajoutant "resolu"-merci
n'oubliez pas de consulter le portail et ses articles

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 13 févr. 2007, 00:03

Là ça devient inquiétant... :shock:

Essaie de refaire un nouveau profil (tuto un peu au-dessus) puis tu ferme l'onglet en question avec la croix. Ensuite tu ferme Firefox, tu redémarre ton ordi et tu lance Firefox (il devrait s'ouvrir avec le nouveau profil). C'est mieux ?

[edit] si ça ne fonctionne toujours pas, ferme Firefox complètement, et vérifie dans le gestionnaire de processus s'il reste un firefox.exe. Si oui, pourrais tu nous donner la liste de tes extensions ? Merci.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.1) Gecko/20061208 Firefox/2.0.0.1
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 16 invités