Problème avec IETab et FF 1.5 et 2.0

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
ctve
Arias
Messages : 15
Enregistré le : 22 nov. 2004, 21:02

Problème avec IETab et FF 1.5 et 2.0

Message par ctve » 12 nov. 2006, 17:22

Bonjour,

Pour les quelques rares sites qui posent problème avec Firefox j'ai installé IETab.

Je l'ai testé avec les versions 1.5 et 2.0 de FF et ça ne fonctionne pas, que ce soit sur des sites "compatibles" FF ou non. Je m'explique :

- Si j'ouvre une page avec FF tout se passe bien.
- Si je clique sur l'icone de changement de navigateur d'IETab, un nouvel onglet s'ouvre bien avec le symbole d'Internet Explorer.
- Le haut de l'onglet indique bien l'adresse de la page que j'étais entrain de visualiser avec FF mais le contenu de la page reste désespérement vide.

Quelqu'un aurait-il une idée ?


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

Zhorg
Lézard à collerette
Messages : 281
Enregistré le : 13 juin 2006, 00:35

Message par Zhorg » 12 nov. 2006, 19:01

Salut,

Un conflit d'extension peut-être... Essaye de désactiver toutes tes extensions sauf IETab, vérifie son bon fonctionnement et si ok, réactive tes extensions une à une en réessayant à chaque fois pour identifier la coupable...

A+

jpj
Animal mythique
Messages : 25238
Enregistré le : 01 août 2005, 15:38

Message par jpj » 12 nov. 2006, 19:47

Bonsoir,

Il faudrait vérifier aussi que les sites qui ne sont pas chargés avec IETab s'affichent bien avec IE (tu n'as pas bloqué IE avec le pare-feu?).

A+

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 7 invités