problème de prise en charge du protocole !

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : myahoo, Mori, jpj, nico@nc

kiceki

problème de prise en charge du protocole !

Message par kiceki » 30 oct. 2006, 15:13

Bizarrement, sur un ordinateur, firefox refuse de lire la page web et affiche à la place le code du site.

Par exemple pour une vidéo youtube, j'ai ça :

Server: Apache
Set-Cookie: use_hitbox=72c46ff6cbcdb7c5585c36411b6b334edAEAAAAw;
path=/; domain=.youtube.com
Set-Cookie: user_omniture=3756d44ab2f6fdee26892cc5805390c2dAEAAAAw;
path=/; domain=.youtube.com
Set-Cookie:
GEO_INFO=281f1dd23889873a4bc5a41377a8c213cxcAAABVUyxhLGxpbmdvbHNoZWltLCwsLCwtMQ==;
path=/; domain=.youtube.com; expires=Mon, 24-Oct-2016 19:16:37 GMT
Set-Cookie:
watched_video_id_list=cdb97a4387074beef382d4139e8d4660WwEAAABzCwAAAG9udmFWMzdLN0hj;
path=/; domain=.youtube.com
Set-Cookie: VISITOR_INFO1_LIVE=NRR6VC4edoI; path=/;
domain=.youtube.com; expires=Mon, 24-Oct-2016 19:16:37 GMT
Set-Cookie: use_hitbox=72c46ff6cbcdb7c5585c36411b6b334edAEAAAAw;
path=/; domain=.youtube.com
Set-Cookie: user_omniture=3756d44ab2f6fdee26892cc5805390c2dAEAAAAw;
path=/; domain=.youtube.com
Set-Cookie:
GEO_INFO=281f1dd23889873a4bc5a41377a8c213cxcAAABVUyxhLGxpbmdvbHNoZWltLCwsLCwtMQ==;
path=/; domain=.youtube.com; expires=Mon, 24-Oct-2016 19:16:37 GMT
Set-Cookie:
watched_video_id_list=cdb97a4387074beef382d4139e8d4660WwEAAABzCwAAAG9udmFWMzdLN0hj;
path=/; domain=.youtube.com
Set-Cookie: VISITOR_INFO1_LIVE=NRR6VC4edoI; path=/;
domain=.youtube.com; expires=Mon, 24-Oct-2016 19:16:37 GMT
Set-Cookie: use_hitbox=72c46ff6cbcdb7c5585c36411b6b334edAEAAAAw;
path=/; domain=.youtube.com
Set-Cookie: user_omniture=3756d44ab2f6fdee26892cc5805390c2dAEAAAAw;
path=/; domain=.youtube.com
Set-Cookie:
GEO_INFO=281f1dd23889873a4bc5a41377a8c213cxcAAABVUyxhLGxpbmdvbHNoZWltLCwsLCwtMQ==;
path=/; domain=.youtube.com; expires=Mon, 24-Oct-2016 19:16:37 GMT
Set-Cookie:
watched_video_id_list=cdb97a4387074beef382d4139e8d4660WwEAAABzCwAAAG9udmFWMzdLN0hj;
path=/; domain=.youtube.com
Set-Cookie: VISITOR_INFO1_LIVE=NRR6VC4edoI; path=/;
domain=.youtube.com; expires=Mon, 24-Oct-2016 19:16:37 GMT
Cache-Control: no-cache
Keep-Alive: timeout=300
Content-Type: text/html; charset=utf-8
Transfer-encoding: chunked

3f1
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
"http://www.w3.org/TR/1999/REC-html401-1 ... /loose.dtd">




<html>

<!-- machid: 101 -->
<head>

<title>YouTube - l'attaque des droopies</title>

<link rel="stylesheet" href="/css/styles_yts1161839870.css"
type="text/css">
<link rel="stylesheet" href="/css/base_yts1161891696.css"
type="text/css">
<link rel="stylesheet" href="/css/watch_yts1161848708.css"
type="text/css">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<meta name="title" content="lattaquedesdroopies">
<meta name="keywords" content="film, animation, amateur,
playmobil, droppy">

<link rel="alternate" title="YouTube - [RSS]" href="/rssls">


(...)


Le lien marche sous IE.

Ce problème se généralise pour les vidéos depuis firefox 2 (mais pas pour toutes) avant sous firefox 1.XX le problème n'apparaissait que pour quelques fenêtre popup (certains commentaires du site http://www.kopikol.net/ ).

Par ailleurs, et je ne sais pas si c'est lié les liens vers des fichiers mp3 lancent quicktime dans la fenêtre mais le morceau ne fait jamais plus de 3s et je suis obligé d'ouvrir l'adresse dans foobar pour entendre l'intégralité du morceau.

Voilà c'est un peu confus, mais si c'était plus clair, peut-être que je saurais d'où vient le problème !

Sinon je suis sous windows xp, avec zonealarm comme parefeu-antivirus et en connection adsl freebox hd dégroupé.

Ca dit quelquechose à quelqu'un ?



Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

Avatar de l’utilisateur
calimo
Animal mythique
Messages : 14118
Inscription : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 30 oct. 2006, 19:49

Quel est le lien exactement ?

kiceki

Message par kiceki » 31 oct. 2006, 07:21

http://www.youtube.com/watch?v=onvaV37K7Hc
mais ca le fait avec d'autres...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

Avatar de l’utilisateur
calimo
Animal mythique
Messages : 14118
Inscription : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 31 oct. 2006, 08:51

Aucun problème chez moi.

Vérifie du côté de ton pare-feu, antivirus et autre qu'ils ne fichent pas le boxon :?

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

kiceki

Message par kiceki » 31 oct. 2006, 09:16

Ben oui ca vient forcément de chez moi parceque sur tous les autres ordi où je teste les liens en cause, ca marche (même des fois le lien passe sur l'ordi en cause après dix essais infructueux).

Ce qui m'étonne c'est que cela ne le fasse pas sous IE sur la même machine. Du coup je me dis que c'est peut-être un truc spécifique à Firefox quand même.

Si je trouve le truc, je vous dirais...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

Avatar de l’utilisateur
calimo
Animal mythique
Messages : 14118
Inscription : 26 déc. 2003, 11:51
Localisation : Le frigo scandinave
Contact :

Message par calimo » 31 oct. 2006, 21:27

Un pare-feu peut tout à fait se comporter différemment s'il envoie la page à Firefox ou à IE.
Essaye de le désactiver (je crois qu'il y a un sujet en post-it pour savoir comment désactiver son pare-feu).

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firedragon Firefox/2.0

kiceki

Message par kiceki » 01 nov. 2006, 09:07

J'ai désactivé zonealarm et le problème disparait...

Je passe à iSafer pour tester !

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Avatar de l’utilisateur
Mori
Animal mythique
Messages : 13280
Inscription : 30 avr. 2004, 19:17
Localisation : >:)°

Message par Mori » 01 nov. 2006, 09:16

salut,
tu peux rester sous zone alarm, mais à chaque installation, réinstallation de firefox, il te faudra aller dans ZA, pour effacer les entrées concernant ff pour ainsi forcer ZA à te redemander une autorisation pour ff.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

Avatar de l’utilisateur
rfn
Varan
Messages : 1545
Inscription : 14 août 2005, 17:21
Localisation : Bourges (Fr)

Message par rfn » 01 nov. 2006, 09:20

Sous ZoneAlarm, il y a aussi une option de confidentialité (si mes souvenirs sont bon, dans le clique droit sur le programme, options) qu'il faut décocher car certains sites bloquent quand elle est active.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Image
Ben oui mais non ...

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : hobbypho, jacquouille et 11 invités