gestionnaire de sécurité personnelle (PSM) ?????

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : myahoo, Mori, jpj, nico@nc

Avatar de l’utilisateur
Humpfff
Tyrannosaurus Rex
Messages : 2451
Inscription : 05 avr. 2004, 13:23
Localisation : Paris même

Message par Humpfff » 31 oct. 2006, 16:24

Nom d'un panda !!!! ...Kézako ce X Error ? :? (On est bien d'accord qu'il faut saisir un -p minuscule dans la commande, hein ?)

Euuuuuh .... ils en pensent quoi sur le forum Ubuntu-fr ?

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20060601 Firefox/2.0 (Ubuntu-edgy)

tanis73
Salamandre
Messages : 30
Inscription : 31 janv. 2005, 17:49

Message par tanis73 » 31 oct. 2006, 16:30

Euh......J'ai fait un -P, comme préconisé sur des sites d'aide. Je viens de faire un -p le profil manager se lance mais toujours accompagné de ça:

belette@belette:~$
belette@belette:~$ firefox -p
X Error: BadDevice, invalid or uninitialized input device 166
Major opcode: 144
Minor opcode: 3
Resource id: 0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 166
Major opcode: 144
Minor opcode: 3
Resource id: 0x0
Failed to open device

Comprends plus trop avec ces -p /-P ???
Concernant le profil, que dois-je faire, je le delete tout simplement et j'en recrée un?


Message envoyé avec : Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.5 (like Gecko) (Kubuntu)
Debian SID
FF (Iceweasel) 3.5.6

tanis73
Salamandre
Messages : 30
Inscription : 31 janv. 2005, 17:49

Message par tanis73 » 31 oct. 2006, 16:57

Bon, j'ai viré ce profil :twisted: mon impatience me perdra. J'espère que ce sera bon cette fois-ci....



Message envoyé avec : Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.5 (like Gecko) (Kubuntu)
Debian SID
FF (Iceweasel) 3.5.6

Avatar de l’utilisateur
Humpfff
Tyrannosaurus Rex
Messages : 2451
Inscription : 05 avr. 2004, 13:23
Localisation : Paris même

Message par Humpfff » 31 oct. 2006, 17:04

Comprends plus trop avec ces -p /-P
moi non plus :lol:
M'enfin chez moi, le minuscule fonctionne :wink:

En tous cas, tu as employé la manière forte.
T'en as fait une petite sauvegarde dans un coin, quand même, histoire de conserver deux-trois trucs utiles (marque-pages, etc, ...)

Bon bah, tiens nous au courant. :wink:

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20060601 Firefox/2.0 (Ubuntu-edgy)

tanis73
Salamandre
Messages : 30
Inscription : 31 janv. 2005, 17:49

Message par tanis73 » 31 oct. 2006, 17:09

J'ai juste gardé le marque-pages.
Bon sinon, concernant le PSM............... :evil:
Ca a rien fait, ça déconne toujours autant...

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20060601 Firefox/2.0 (Ubuntu-edgy)
Debian SID
FF (Iceweasel) 3.5.6

Avatar de l’utilisateur
Humpfff
Tyrannosaurus Rex
Messages : 2451
Inscription : 05 avr. 2004, 13:23
Localisation : Paris même

Message par Humpfff » 31 oct. 2006, 17:27

A tout hasard => Préférences de FF > Avancé > Chiffrement > Protocoles > Les deux protocoles sont cochés ???

Edit : je n'ai pas installé le paquet mozilla-psm et je n'ai pas de problèmes pour accéder à "mon ebay"
*****Edit2 : Google m'a mené vers ce sujet du forum ubuntu anglophone qui décrit un problème similaire au tien. Il semble qu'une solution (pas simple) existe. Je n'ai pas eu le temps de le lire en entier mais la piste est intéressante.
Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20060601 Firefox/2.0 (Ubuntu-edgy)

tanis73
Salamandre
Messages : 30
Inscription : 31 janv. 2005, 17:49

Message par tanis73 » 31 oct. 2006, 17:39

Vi, c'est coché. L'installation de ce pack mozilla-psm n'a rien fait , enfin presque, je me connecte sur un site sécurisé une fois sur 2 en moyenne à présent, dès fois suffit juste de relancer le navigateur :?

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20060601 Firefox/2.0 (Ubuntu-edgy)
Debian SID
FF (Iceweasel) 3.5.6

tanis73
Salamandre
Messages : 30
Inscription : 31 janv. 2005, 17:49

Message par tanis73 » 31 oct. 2006, 17:52

Tu es passé comment sous Edgy? Upgrade ou nouvelle install. J'ai fait un upgrade, mais j'en suis pas très content au final, plein de petits soucis, j'envisage une réinstall complète, je me tate de repasser sous Dapper.
Je vais tenter la manip du site anglophone pour voir.

Message envoyé avec : Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.5 (like Gecko) (Kubuntu)
Debian SID
FF (Iceweasel) 3.5.6

Avatar de l’utilisateur
Humpfff
Tyrannosaurus Rex
Messages : 2451
Inscription : 05 avr. 2004, 13:23
Localisation : Paris même

Message par Humpfff » 31 oct. 2006, 18:02

J'ai fait un upgrade (je suis sous gnome, pas KDE) et ça s'est bien passé globalement. J'en ai parlé succintement ici

J'ai quelques soucis pas bien méchant, notamment avec Firefox.
Et d'autre petits soucis de mémoire cache, mais là je pense que c'est plutôt du à une application qui a des fuites de mémoires avérées. (que je lance via Wine)

Comme certains de nos messages se sont croisés rapidement; as-tu lu mon Edit n°2 dans un de mes messages précédent.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20060601 Firefox/2.0 (Ubuntu-edgy)

tanis73
Salamandre
Messages : 30
Inscription : 31 janv. 2005, 17:49

Message par tanis73 » 31 oct. 2006, 18:08

Oui je l'ai vu, je suis dessus. Je tente leur manip.

Message envoyé avec : Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.5 (like Gecko) (Kubuntu)
Debian SID
FF (Iceweasel) 3.5.6

tanis73
Salamandre
Messages : 30
Inscription : 31 janv. 2005, 17:49

Message par tanis73 » 01 nov. 2006, 13:16

Bon ben j'y ai cru un moment, ça merde toujours :evil:

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20060601 Firefox/2.0 (Ubuntu-edgy)
Debian SID
FF (Iceweasel) 3.5.6

zack

Message par zack » 01 nov. 2006, 16:29

salut,
upgrader une distro plutôt que de la réinstaller est souvant source de multiples soucis, quelque soit la distro... j'en ai fait la malheureuse expérience avec ubuntu et mandriva...
peut être qu'il vaudrait mieux que tu fasses une install à partir de zéro.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060802 Mandriva/1.5.0.7-1mdv2007.0 (2007.0) Firefox/1.5.0.7

tanis73
Salamandre
Messages : 30
Inscription : 31 janv. 2005, 17:49

Message par tanis73 » 01 nov. 2006, 20:35

Oui, ben ça va bien se finir comme ça :roll:
Merci quand même

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20060601 Firefox/2.0 (Ubuntu-edgy)
Debian SID
FF (Iceweasel) 3.5.6

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot], galoupia, noftal et 9 invités