[FF2.0]Problème avec les onglets [RESOLU]

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
DePassAge
Lézard vert
Messages : 166
Enregistré le : 25 oct. 2006, 19:31

[FF2.0]Problème avec les onglets [RESOLU]

Message par DePassAge » 25 oct. 2006, 19:34

Bonjour à tous !

Je suis passé aujourd'hui à Firefox 2.

Tout est nickel sauf que lorsque je clique sur un lien ou une image par exemple, celle ci s'ouvre dans un nouvele onglet, ok, mais l'onglet se positionne en avant plant, alors que je ne veut pas ca, sachant que j'ai décoché l'option qui s'éxecute justement.

Comment résoudre cela ? Merci à vous :D

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0
Modifié en dernier par DePassAge le 25 oct. 2006, 20:51, modifié 1 fois.

Avatar du membre
jpj
Animal mythique
Messages : 25239
Enregistré le : 01 août 2005, 15:38

Message par jpj » 25 oct. 2006, 20:36

Bonsoir,

Si tu n'as pas d'extension qui gère les onglets, tape about:config dans la barre d'adresse de Firefox et vérifie que l'entrée browser.tabs.loadInBackground est bien à true.

Si le réglage est bon, essaie en mode sans échec (le mode sans échec de Firefox dénommé safe mode sur les versions 1.x, pas celui de Windows).
Après avoir fermé Firefox, tu le relances soit par le menu Démarrer> ... > Mozilla Firefox > Mozilla Firefox (Mode sans échec), soit en tapant directement

Code : Tout sélectionner

firefox.exe -safe-mode
dans dans Démarrer > Exécuter (ne pas oublier l'espace après exe). Ne rien cocher. Ne pas cliquer sur "Effectuer les changements et redémarrer" mais cliquer seulement sur "Poursuivre en mode sans échec". Information sur le safe mode ici.

Si en safe mode, tu n'as pas ce problème, il va falloir chercher l'extension, le thème, la barre ou le moteur de recherche qui met le bazar.

A+

DePassAge
Lézard vert
Messages : 166
Enregistré le : 25 oct. 2006, 19:31

Message par DePassAge » 25 oct. 2006, 20:42

Hello !

Merci beaucoup de ta réponse !
En effet la commande browser.tabs.loadInBackground ne se mettait pas sur true, même en activant dans les options !

Maintenant ca fonctionne ;)

Si j'ai encore un soucis, je repasserais

Bonne soirée à tous ! :wink:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 25 invités