Page 1 sur 1

Firefox bug affichage Raspberry pi4

Publié : 07 juin 2021, 11:59
par Hardware
Bonjours, il y a une heure, le Firefox sur ma Raspberry Pi4 s'est mis à jours en arrière plan, ce que j'ai trouvé bizarre,
Je l'ai donc redémarré comme tout logiciel après avoir été mis à jour, et suite à la maj, j'ai eu de gros problème d'affichage.

Image
https://cdn.discordapp.com/attachments/ ... 111520.jpg

(P.S. je suis désoler de la qualité de l'image, et do comment elle est insérée, c'est la première fois que je fais un post, je vais faire un screen dès que je le pourrais)

Re: Firefox bug affichage Raspberry pi4

Publié : 07 juin 2021, 14:58
par Hardware
J4ai vu un topic qui disait que parfois, les problèmes sur Mozilla Firefox pouvaient provenir d'un profil corrompu,
du coup, ce topic-là disait de faire "mv~/.mozilla ~/mozilla-backup".
Et effectivement, mon profile Firefox s'est corrompu je ne sais comment. Mais à la suite de cela, j'ai des problèmes sur les vidéos.
Image

Re: Firefox bug affichage Raspberry pi4

Publié : 07 juin 2021, 15:12
par Bob49
Salut

Pour le problème de vidéos, vois ce que ça donne en désactivant l'accélération matérielle ! Paramètres de Firefox > Général > Performance >>> décocher la case "Utiliser les paramètres...", puis celle pour l'accélération matérielle... Redémarrer Firefox et vérifier !..

Ton premier problème venait peut-être du contenu du cache ou des cookies... ses derniers ne sont jamais assez importants pour certains sites et peuvent poser problème... Pourtant avec Google (vu sur ta capture), c'est très très rare (peu de retour) !

Re: Firefox bug affichage Raspberry pi4

Publié : 07 juin 2021, 16:00
par Hardware
Malheureusement, cela n'a rien changer, c'est comme si le gpu de ma Raspberry était désactivé, car la commande qui me donne la fréquence du gpu me donne "0".
Et je pense que c'est peut-être lie à la commande "sudo apt-get autoremove", qui m'aurai supprimé des choses, comme certain codec. Je vais chercher de ce côté là, car sans accélération matériel, impossible de regarder des vidéos sans que cela saccade ou sans problème de couleurs.

Re: Firefox bug affichage Raspberry pi4

Publié : 08 juin 2021, 10:37
par Hardware
Bon, il s'avère que quand j'ai lancé firefox en ligne de commande, j'ai eu un message d'erreur.
Image
qu'il n'y a pas de gpu détecté sur le pci, et je précise que je n'ai pas cela quand j'ai lancé Chromium dans les même condition. Et perso, j'ai pas envis de changer de navigateur, car je trouve firefox moins lent, du coup je vais continuer de chercher.

Re: Firefox bug affichage Raspberry pi4

Publié : 10 juin 2021, 20:50
par Agent virtuel
Bonsoir

? https://www.reddit.com/r/firefox/commen ... e_my_video
Try changing gfx.webrender.force-disabled to true in about:config and restarting
about:config https://support.mozilla.org/fr/kb/edite ... on-firefox
Rechercher une préférence
gfx.webrender.force-disabled