[Résolu] Boite CHOIX ne fonctionne pas

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
dmganges
Lézard vert
Messages : 117
Enregistré le : 25 juin 2013, 20:35

[Résolu] Boite CHOIX ne fonctionne pas

Message par dmganges » 30 juin 2020, 12:19

Bonjour,
Sur le site Rascol
Sur la page Élastique pour masques, a l'adresse :
https://www.rascol.com/A-287446-elastiq ... 8&F_2=3863
Lorsque je clique sur "Conditionnement" la boîte ne se déroule pas :
Image

Sur le site il me montent qu'ils n'ont pas de problème :
Image
Pour le moment je ne sais pas quel navigateur ils utilisent.

Moi, je suis en Win7 et FF 77.0.1(64bits)
J'ai fait un essai avec un vieux FF 24.0 => Même souci pour moi

Avez-vous une idée ?
Merci !
Modifié en dernier par dmganges le 30 juin 2020, 19:16, modifié 1 fois.

dmganges
Lézard vert
Messages : 117
Enregistré le : 25 juin 2013, 20:35

Re: Boite CHOIX ne fonctionne pas

Message par dmganges » 30 juin 2020, 12:55

dmganges a écrit :
30 juin 2020, 12:28
dmganges a écrit :
30 juin 2020, 12:23
dmganges a écrit :
30 juin 2020, 12:19
Bonjour,
Sur le site Rascol
Sur la page Élastique pour masques, a l'adresse :
https://www.rascol.com/A-287446-elastiq ... 8&F_2=3863
Lorsque je clique sur "Conditionnement" la boîte ne se déroule pas :
https://zupimages.net/viewer.php?id=20/27/mudy.png

Sur le site il me montent qu'ils n'ont pas de problème :
https://zupimages.net/viewer.php?id=20/27/6m0x.png
Pour le moment je ne sais pas quel navigateur ils utilisent.

Moi, je suis en Win7 et FF 77.0.1(64bits)
J'ai fait un essai avec un vieux FF 24.0 => Même souci pour moi

Avez-vous une idée ?
Merci !
Désolé, je m'y prend comme un manche pour insérer une image :(
[Edit 12.55]
Je viens d'installer Chrome :
1 - Ça ne m'enchantait pas
2 - C'est pareil !
[modération]
Il est inutile de citer ses propres messages. Pour cela ne pas utiliser le bouton " (Répondre en citant le message) mais le bouton rouge "Répondre" situé en bas à gauche (ou en haut à gauche).
Pour insérer une image, il faut passer par un hébergeur d'images, y téléverser l'image puis insérer le lien fourni par l'hébergeur dans ton prochain message.
lool-lauris
[/modération]


Merci modération pour ton commentaire, j'ai enfin compris pourquoi ça ...
Je n'insérais pas le bon lien, je prenais le premier "recommandé" que j’insérais dans les balises Image du forum
Image
Modifié en dernier par dmganges le 30 juin 2020, 19:30, modifié 1 fois.

Avatar du membre
Bob49
Animal mythique
Messages : 20628
Enregistré le : 10 mars 2006, 17:25

Re: Boite CHOIX ne fonctionne pas

Message par Bob49 » 30 juin 2020, 15:36

Salut

Après quelques vérifications... pour moi, le menu se déroule, mais n'offre pas d'autres choix que "conditionnement" !

Si tu veux vérifier de ton côté (j'ai plus le temps de tester avec un nouveau profil, entre autres...)...

► Vérifier en mode sans échec de Firefox. Peut-être une extension qui fout la zone !..
Pour passer en mode sans échec de Firefox : Menu "?" (ou bouton > Aide) ► redémarrer avec les modules désactivés....

Dans le cas où le problème n'est plus en mode sans échec... Relancer Firefox en mode normal, désactiver les extensions (extensions, thème)et ré-activez-les une par une...tout en vérifiant le retour du problème, jusqu'à trouver la coupable.
Ensuite vérifier tout de même si cela vient d'un problème de paramètre de celle-ci.

************
Au cas où...► Vérification avec un nouveau profil (Sans rien importer de l'ancien). Docs, comment créer un profil
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Avatar du membre
lool_lauris
Animal mythique
Messages : 5210
Enregistré le : 14 mars 2008, 22:51

Re: Boite CHOIX ne fonctionne pas

Message par lool_lauris » 30 juin 2020, 16:08

Salut,

Ce n'est pas un problème de navigateur, ni même de profil, c'est le site qui est mal fichu et commenté (voir le code source et chercher class="conditionnement" => view-source:https://www.rascol.com/A-287446-elastiq ... 8&F_2=3863 ).
.
Soutenez le Libre !

Image

dmganges
Lézard vert
Messages : 117
Enregistré le : 25 juin 2013, 20:35

[Résolu] Boite CHOIX ne fonctionne pas

Message par dmganges » 30 juin 2020, 19:13

dmganges a écrit :
30 juin 2020, 12:55
dmganges a écrit :
30 juin 2020, 12:28
dmganges a écrit :
30 juin 2020, 12:23
dmganges a écrit :
30 juin 2020, 12:19
Bonjour,
Sur le site Rascol
Sur la page Élastique pour masques, a l'adresse :
https://www.rascol.com/A-287446-elastiq ... 8&F_2=3863
Lorsque je clique sur "Conditionnement" la boîte ne se déroule pas :
https://zupimages.net/viewer.php?id=20/27/mudy.png

Sur le site il me montent qu'ils n'ont pas de problème :
https://zupimages.net/viewer.php?id=20/27/6m0x.png
Pour le moment je ne sais pas quel navigateur ils utilisent.

Moi, je suis en Win7 et FF 77.0.1(64bits)
J'ai fait un essai avec un vieux FF 24.0 => Même souci pour moi

Avez-vous une idée ?
Merci !
Désolé, je m'y prend comme un manche pour insérer une image :(
[Edit 12.55]
Je viens d'installer Chrome :
1 - Ça ne m'enchantait pas
2 - C'est pareil !
[modération]
Il est inutile de citer ses propres messages. Pour cela ne pas utiliser le bouton " (Répondre en citant le message) mais le bouton rouge "Répondre" situé en bas à gauche (ou en haut à gauche).
Pour insérer une image, il faut passer par un hébergeur d'images, y téléverser l'image puis insérer le lien fourni par l'hébergeur dans ton prochain message.
lool-lauris
[/modération]

dmganges
Lézard vert
Messages : 117
Enregistré le : 25 juin 2013, 20:35

[Résolu] Boite CHOIX ne fonctionne pas

Message par dmganges » 30 juin 2020, 19:25

Bonsoir et merci à tous de m'avoir répondu.

L'anomalie venait du fait que j'utilisais une adresse à partir d'un favoris que j'avais stocké.
Entre temps le site a placé les élastiques sur une autre adresse, mais avait laissé l'ancienne page.

La nouvelle page est :
https://www.rascol.com/A-287446-elastiq ... 7&FI_1=1
Image

Désolé pour le dérangement et encore MERCI de vous être intéressé à mon pb :!:

Avatar du membre
Bob49
Animal mythique
Messages : 20628
Enregistré le : 10 mars 2006, 17:25

Re: [Résolu] Boite CHOIX ne fonctionne pas

Message par Bob49 » 01 juil. 2020, 15:24

Salut

Merci du retour. Il est vrai que par manque de temps, je n'avais pas fait attention a l'adresse !

Bon surf. 8-)
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 10 invités