[Résolu ] Images qui ne s'affichent pas sur FF mais qui s'affichent sur Chrome

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
Inpou
Iguane
Messages : 763
Enregistré le : 21 juin 2004, 18:33

[Résolu ] Images qui ne s'affichent pas sur FF mais qui s'affichent sur Chrome

Message par Inpou » 14 avr. 2020, 11:55

Salut à tous,

Décidément, FF a tendance à m'énerver.

En effet, entre les pages qui ne s'affichent pas sur FF mais qui s'affichent sur d'autres navigateurs ou les images qui ne s'affichent pas sur FF mais qui s'affichent sur d'autres navigateurs, j'avoue que c'est assez soulant mais je n'ai pas trop envie de me séparer de FF.

Quoiqu'il en soit, j'aimerais bien savoir pourquoi, mon FF à tant de problèmes alors que je n'ai fais aucun réglages en particulier.

Voici une page sur FF où on ne voit pas les images alors qu'elles existent :

Image

et voici la même page sur Chrome :

Image

Sources
Modifié en dernier par Inpou le 14 avr. 2020, 17:16, modifié 1 fois.

Avatar du membre
Bob49
Animal mythique
Messages : 20713
Enregistré le : 10 mars 2006, 17:25

Re: Images qui ne s'affichent pas sur FF mais qui s'affichent sur Chrome

Message par Bob49 » 14 avr. 2020, 15:37

Salut
Inpou a écrit :
14 avr. 2020, 11:55
Décidément, FF a tendance à m'énerver.

En effet, entre les pages qui ne s'affichent pas sur FF mais qui s'affichent sur d'autres navigateurs ou les images qui ne s'affichent pas sur FF mais qui s'affichent sur d'autres navigateurs, j'avoue que c'est assez soulant mais je n'ai pas trop envie de me séparer de FF.

Quoiqu'il en soit, j'aimerais bien savoir pourquoi, mon FF à tant de problèmes alors que je n'ai fais aucun réglages en particulier.
Pour commencer, il faut connaitre ce que l'on utilise... Utilises-tu un bloqueur de pubs ? Si oui et s'il te semble trop compliqué pour le paramétrer correctement, change-le...
Si tu utilises des extensions, vérifie en mode sans échec... Et après avoir trouvé la coupable, vois à la paramétré comme il le faut !..

*********************
Je viens de vérifier et je n'ai pas de problème d'affichage sur ton lien (et pourtant avec tous mes blocages : Anti-pistages quasi-maximum, NoScropt non désactivé pour le site, Adblock Plus qui bloque 2 choses en passant...). Bref Firefox ne pose donc pas de problèmes lui-même, comme c'est souvent le cas.

********************

► Vérifier en mode sans échec de Firefox. Peut-être une extension qui fout la zone !..
Pour passer en mode sans échec de Firefox : Menu "?" (ou bouton > Aide) ► redémarrer avec les modules désactivés....

Dans le cas où le problème n'est plus en mode sans échec... Relancer Firefox en mode normal, désactiver les extensions (extensions, thème)et ré-activez-les une par une...tout en vérifiant le retour du problème, jusqu'à trouver la coupable.
Ensuite vérifier tout de même si cela vient d'un problème de paramètre de celle-ci.

************
Au cas où...► Vérification avec un nouveau profil (Sans rien importer de l'ancien). Docs, comment créer un profil
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Inpou
Iguane
Messages : 763
Enregistré le : 21 juin 2004, 18:33

Re: Images qui ne s'affichent pas sur FF mais qui s'affichent sur Chrome

Message par Inpou » 14 avr. 2020, 17:16

Salut,

Merci pour ta réponse.

J'ai redémarre FF en désactivant les extensions, et on voit les images sur le site.
J'ai redémarer FF réactivant les extensions et on voit les images sur le site :shock: alors qu'avant, on ne les voyait pas.
J'en déduis donc que les extensions ne sont pas en cause.
J'ai aussi un bloqueur anti pub, des anti pistages et tout le cirque qui va avec.
Je n'ai fait aucun réglage particulier.
Le principal est que tout est dans l'ordre.

Merci :wink:

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : HydraQ et 7 invités