[Résolu] Lire automatiquement les médias

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
Portnawak
Arias
Messages : 9
Enregistré le : 01 janv. 2019, 08:43

[Résolu] Lire automatiquement les médias

Message par Portnawak » 05 déc. 2019, 14:17

Bonjour,

j'ai remarqué un truc bizarre depuis quelque temps, et qui persiste avec le passage à la version 71.0. Sur le site 20minutes.fr (par exemple sur cette page https://www.20minutes.fr/monde/2667715- ... 3h_1865851 j'ai paramétré la lecture automatique des médias sur Bloquer l'audio et la vidéo, pourtant les vidéos se lancent quand même.
J'ai Adblock plus installé en addon, s'il est désactivé la vidéo montre le symbole de chargement avec la roue qui tourne mais la vidéo est bloquée, si je le réactive et que je recharge la page la vidéo se lance. En fait c'est comme si ABP empêchait le paramétrage de fonctionner.

Est-ce que ça vous parait plausible, et si oui y aurait-il une solution ?
Modifié en dernier par Portnawak le 11 déc. 2019, 08:57, modifié 2 fois.

Avatar du membre
pepersan
Tyrannosaurus Rex
Messages : 2207
Enregistré le : 31 janv. 2017, 10:57

Re: Lire automatiquement les médias

Message par pepersan » 05 déc. 2019, 14:27

Bonjour
j'ai paramétré la lecture automatique des médias sur Bloquer l'audio et la vidéo
tu as enregistré les modifications :?: Chez moi ça bloque la vidéo et le son, avec Adblock activé ou pas
Firefox 72.0 - W 7

Pour mettre en [Résolu] éditer le premier message du post, en cliquant sur le crayon blanc dans un carré bleu, modifier le titre, en y ajoutant [Résolu]

Agent virtuel
Varan
Messages : 1798
Enregistré le : 29 janv. 2018, 12:06

Re: Lire automatiquement les médias

Message par Agent virtuel » 05 déc. 2019, 17:29

Bonsoir

https://support.mozilla.org/fr/kb/autor ... que-medias

https://support.mozilla.org/fr/kb/prote ... ordinateur

Pour ma part
Retour d'information
Bloquer l’audio et la vidéo
https://drive.google.com/file/d/1WWATQw ... sp=sharing

Toute compte fait
Autre essai effectué
Pour ma part au final c'est
https://support.mozilla.org/fr/kb/prote ... ordinateur
En complément de Bloquer l’audio et la vidéo
https://drive.google.com/file/d/1WnkIQE ... sp=sharing

Portnawak
Arias
Messages : 9
Enregistré le : 01 janv. 2019, 08:43

Re: Lire automatiquement les médias

Message par Portnawak » 06 déc. 2019, 08:47

J'ai bien enregistré la modif, ça apparait dans la barre d'adresse en haut, et la protection renforcée est activée.
Image

Ce qui est bizarre c'est que ça ne me fait ça que sur 20minutes.fr, alors qu'à paramétrage égal sur huffingtonpost.fr et cnn.com les vidéos sont bien bloquées.

Avatar du membre
pepersan
Tyrannosaurus Rex
Messages : 2207
Enregistré le : 31 janv. 2017, 10:57

Re: Lire automatiquement les médias

Message par pepersan » 06 déc. 2019, 09:14

Bonjour

j ai refait le test et cette fois ça interfère avec ABP de la façon dont tu l as expliqué. Tu peux signaler le bogue(en anglais) ici: https://adblockplus.org/forum/viewforum ... 99e695f0f6
Firefox 72.0 - W 7

Pour mettre en [Résolu] éditer le premier message du post, en cliquant sur le crayon blanc dans un carré bleu, modifier le titre, en y ajoutant [Résolu]

Portnawak
Arias
Messages : 9
Enregistré le : 01 janv. 2019, 08:43

Re: Lire automatiquement les médias

Message par Portnawak » 06 déc. 2019, 15:34

Merci pour le lien, je reviendrais dire si j'ai des infos.

Agent virtuel
Varan
Messages : 1798
Enregistré le : 29 janv. 2018, 12:06

Re: Lire automatiquement les médias

Message par Agent virtuel » 11 déc. 2019, 07:49

Bonjour

Simplement un ajout

Déjà remarqué discuté dans le forum

https://support.mozilla.org/fr/kb/edite ... on-firefox

media.autoplay.enabled.user-gestures-needed

À titre illustration expérimentation
https://drive.google.com/open?id=1RLOwD ... YAYwnWAMjT

Portnawak
Arias
Messages : 9
Enregistré le : 01 janv. 2019, 08:43

Re: Lire automatiquement les médias

Message par Portnawak » 11 déc. 2019, 08:57

Je n'ai pas eu de réponse sur le forum Adblock mais le changement du paramètre media.autoplay.enabled.user-gestures-needed semble fonctionner. Merci :)

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : acturius, Bing [Bot] et 3 invités