Page 1 sur 1

Problème de configuration souris avec FF

Posté : 18 nov. 2019, 10:50
par banzaï
Bonjour,

Depuis la dernière mise à jour macOS Catalina, j'ai un souci de configuration et d'utilisation de ma souris, et j'ai beau chercher auprès de Logitech (ma souris) ou Apple ou autres forums spécialisés Mac, toujours pas de solutions..J'espère vraiment trouver une solution ici :roll:

Voici le souci, qui est très pénible :
Je ne peux plus utiliser correctement les boutons latéraux de ma souris. Quand je veux aller en avant ou en arrière sur une page web, et bien cela ne va plus en avant ou en arrière mais j'ai seulement la possibilité de faire défiler en haut ou en bas...le symbole du "rond central avec une flèche haut et bas" s'affiche.
J'ai testé dans plusieurs autres navigateurs, le souci est le même dans Brave. Dans Safari les boutons latéraux ne fonctionnent même plus..
En revanche dans Chrome, il n'y a pas de soucis !

Bref, j'espère avoir été clair sur la description de mon problème.

FF peut-il faire quelque chose ?

D'avance merci

Re: Problème de configuration souris avec FF

Posté : 19 nov. 2019, 08:03
par bambi
Bonjour
Il semble que le problème vienne de Catalina. je doute que Firefox y puisse quelque chose.
Par contre, certains semblent avoir résolu leur problème en mettant à jour Catalina vers une version 10.15
Et en réglant certaines options Logitech
Regarde si cette page peut t'aider
>> Logitech-Options-permission-prompts-on-macOS-Catalina :wink:

Re: Problème de configuration souris avec FF

Posté : 19 nov. 2019, 10:05
par banzaï
Oui j'avais déjà suivi ce tuto, j'ai tout revérifié les réglages mais rien n'y fait. Je désespère :/