Problème d'affichage étrange [Résolu]

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

mekas
Arias
Messages : 6
Enregistré le : 27 oct. 2019, 12:23

Problème d'affichage étrange [Résolu]

Message par mekas » 27 oct. 2019, 12:31

Bonjour
Me connectant au portail Orange avec Firefox (70.0) je ne vois pas la large bande noire supérieure permettant entre autres de changer d'utilisateur. Comportement normal avec Chrome, je vois la bande noire supérieure.
J'ai effectué "réparer Firefox", supprimer l'historique, les cookies et les add on => problème persiste.
Si j'ouvre une page de navigation privée Firefox : Problème résolu ! Je vois ce qui me manquait. je ferme la navigation privée => problème persiste !
Une idée sur ce que je pourrais faire ?
Merci d'avance.
Modifié en dernier par mekas le 28 oct. 2019, 19:00, modifié 2 fois.

Avatar du membre
Cucurbitacé
Tyrannosaurus Rex
Messages : 4340
Enregistré le : 22 juil. 2012, 05:27

Re: Problème d'affichage étrange

Message par Cucurbitacé » 27 oct. 2019, 15:28

Bonjour,

Mettez nous un lien vers le site en question, c’est plus simple pour nous de faire des essais.
Mettez des copies écrans, visuellement c’est aussi plus simple pour nous pour aider, car nous sommes à distance.

« et les add on » qu’est-ce que cela veut dire ?
=> Est-ce cela ? <=

Bien à vous.

mekas
Arias
Messages : 6
Enregistré le : 27 oct. 2019, 12:23

Re: Problème d'affichage étrange

Message par mekas » 27 oct. 2019, 16:36

Merci de la réponse.
1ère photo d'écran : vision par Firefox "normal" :
Image
2è photo par Firefox "navigation privée" :
Image
Avec cette dernière je peux choisir l'utilisateur, avec la 1ère, non. Chrome se comporte comme la 2è photo

Oui Add On , c'est bien cela

Merci pour votre aide

Avatar du membre
Cucurbitacé
Tyrannosaurus Rex
Messages : 4340
Enregistré le : 22 juil. 2012, 05:27

Re: Problème d'affichage étrange

Message par Cucurbitacé » 27 oct. 2019, 16:40

Bonjour,

Dans les options, dans la partie vie privée sécurité, Protection renforcée contre le pistage, qu’auriez-vous coché ?

Bien à vous.

mekas
Arias
Messages : 6
Enregistré le : 27 oct. 2019, 12:23

Re: Problème d'affichage étrange

Message par mekas » 27 oct. 2019, 17:32

Merci pour la réponse.

Une image vaut mieux qu'un long discours... :

Image

J'espère que c'est ce que vous demandez.
Cordialement

Agent virtuel
Tyrannosaurus Rex
Messages : 2115
Enregistré le : 29 janv. 2018, 12:06

Re: Problème d'affichage étrange

Message par Agent virtuel » 27 oct. 2019, 19:16

Bonsoir

Surprenant

À Gauche Firefox 70 configuration non modifiée
À Droite Firefox 70 navigation privée configuration modifiée
https://drive.google.com/file/d/1g5b8dE ... sp=sharing

Essayez pour voir
https://portableapps.com/apps/internet/firefox_portable

mekas
Arias
Messages : 6
Enregistré le : 27 oct. 2019, 12:23

Re: Problème d'affichage étrange

Message par mekas » 27 oct. 2019, 19:47

Pas de problème avec la version portable, comme avec l'utilisation en "navigation privée". Donc il doit y avoir un problème avec ma version de firefox que je vais peut-être réinstaller (ou pas puisque j'ai 2 solutions valides à mon problème, pour une fonction que j'utilise assez peu).

Merci pour votre réponse et bonne soirée

Agent virtuel
Tyrannosaurus Rex
Messages : 2115
Enregistré le : 29 janv. 2018, 12:06

Re: Problème d'affichage étrange

Message par Agent virtuel » 27 oct. 2019, 20:03

Précision

Désolé
Illustration précédente comparaison avec la version à gauche installée dans le système
À droite Firefox portable ai démarré en navigation privée

Autre expérimentation mais le résultat est idem
https://drive.google.com/file/d/1GwLDT0 ... sp=sharing

Information
https://support.mozilla.org/fr/kb/desin ... ordinateur

Pareillement
Vous souhaite une agréable soirée ainsi qu'a @

Avatar du membre
Cucurbitacé
Tyrannosaurus Rex
Messages : 4340
Enregistré le : 22 juil. 2012, 05:27

Re: Problème d'affichage étrange

Message par Cucurbitacé » 28 oct. 2019, 01:51

Bonjour,

Il est difficile de vous répondre, car je n’ai aucun compte chez l’opérateur Orange et il me semble, que vous, votre problème surviendrait à la connexion au compte Orange.

Toutefois, la copie écran m’intéresse et j’aurais tendance à vous inviter à regarder le paramétrage du pistage, puis les cookies. C’est très souvent ces deux-là qui posent problème.
L’anti-pistage peut bloquer des éléments esthétiques d’un site.

Vous n’êtes pas obligé d’aller dans Options ; dans la barre d’adresse, au début, il y a des icônes qui vous permettent de paramétrer et de décocher uniquement pour la connexion au compte Orange.

Bien à vous.

Agent virtuel
Tyrannosaurus Rex
Messages : 2115
Enregistré le : 29 janv. 2018, 12:06

Re: Problème d'affichage étrange

Message par Agent virtuel » 28 oct. 2019, 05:18

Bonjour

Pour ma part
Abonné fai box [Free]
Et avec l'accord et demande de ma famille
Au cas par cas
Utilise webmail(s) [gêre/supervise/surveillance] compte(s) Orange membres de ma famille abonné fai box [Orange]

En complément des captures écran et informations descriptions de mekas

Et animations gif complémentaires expérimentations

Brut d'information
Autre vérification effectuée à cet instant
Image
Précision
Pour raison de confidentialité
Sur la capture écran page Orange
Informations personnelles cachées supprimées
Modifié en dernier par Agent virtuel le 28 oct. 2019, 06:37, modifié 2 fois.

Avatar du membre
Cucurbitacé
Tyrannosaurus Rex
Messages : 4340
Enregistré le : 22 juil. 2012, 05:27

Re: Problème d'affichage étrange

Message par Cucurbitacé » 28 oct. 2019, 05:31

Agent virtuel a écrit :
28 oct. 2019, 05:18
Pour ma part
Abonné fai box [Free]
Et avec l'accord et demande de ma famille
Au cas par cas
Utilise webmail(s) [gêre/supervise/surveillance] compte(s) Orange membres de ma famille abonné fai box [Orange]

En complément des captures écrans et informations descriptions de mekas

Et animations gif complémentaires expérimentations
Bonjour,

Juste comme ça, savez-vous faire des phrases ?
Parce que le style télégraphique ou aphasique, il faut vraiment avoir une volonté particulière pour tenter de comprendre.

Bien à vous.

Agent virtuel
Tyrannosaurus Rex
Messages : 2115
Enregistré le : 29 janv. 2018, 12:06

Re: Problème d'affichage étrange

Message par Agent virtuel » 28 oct. 2019, 05:33

Cucurbitacé a écrit :
28 oct. 2019, 05:31
Juste comme ça, savez-vous faire des phrases ?
Parce que le style télégraphique ou aphasique, il faut vraiment avoir une volonté particulière pour tenter de comprendre.
Ce n'est pas le sujet initial préoccupation de mekas

Avatar du membre
Cucurbitacé
Tyrannosaurus Rex
Messages : 4340
Enregistré le : 22 juil. 2012, 05:27

Re: Problème d'affichage étrange

Message par Cucurbitacé » 28 oct. 2019, 05:37

Agent virtuel a écrit :
28 oct. 2019, 05:33
Ce n'est pas le sujet initial préoccupation de mekas
Bonjour,

Le but est d’être compris, d’entrer en communication avec l’autre, il faut donc utiliser le langage et le nôtre se constitue d’une grammaire.

Si non seulement l’internaute a une difficulté, qu’il n’entend pas grand-chose à l’informatique, ne maitrise pas correctement Firefox et qu’en plus il doit décrypter une aphasie hiéroglyphique de son interlocuteur, il est à craindre qu’il ne comprenne rien.

Bien à vous.

Dylav
Arias
Messages : 8
Enregistré le : 01 mai 2015, 11:24

Re: Problème d'affichage étrange

Message par Dylav » 28 oct. 2019, 14:08

Bonjour à tou[te]s,

Je n'ai pas compris grand-chose à ce fil de discussion.
Ce que je peux affirmer, c'est que, dans l'affichage d'Orange, alors que rien n'a changé dans le paramétrage de Firefox (ou alors à l'insu de mon plein gré), le bandeau haut a disparu depuis que je suis en FF 70. C'est donc le même symptôme que ce que décrit mekas.

Image

Ci-dessus, le bandeau haut, resté présent en navigation privée. Il permet la navigation sur le site, et surtout de se déconnecter. Sa disparition est donc éminemment fâcheuse !

mekas
Arias
Messages : 6
Enregistré le : 27 oct. 2019, 12:23

Re: Problème d'affichage étrange

Message par mekas » 28 oct. 2019, 14:33

Aaaaaaaaaaaahhhh ! Je ne suis pas tout seul ! :)
C'est donc probablement la mise à jour 70 qui est en cause...
Sauf en navigation privée...lol Privilège VIP ?

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 2 invités