WidevineCdm plante

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Avatar du membre
lullaby17
Salamandre
Messages : 47
Enregistré le : 25 janv. 2012, 19:26
Localisation : Canada

Re: WidevineCdm plante

Message par lullaby17 » 19 août 2019, 04:10

pepersan a écrit :
17 août 2019, 10:35
Bonjour

à voir, même sujet(2018) ici et résolu: https://github.com/dualB/DepotQuebec/issues/20
je crois que c'est pas vraiment le même site car moi j'ai aucun paramètre avec toutv et et ca parle de kodi et autres trucs je connais rien de ca :D
Bienheureux les fêlés, car ils laisseront passer la lumière.

Avatar du membre
Robert Mitchum
Iguane
Messages : 859
Enregistré le : 31 oct. 2006, 16:52
Localisation : Trois-Rivières (Québec, CA) / Paris

Re: WidevineCdm plante

Message par Robert Mitchum » 19 août 2019, 04:26

Bon matin,

Et si solution la plus radicale était a désinstallation complète de FF, suppression de toute trace disque et autres scories, puis réinstallation ?

Bonne journée
Va savoir...

Avatar du membre
Cucurbitacé
Tyrannosaurus Rex
Messages : 4051
Enregistré le : 22 juil. 2012, 05:27

Re: WidevineCdm plante

Message par Cucurbitacé » 19 août 2019, 05:43

Bonjour lullaby17,

Tenter de désactiver le plugiciel widevineCdm, juste pour voir.
=> Lisez cela <=

Ou cela se trouve, c’est l’inverse chez vous, il est désactivé.
Inscrivez about:config dans un onglet vierge, dans rechercher mettez : widevine ; si les lignes sont en gras, clic droit dessus réinitialiser, redémarrer Firefox et vérifiez les lignes qu’elles n’aient point changées.

Bien à vous.

Avatar du membre
lullaby17
Salamandre
Messages : 47
Enregistré le : 25 janv. 2012, 19:26
Localisation : Canada

Re: WidevineCdm plante

Message par lullaby17 » 19 août 2019, 05:54

Robert Mitchum a écrit :
19 août 2019, 04:26
Bon matin,

Et si solution la plus radicale était a désinstallation complète de FF, suppression de toute trace disque et autres scories, puis réinstallation ?

Bonne journée
Bonjour Robert,

C'est que je devrais aussi désinstaller Chrome et Edge aussi...
Bienheureux les fêlés, car ils laisseront passer la lumière.

Avatar du membre
Robert Mitchum
Iguane
Messages : 859
Enregistré le : 31 oct. 2006, 16:52
Localisation : Trois-Rivières (Québec, CA) / Paris

Re: WidevineCdm plante

Message par Robert Mitchum » 19 août 2019, 05:57

Bah là ... étant donné que ça capote sur tous tes fureteurs, en principe, oui ...
Mais bon, tente déjà sur FF.
Va savoir...

Avatar du membre
Cucurbitacé
Tyrannosaurus Rex
Messages : 4051
Enregistré le : 22 juil. 2012, 05:27

Re: WidevineCdm plante

Message par Cucurbitacé » 19 août 2019, 05:58

lullaby17 a écrit :
19 août 2019, 05:54
Bonjour Robert,

C'est que je devrais aussi désinstaller Chrome et Edge aussi...
Bonjour,

Google Chrome est un logiciel espion, donc vous ne perdrez rien à le désinstaller et à utiliser d’autres navigateurs :
- Opera
- Vivaldi
- Brave
- Iriduim Bowser
- Palemoon

À la rigueur, puisque vous avez le problème sur 3 navigateurs, essayez un truc Windows.
=> sfc /scannow <=

Bien à vous.

Avatar du membre
lullaby17
Salamandre
Messages : 47
Enregistré le : 25 janv. 2012, 19:26
Localisation : Canada

Re: WidevineCdm plante

Message par lullaby17 » 19 août 2019, 06:11

Je voulais vous dire un GRAND Merci vous faites du beau boulot !! Merci de m'aider XxX
Bienheureux les fêlés, car ils laisseront passer la lumière.

GlopGlop
Varan
Messages : 1139
Enregistré le : 05 juil. 2006, 15:54

Re: WidevineCdm plante

Message par GlopGlop » 19 août 2019, 17:15

Bonjour,
lullaby17 a écrit :
19 août 2019, 03:43
Le about:crashes est vide, y'a rien. je suis allée souvent voir et il est toujours vide ??????? aucun rapport de plantage n'a été envoyé c'est ce qui est écris. Curieux ??
Dans les options de Firefox, "Vie privée et sécurité"/la case est t'elle cocher sur "Autoriser Firefox à envoyer pour vous les rapports de plantage en attente"



Dans ta capture https://nsa40.casimages.com/img/2019/08 ... 894836.jpg (pour le site concerné), si tu clique sur "Envoyer un rapport de plantage" cela devrais créer un rapport :?: dans "about:crashes".

Comme le problème se retrouve sur les 3 navigateurs, Edge, Chrome et Firefox, j'aurai tendance à croire que le problème viendrait du côté de Windows.
Il est possible (sans certitude), que le problème serait lié à Windows Script Host (logiciel permettant d'exécuter des scripts, inclus dans les systèmes d'exploitation Windows), il se présente sous la forme de trois programmes hôtes dans Windows: wscript.exe, cscript.exe, et mshta.exe (possibilité d'une infection ou d'une chaine "cassée ou modifier".
- wscript.exe (pour les scripts interagissant avec l'utilisateur via l'interface graphique)
- cscript.exe (pour les scripts utilisés depuis l'invite de commandes)
- mshta.exe (pour les applications HTML)
je te conseille de t'inscrire sur un site de dépannage (juste pour être certain qu'il n'y a pas d'infection dans Windows) par exemple celui-ci https://forum.malekal.com/ et donne le lien de ton sujet d'ici .( viewtopic.php?f=5&t=142105 )
Tiens-nous au courant des suites ou donne le lien du sujet que tu ouvre sur le site malekal.
Désolé de ne pouvoir faire plus :wink:
A+ :wink:
Vous venez chercher de l'aide, alors aider les autres, penser à marquer votre message en [Résolu]
Comment ?, Explication pour mettre votre sujet en [Résolu]: clic sur ce lien: Mettre en [Résolu]

Avatar du membre
lullaby17
Salamandre
Messages : 47
Enregistré le : 25 janv. 2012, 19:26
Localisation : Canada

Re: WidevineCdm plante

Message par lullaby17 » 19 août 2019, 20:41

Robert Mitchum a écrit :
19 août 2019, 05:57
Bah là ... étant donné que ça capote sur tous tes fureteurs, en principe, oui ...
Mais bon, tente déjà sur FF.
Allo,

J'ai supprimé chrome et remi par la suite et rien au bout du compte.
J'ai réparé FF voir et rien au bout du compte.

:?: :?:
Bienheureux les fêlés, car ils laisseront passer la lumière.

Avatar du membre
lullaby17
Salamandre
Messages : 47
Enregistré le : 25 janv. 2012, 19:26
Localisation : Canada

Re: WidevineCdm plante

Message par lullaby17 » 19 août 2019, 20:42

Cucurbitacé a écrit :
19 août 2019, 05:58
lullaby17 a écrit :
19 août 2019, 05:54
Bonjour Robert,

C'est que je devrais aussi désinstaller Chrome et Edge aussi...
Bonjour,

Google Chrome est un logiciel espion, donc vous ne perdrez rien à le désinstaller et à utiliser d’autres navigateurs :
- Opera
- Vivaldi
- Brave
- Iriduim Bowser
- Palemoon

À la rigueur, puisque vous avez le problème sur 3 navigateurs, essayez un truc Windows.
=> sfc /scannow <=

Bien à vous.
Bonjour,

J'ai essayé Opéra, Vivaldi, Tor et rien... :shock:
Bienheureux les fêlés, car ils laisseront passer la lumière.

Avatar du membre
lullaby17
Salamandre
Messages : 47
Enregistré le : 25 janv. 2012, 19:26
Localisation : Canada

Re: WidevineCdm plante

Message par lullaby17 » 19 août 2019, 20:48

GlopGlop a écrit :
19 août 2019, 17:15
Bonjour,
lullaby17 a écrit :
19 août 2019, 03:43
Le about:crashes est vide, y'a rien. je suis allée souvent voir et il est toujours vide ??????? aucun rapport de plantage n'a été envoyé c'est ce qui est écris. Curieux ??
Dans les options de Firefox, "Vie privée et sécurité"/la case est t'elle cocher sur "Autoriser Firefox à envoyer pour vous les rapports de plantage en attente"



Dans ta capture https://nsa40.casimages.com/img/2019/08 ... 894836.jpg (pour le site concerné), si tu clique sur "Envoyer un rapport de plantage" cela devrais créer un rapport :?: dans "about:crashes".

Comme le problème se retrouve sur les 3 navigateurs, Edge, Chrome et Firefox, j'aurai tendance à croire que le problème viendrait du côté de Windows.
Il est possible (sans certitude), que le problème serait lié à Windows Script Host (logiciel permettant d'exécuter des scripts, inclus dans les systèmes d'exploitation Windows), il se présente sous la forme de trois programmes hôtes dans Windows: wscript.exe, cscript.exe, et mshta.exe (possibilité d'une infection ou d'une chaine "cassée ou modifier".
- wscript.exe (pour les scripts interagissant avec l'utilisateur via l'interface graphique)
- cscript.exe (pour les scripts utilisés depuis l'invite de commandes)
- mshta.exe (pour les applications HTML)
je te conseille de t'inscrire sur un site de dépannage (juste pour être certain qu'il n'y a pas d'infection dans Windows) par exemple celui-ci https://forum.malekal.com/ et donne le lien de ton sujet d'ici .( viewtopic.php?f=5&t=142105 )
Tiens-nous au courant des suites ou donne le lien du sujet que tu ouvre sur le site malekal.
Désolé de ne pouvoir faire plus :wink:
A+ :wink:
Ce qui m'embête à penser que pt c'est dans windows.. c'est que beaucoup de gens ont le même problème que moi avec toutv et leur fameux système drm et eux aussi sont comme moi, ils ne voient plus le contenu gratuit de toutv. Il y a quelques mois juste avant que Radio Canada change la plateforme nous avions accès au contenu gratuit sans problème mais depuis la plateforme drm plus rien, beaucoup de gens n'ont plus accès au contenu gratuit et même certains gens qui se sont abonnés ont des problèmes aussi comme moi... oufff...

merci à toi x
Bienheureux les fêlés, car ils laisseront passer la lumière.

Avatar du membre
lullaby17
Salamandre
Messages : 47
Enregistré le : 25 janv. 2012, 19:26
Localisation : Canada

Re: WidevineCdm plante

Message par lullaby17 » 20 août 2019, 05:50

Cucurbitacé a écrit :
19 août 2019, 05:43
Bonjour lullaby17,

Tenter de désactiver le plugiciel widevineCdm, juste pour voir.
=> Lisez cela <=

Ou cela se trouve, c’est l’inverse chez vous, il est désactivé.
Inscrivez about:config dans un onglet vierge, dans rechercher mettez : widevine ; si les lignes sont en gras, clic droit dessus réinitialiser, redémarrer Firefox et vérifiez les lignes qu’elles n’aient point changées.

Bien à vous.

Oui je l'ai désactivé et je suis allée à about config, j'ai réinitialisée ensuite je suis allée vérifié les lignes et elles étaient revenues en gras.
Bienheureux les fêlés, car ils laisseront passer la lumière.

Avatar du membre
Cucurbitacé
Tyrannosaurus Rex
Messages : 4051
Enregistré le : 22 juil. 2012, 05:27

Re: WidevineCdm plante

Message par Cucurbitacé » 20 août 2019, 06:22

lullaby17 a écrit :
20 août 2019, 05:50
Oui je l'ai désactivé et je suis allée à about config, j'ai réinitialisée ensuite je suis allée vérifié les lignes et elles étaient revenues en gras.
Bonjour,


Réactivez widevine en ce cas si cela ne change rien, clic droit sur la valeur et réinitialiser.

Le bug de ici.tou.tv n’est pas signalé sur le site de Bug de The Mozilla Foundation.
Il y a des bugs signalés sur Widevine Cdm, si vous cliquez en haut à droite sur updated, vous pouvez classer par ordre décroissant de date et => il y a 2 signalements en Août 2019 <=.

Tentez de vous inscrire sur ce site pour signaler ce bug, là ce sont les informaticiens, les spécialistes absolus qui répondent, mais en anglais, une canadienne française ne devrait pas en avoir peur et être comme un poisson dans l'eau.

Mais recueillez plusieurs preuves que plusieurs autres personnes ont le même problème, cela leur facilitera la tâche pour trouver l’origine qu’avec une seule personne c’est plus difficile.

Utilisez-vous la dernière mise à jour de > Firefox 68.0.2 < ?

Bien à vous.

Avatar du membre
pepersan
Tyrannosaurus Rex
Messages : 2000
Enregistré le : 31 janv. 2017, 10:57

Re: WidevineCdm plante

Message par pepersan » 20 août 2019, 10:51

Bonjour

microcontroleur à écrit: fonctionne sous Windows 10
Allez dans la configuration de Tou.Tv
Changer le type de flux à Widevine
Désactive les DRM doit être à faux (switch vers la gauche)
Ouvrir Tou.Tv et partir une nouvelle émission
Si un message pour InputStream apparait, dit oui
Si un message pour Widevine CDM apparait, cliquer sur Install Widevine et accepter le EULA
Ré-essayer de démarrer une émission, tout devrait fonctionner.
https://github.com/dualB/DepotQuebec/issues/20
Firefox 69.0 - W 7

Pour mettre en [Résolu] éditer le premier message du post, en cliquant sur le crayon blanc dans un carré bleu, modifier le titre, en y ajoutant [Résolu]

Avatar du membre
lullaby17
Salamandre
Messages : 47
Enregistré le : 25 janv. 2012, 19:26
Localisation : Canada

Re: WidevineCdm plante

Message par lullaby17 » 21 août 2019, 02:31

Cucurbitacé a écrit :
20 août 2019, 06:22
lullaby17 a écrit :
20 août 2019, 05:50
Oui je l'ai désactivé et je suis allée à about config, j'ai réinitialisée ensuite je suis allée vérifié les lignes et elles étaient revenues en gras.
Bonjour,


Réactivez widevine en ce cas si cela ne change rien, clic droit sur la valeur et réinitialiser.

Le bug de ici.tou.tv n’est pas signalé sur le site de Bug de The Mozilla Foundation.
Il y a des bugs signalés sur Widevine Cdm, si vous cliquez en haut à droite sur updated, vous pouvez classer par ordre décroissant de date et => il y a 2 signalements en Août 2019 <=.

Tentez de vous inscrire sur ce site pour signaler ce bug, là ce sont les informaticiens, les spécialistes absolus qui répondent, mais en anglais, une canadienne française ne devrait pas en avoir peur et être comme un poisson dans l'eau.

Mais recueillez plusieurs preuves que plusieurs autres personnes ont le même problème, cela leur facilitera la tâche pour trouver l’origine qu’avec une seule personne c’est plus difficile.

Utilisez-vous la dernière mise à jour de > Firefox 68.0.2 < ?

Bien à vous.
Oui je suis allée voir et lu quelques trucs sur ces bugs en question. Je crois que Mozilla devra fixer ce problème mais quand là est la question :D

Oui j'ai la dernière mise à jour.


Ciao et merci
Bienheureux les fêlés, car ils laisseront passer la lumière.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 5 invités