Pb affichage: police qui bave [Résolu]

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
Dofre
Arias
Messages : 4
Enregistré le : 12 nov. 2018, 08:45

Pb affichage: police qui bave [Résolu]

Message par Dofre » 12 nov. 2018, 09:03

Bonjour,
j'ai un problème d'affichage dans FIREFOX v63 sous Windows 10. Les police de caractère "bavent". Dans d'autres appli comme Microsoft Edge, je n'ai pas du tout ce problème, les caractères sont très nets.

ma config:
Winwows 10 famille
intel HD Graphics 610
écran HP24 ER

Est-ce que quelqu'un a une idée du problème ?
merci d'avance !

remarque : j'ai voulu insérer une copie d'écran pour bien voir le pb mais je ne sais pas comment faire avec la balise img...
Modifié en dernier par Dofre le 22 nov. 2018, 11:20, modifié 1 fois.

S3ndG
Iguane
Messages : 634
Enregistré le : 11 juin 2005, 22:19

Re: Pb affichage: police qui bave

Message par S3ndG » 12 nov. 2018, 10:04

Bonjour,
Peux-tu stp nous dire ce qu'il y a d'écrit dans about:support dans le début de la partie Accélération graphique ? (pour cela il te suffit d'entrer about:support dans la barre d'adresse et d'appuyer sur Entrée)

Par exemple chez moi :
Accélération graphique
Fonctionnalités
Composition Direct3D 11 (Advanced Layers)

Merci et à bientôt !

ps : n'oublie pas de mettre à jour tes pilotes graphiques si nécessaire :wink: https://downloadcenter.intel.com/fr

Dofre
Arias
Messages : 4
Enregistré le : 12 nov. 2018, 08:45

Re: Pb affichage: police qui bave

Message par Dofre » 12 nov. 2018, 14:53

Bonjour,
j'ai la même chose que toi: Direct3D 11 (Advanced Layers)

Dofre
Arias
Messages : 4
Enregistré le : 12 nov. 2018, 08:45

Re: Pb affichage: police qui bave

Message par Dofre » 12 nov. 2018, 14:58

et j'ai déjà fait la mise à jour des pilotes intel

S3ndG
Iguane
Messages : 634
Enregistré le : 11 juin 2005, 22:19

Re: Pb affichage: police qui bave

Message par S3ndG » 13 nov. 2018, 10:44

Est-ce que tu comprends (au moins un peu) l'anglais? Car ce sujet de conversation peut t'être utile : https://support.mozilla.org/fr/questions/1176566
(et pas que la partie qui parle de cleartype...)
Sinon tu peux essayer de réparer firefox (dans about:support), mais attention cela supprime les modules complémentaires (webextensions), la personnalisation de l'interface et les préférences dans about:config.

Dofre
Arias
Messages : 4
Enregistré le : 12 nov. 2018, 08:45

Re: Pb affichage: police qui bave [Résolu]

Message par Dofre » 22 nov. 2018, 11:10

Super c'est réparé !

La solution indiquée dans le post en anglais fonctionne, à savoir:

Dans la zone de recherche de Win10, taper "Ajuster le texte ClearType". Tu cliques sur le résultat qui te renvoie dans le panneau de config et tu cliques sur la case "Ajuster ClearType". Il affiche ensuite quelques exemples de textes et te demande de choisir la police qui te semble la meilleure en fonction du moniteur utilisé.

A la fin la police affichée dans FIREFOX est parfaite.

Merci à toi !

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 9 invités