Page 1 sur 1

Versions compatibles avec XP (32 bits)

Posté : 05 nov. 2018, 11:13
par Morales
Bonjour

Je vous fais part de mon expérience

Il y a plusieurs contingences :
1 - Pouvoir conserver ses extensions
2 - Que ça marche
3 - Que ça ait bénéficié des mises à jour de sécurité

J'étais bien avec la version 52.7.3esr mais celle ci ne satisfait plus à la contingence 3
Donc j'ai fait une mise à jour en version 52.9.0esr mais il s'avère qu'elle ne satisfait pas à la contingence 2

DONC au final ... retour à la version 52.7.3esr (qui ne satisfait pas à la contingence 3

Re: Versions compatibles avec XP (32 bits)

Posté : 05 nov. 2018, 11:42
par svobado
hello
52.9.0 sur XP fonctionne très bien chez moi

Re: Versions compatibles avec XP (32 bits)

Posté : 05 nov. 2018, 12:49
par Bob49
Morales a écrit :
05 nov. 2018, 11:13
J'étais bien avec la version 52.7.3esr mais celle ci ne satisfait plus à la contingence 3
Donc j'ai fait une mise à jour en version 60 esr qui elle ne satisfait pas à la contingence
La 60 esr n'est normalement pas installable sous XP (et ni Vista) !!

Re: Versions compatibles avec XP (32 bits)

Posté : 05 nov. 2018, 14:05
par Morales
Ah oui c'est en fait la 52.9.0 j'ai confondu, je dois déjà être crevé. :roll:

Re: Versions compatibles avec XP (32 bits)

Posté : 05 nov. 2018, 14:07
par Morales
Rectifié