Échec de la connexion sécurisée

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
Olivier75015
Salamandre
Messages : 22
Enregistré le : 02 févr. 2017, 21:12

Échec de la connexion sécurisée

Message par Olivier75015 » 23 sept. 2018, 18:51

Bonjour
Depuis hier Firefox m' envoie ce message d erreur, donc je ne peux plus utiliser Firefox pour la majorité de URL enregistrés dans mes dossiers, donc j'u tilise Chrome mais je préfère Firefox bien sûr et ne vais pas tout transférer es URL enregistrés.
Merci de votre aide.
Olivier
Échec de la connexion sécurisée

Une erreur est survenue pendant une connexion à www.google.fr. Le certificat du pair a une signature invalide. Code d’erreur : SEC_ERROR_BAD_SIGNATURE

La page que vous essayez de consulter ne peut pas être affichée car l’authenticité des données reçues ne peut être vérifiée.
Veuillez contacter les propriétaires du site web pour les informer de ce problème.

En savoir plus…

Signaler les erreurs similaires pour aider Mozilla à identifier et bloquer les sites malveillants

Avatar du membre
Bob49
Animal mythique
Messages : 19956
Enregistré le : 10 mars 2006, 17:25

Re: Échec de la connexion sécurisée

Message par Bob49 » 24 sept. 2018, 07:41

Bonjour

Voir si l'analyse des connexions sécurisées de votre antivirus ne pose pas problème...
► Aller dans les paramètres de votre antivirus, désactiver la fonction d'analyse des connexions sécurisées (Https, ssl) et voir ce que ça donne !..

Pour les antivirus qui dérangent (les paramètres peuvent ne pas être les bons selon version d'antivirus)...:

Avast ► Paramètres ► Protection active ► Agent Web (activé) ► Personnaliser → Et décocher "Autoriser l'analyse HTTPS".

Si un site de confiance, le mettre en Exclusions... https://support.avast.com/fr-fr/article/168
Et pour le mieux, prévenir Avast si exès de zèle (si blocage de bien sites https et très connus)... par téléphone ou via le forum

**********
AVG ► Paramètres ► Navigation ► Bouclier Web → cliquez sur le curseur pour le passer sur Désactivé (rouge)

Sinon mettre le site dans les exceptions... https://support.avg.com/SupportArticleV ... tType=home
Et ne pas hésiter à contacter AVG, si trop de sites https bloqués et surtout si des sites très connus... via support_contact (pas de support téléphonique apparemment) ou en anglais ...

**********
Bitdefender ► Paramètres ► Vie Privée ► Antiphishing → Et désactiver la fonctionnalité "Analyse SSL".

Si un site de confiance, le mettre en liste blanche... https://www.bitdefender.fr/support/que- ... -1294.html
Et ne pas hésiter à contacter Bitdefender, si trop de sites https bloqués et surtout si des sites très connus... par courrier ou via le forum

**********
Bullguard ► Le tableau de bord ► Paramètres antivirus ► Navigation → Décochez l'option "Afficher les résultats sans risque" pour les sites web qui affichent ce message d'erreur.

Contact au choix, chatter en direct ou via e-mail (le mieux d'après le forum qui est en anglais et quasiment pas en français)...

**********
ESEThttp://support.eset.com/kb3126/?viewlocale=fr_FR

Si c'est un site de confiance, l'exclure du blocage ...
Et ne pas hésiter à contacter AVG, si trop de sites https bloqués et surtout si des sites très connus... contact ou via forum en anglais

**********
Kaspersky ► Bouton Configuration ► Section Avancé ►Réseau → Et choisir "ne pas analyser les connexions sécurisées" (HTTPS).
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Olivier75015
Salamandre
Messages : 22
Enregistré le : 02 févr. 2017, 21:12

Re: Échec de la connexion sécurisée

Message par Olivier75015 » 24 sept. 2018, 15:53

Bonjour
Merci pour votre réponse j ai bitdefender, une nouvelle version 2019, qui date de deux jours mais je ne trouve pas Antipishing.
J' ai envoyé un mail au support Bitdefender.
Pour l instant je travaille avec Chrome qui accepte mes sites Web: Etrange non ?
Cordialement
Olivier

Olivier75015
Salamandre
Messages : 22
Enregistré le : 02 févr. 2017, 21:12

Re: Échec de la connexion sécurisée

Message par Olivier75015 » 24 sept. 2018, 15:58

Pour information : IE accepte aussi d' ouvrir ces sites
Cordialement.
Olivier

S3ndG
Iguane
Messages : 634
Enregistré le : 11 juin 2005, 22:19

Re: Échec de la connexion sécurisée

Message par S3ndG » 26 sept. 2018, 09:38

Salut!
Tu peux essayer de faire ce qu'il y a écrit dans cet article : https://www.bitdefender.fr/support/que- ... -1767.html
@+

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 7 invités