Mesure de très haut débit NPerf et Firefox : problème !

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
Modaquitaine
Lézard à collerette
Messages : 390
Enregistré le : 16 juil. 2011, 18:37

Mesure de très haut débit NPerf et Firefox : problème !

Message par Modaquitaine » 18 sept. 2018, 19:47

Bonjour
Je relance un sujet pour lequel je n'ai guère eu de réponses.
Que ceux qui sont raccordés à du très haut débit (fibre) puissent tester leur débit avec un des plus populaires outils prévus à cet usage : Nperf
https://www.nperf.com/fr/
avec Firefox 62.
Mon problème est le suivant : quel que soit l'ordinateur que j'utilise, Firefox n'arrive pas à faire fonctionner ce "speedtest", notamment pour le trafic descendant (qui se doit être très élevé pour rendre le test pertinent).
En changeant le profil, en travaillant en mode sans echec, rien n'y fait : FF plante.
Sous Chrome, ça tourne comme une horloge...
Modifié en dernier par Modaquitaine le 05 févr. 2019, 22:25, modifié 1 fois.

Sostech
Arias
Messages : 7
Enregistré le : 13 juil. 2018, 06:41

Re: Mesure de très haut débit NPerf et Firefox : testez !

Message par Sostech » 20 sept. 2018, 09:31

Bonjour,
Effectivement les calculs de débits sont faux que se soit avec Firefox ou chrome ( 100 Mb/s )de différence.
Pour avoir le bon débit utiliser le soft hors navigateur,
https://www.speedtest.net/fr/apps/desktop
Bonne journée.

Modaquitaine
Lézard à collerette
Messages : 390
Enregistré le : 16 juil. 2011, 18:37

Re: Mesure de très haut débit NPerf et Firefox : testez !

Message par Modaquitaine » 02 oct. 2018, 21:10

Bonsoir,
je reviens sur ce test Nperf qui bloque systématiquement sous Firefox 64 32 ou 64 bits, sous Windows 10 en l'occurrence dès que l'on est dans le très haut débit (> 200 Mbits /s).
j'ai droit à l'issue du test qui n'aboutit pas à un rapport de plantage.
J'ai lu ceci par ailleurs : "L'équipe de nPerf a également constaté une grosse anomalie sous Firefox (toujours sur mac OS), qui limite sans raison les flux https, une technologie justement adoptée par nperf, et qui ne permet pas à la connexion de dépasser les 300 Mb/s."
https://www.tomsguide.fr/actualite/spee ... 62004.html
C'est la même chose visiblement sous Windows 10.
Qu'en pensez-vous ?

Modaquitaine
Lézard à collerette
Messages : 390
Enregistré le : 16 juil. 2011, 18:37

Re: Mesure de très haut débit NPerf et Firefox : testez !

Message par Modaquitaine » 04 févr. 2019, 18:34

Bonjour à vous,
Je reviens sur ce fil car je n'ai pas trouvé la solution, même en contactant l'équipe de NPerf.
Sous Firefox (65.0 désormais), quel que soit mon poste Windows 10 (32 ou 64 bits), le test NPerf plante à partir du moment où on est dans le très haut débit fibre (au moins 300 Mbits/s en descendant et 100 Mbits/s en remontant).
Pour des débits plus faibles, aucun problème.
Avec d'autres navigateurs : ça marche à peu près (Edge avec difficulté)
Message rituel :
Zut, l’onglet a planté…
Nous pouvons vous aider !

Choisissez Restaurer cet onglet pour recharger la page.
Cela n'est pas lié au profil utilisé ou aux modules présents. En mode sans échec, c'est du pareil au même.
Où est le problème ?

Modaquitaine
Lézard à collerette
Messages : 390
Enregistré le : 16 juil. 2011, 18:37

Re: Mesure de très haut débit NPerf et Firefox : problème !

Message par Modaquitaine » 05 févr. 2019, 22:26

Bonjour,
Personne pour confirmer ou infirmer ce que j'observe ?

Modaquitaine
Lézard à collerette
Messages : 390
Enregistré le : 16 juil. 2011, 18:37

Re: Mesure de très haut débit NPerf et Firefox : problème !

Message par Modaquitaine » 14 févr. 2019, 10:36

Bonjour,
Bon, je constate encore que NPerf plante Firefox de façon aléatoire, quel que soit le profil, sous Windows 10 1809 32 bits pour des mesures de très haut débit d'abonnements "fibre", dans le trafic descendant.
Je n'arrête pas d'envoyer des rapports de plantage...
J'ai vérifié qu"aucun fichier n'est corrompu dans l'OS du système.
https://www.nperf.com/fr/

olivier13600
Arias
Messages : 1
Enregistré le : 24 juil. 2019, 09:25

Re: Mesure de très haut débit NPerf et Firefox : problème !

Message par olivier13600 » 24 juil. 2019, 09:37

bonjour Mr
voila j ai le même problème que vous!!!!
depuis que la fibre ai arriver chez moi débit limiter impossible de trouvez une solutions dans les kilomètre de réponse possible fournie par Mozilla...
je n ai pas trouvez de chat!!!!
donc j ai changer de navigateur !!!
essayer brave nouveau navigateur et vous retrouvez votre débit via seepdtest si vous avez une solutions je suis preneur
cordialement

Avatar du membre
Cucurbitacé
Tyrannosaurus Rex
Messages : 4016
Enregistré le : 22 juil. 2012, 05:27

Re: Mesure de très haut débit NPerf et Firefox : problème !

Message par Cucurbitacé » 24 juil. 2019, 11:58

Bonjour,

Firefox fonctionne !
C’est juste le truc de tester le débit qui ne fonctionne pas, ce qui n’empêche pas Firefox de pleinement fonctionner.
Utilisez en ce cas un autre testeur.
=> https://sourceforge.net/speedtest/?show_licensing <=

Ou singalez-le sur le site officle de > The Mozilla Foudation <.

Cordialement.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités