Ajax post ne marche pas

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : myahoo, Mori, jpj, nico@nc

tringola
Arias
Messages : 1
Inscription : 05 juil. 2018, 10:24

Ajax post ne marche pas

Message par tringola » 05 juil. 2018, 10:31

Bonjour,
Depuis 3 jour que je cherche un moyen de faire fonctionner une requete ajax simple sur firefox. Mais rien ne se passe. Sur chrome elle marche bien.
Il y un bug sur la nouvelle version?

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 18850
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: Ajax post ne marche pas

Message par Bob49 » 07 juil. 2018, 09:39

Bonjour

► Vérifier en mode sans échec de Firefox. Peut-être une extension qui fout la zone !..
Pour passer en mode sans échec de Firefox : Menu "?" (ou bouton > Aide) ► redémarrer avec les modules désactivés....

Dans le cas où le problème n'est plus en mode sans échec... Relancer Firefox en mode normal, désactiver les extensions (extensions, thème) et ré-activez-les une par une...tout en vérifiant le retour du problème, jusqu’à trouver la coupable.
Ensuite vérifier tout de même si cela vient d'un problème de paramètre de celle-ci.

*****************
Et au cas où... ► Vérification avec un nouveau profil (Sans rien importer de l'ancien). Docs, comment créer un profil
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 5 invités