Pas content !!!

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
dan29
Iguane
Messages : 504
Enregistré le : 13 juil. 2007, 20:36

Pas content !!!

Message par dan29 » 16 mai 2018, 11:09

Bonjour :)
Jusqu'à ce matin j'utilisais la dernière version Firefox avant la mise à jour 57 et ses changements associés
je l'avais paramétré à l'époque de telle sorte que les mises à jours ne soient pas automatiques
très surpris au démarrage aujourd'hui de voir s'exécuter automatiquement une mise à jour au démarrage (version 59)
Comment cela a-t-il pu se passer ???

j'ai quand même testé rapidement cette version et je suis toujours déterminé pour le moment à en rester à la version 56.0.2
j'avais heureusement une sauvegarde très récente de mon profil et j'ai pu réinstaller l'ancienne version sans dommage

sauf que...
perte de mémoire perso ou nouvel avatar, je n'arrive plus à paramétrer le démarrage de telle sorte qu'il ne puisse pas être forcé par Mozilla

Je me permet d'insister sur le forçage de la mise à jour de ce matin !!!
bug ou volonté de forcer l'utilisateur ?


Merci de votre aide :)

Avatar du membre
Bob49
Animal mythique
Messages : 20411
Enregistré le : 10 mars 2006, 17:25

Re: Pas content !!!

Message par Bob49 » 16 mai 2018, 13:03

Bonjour

Surement un bug de ton installation ! Perso, j'ai toujours quelques versions anciennes d'installées, au cas où une vérification serait utile pour le forum et je n'ai jamais eu de mises à jour forcées !

Le service Mozilla Maintenance sous ton système est bien désactivé ?

Étonnant que tu as eu la mise à jour vers la 59 ce matin, alors que le passage est à la 60 depuis une semaine !! Cela ferait penser plus à une infection, qu'a une mise à jour forcée !..
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

dan29
Iguane
Messages : 504
Enregistré le : 13 juil. 2007, 20:36

Re: Pas content !!!

Message par dan29 » 16 mai 2018, 18:01

Bonjour Bob :)

Je n'ai pas du tout pensé à une infection, je n'ai pas tendance à y croire compte-tenu de mes manips
mais pourquoi-pas ?

je n'ai jamais installé Mozilla Maintenance (vérifié de plus dans la liste des applis)

je fais tous les jours analyses ZHPCleaner et malwarebytes, RAS hier
les seuls éléments trouvés de temps en temps sont des répertoires vides de ZHP

je viens de lancer ZHP et malwarebytes - RAS
je vais lancer une analyse complète d'Avira Antivir Pro ce soir

--------

je pensais rester sur la version 56.0.2 mais il est peut-être préférable d'utiliser les releases sur lesquelles la sécurité continue d'être mise à jour

mais avant j'aimerai bien un petit tuto sur la config d'empêchement de mise à jour automatique sur la 56.0.2

Merci
:)

dan29
Iguane
Messages : 504
Enregistré le : 13 juil. 2007, 20:36

Re: Pas content !!!

Message par dan29 » 16 mai 2018, 18:12

Re

zéro problème après le scan rapide d'Avira

scan complet plus tard...

Markco
Lézard à collerette
Messages : 496
Enregistré le : 15 juil. 2005, 09:03

Re: Pas content !!!

Message par Markco » 16 mai 2018, 18:49

Je ne sais pas si c'est toujours valable mais pour ne pas avoir les mises à jour, un site préconisait, il y a quelques temps d'aller dans le répertoire d'installation >> Defaults >> Pref >> éditer channel-prefs.js

remplacer la ligne :

Code : Tout sélectionner

pref("app.update.channel", "release");
par

Code : Tout sélectionner

pref("app.update.channel", "");
OS: Linux Mint 19.3 - kernel : 5.0.0-37_64Bits /--/ Profil FireFox : 72.0 /--/ Profil WaterFox : 2019.12 /--/ Profil ThunderBird : 60.9.1
Windows 10_64bits - 1909

Avatar du membre
Bob49
Animal mythique
Messages : 20411
Enregistré le : 10 mars 2006, 17:25

Re: Pas content !!!

Message par Bob49 » 16 mai 2018, 19:39

dan29 a écrit :
16 mai 2018, 18:01
je n'ai jamais installé Mozilla Maintenance (vérifié de plus dans la liste des applis)
A une époque Mozilla Maintenance s'installait en même temps qu'une nouvelle installation de Firefox ou d'une mise à jour majeure (sous Windows)... Mais je ne suis pas sûr qu'il soit toujours installé ! :|

Cela dit, ton problème peut venir du profil qui serait corrompu par une extension, une intervention d'un logiciel tiers, etc... Pas facile de le savoir !
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Markco
Lézard à collerette
Messages : 496
Enregistré le : 15 juil. 2005, 09:03

Re: Pas content !!!

Message par Markco » 16 mai 2018, 20:21

Effectivement ça peut provenir d'un log extérieur du style Antivirus qui déclenche la mise à jour du fait qu'il detecte que FF n'est pas à jour.
OS: Linux Mint 19.3 - kernel : 5.0.0-37_64Bits /--/ Profil FireFox : 72.0 /--/ Profil WaterFox : 2019.12 /--/ Profil ThunderBird : 60.9.1
Windows 10_64bits - 1909

dan29
Iguane
Messages : 504
Enregistré le : 13 juil. 2007, 20:36

Re: Pas content !!!

Message par dan29 » 17 mai 2018, 08:28

Re :)

l"analyse approfondie d'Avira Antivirus Pro n'a rien trouvé (6h05 pour le scan complet)

pour ce qui est des extensions, en voici la liste:

elle sont presque toutes obsolètes vs Firefox 57 et suivants, mais continuent d'êtres mises à jour par leurs éditeurs respectifs

Image
Modifié en dernier par dan29 le 17 mai 2018, 08:58, modifié 1 fois.

dan29
Iguane
Messages : 504
Enregistré le : 13 juil. 2007, 20:36

Re: Pas content !!!

Message par dan29 » 17 mai 2018, 08:43

Markco a écrit :
16 mai 2018, 18:49
Je ne sais pas si c'est toujours valable mais pour ne pas avoir les mises à jour, un site préconisait, il y a quelques temps d'aller dans le répertoire d'installation >> Defaults >> Pref >> éditer channel-prefs.js

remplacer la ligne :

Code : Tout sélectionner

pref("app.update.channel", "release");
par

Code : Tout sélectionner

pref("app.update.channel", "");

Merci pour cette suggestion, j'ai bien visualisé channel-prefs.js dans le répertoire d'installation
mais si tu n'es pas certain de la validité de ta modif je préfère m'abstenir

le principe m'intéresse :)

Markco
Lézard à collerette
Messages : 496
Enregistré le : 15 juil. 2005, 09:03

Re: Pas content !!!

Message par Markco » 17 mai 2018, 10:14

Ce que je sais c'est que cette méthode fonctionne parfaitement sur Thunderbird, car j'ai bloqué les mises à jour pour éviter de passer à la version 60. Et donc il n'y a aucune raison que ça ne fonctionne pas avec FF.
OS: Linux Mint 19.3 - kernel : 5.0.0-37_64Bits /--/ Profil FireFox : 72.0 /--/ Profil WaterFox : 2019.12 /--/ Profil ThunderBird : 60.9.1
Windows 10_64bits - 1909

dan29
Iguane
Messages : 504
Enregistré le : 13 juil. 2007, 20:36

Re: Pas content !!!

Message par dan29 » 17 mai 2018, 10:53

Re Markco

j'aurai dû suivre ton conseil sans me poser de question (mais tu y avais mis des réserves)

quoi qu'il en soit j'ai désiré créer un nouveau profil, au cas où celui en cours serait corrompu
Bob49 a écrit :
16 mai 2018, 19:39
...
Cela dit, ton problème peut venir du profil qui serait corrompu par une extension, une intervention d'un logiciel tiers, etc... Pas facile de le savoir !
dans un premier temps le profil par défaut a bien été créé, mais il fallait encore le paramétrer en y insérant mes marque pages et autres choses
firefox a demandé un redémarage (je ne sais plus pourquoi) et me suis retrouvé avec la version 60 cette fois !!!!


insupportable :evil: :evil:



Image


j'ai tout désinstallé et supprimé les profils en cours, passé Cleaner, redémarré le PC et réinstallé 56.0.2 avec le profil sauvegardé d'hier soir

je fais un break
la suite plus tard


oups!!!
et cette fois j'ai bien édité channel-pref.js selon ton conseil :wink:

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : crazyfrogy et 2 invités