VirtualHosts (wampserver) inaccessibles

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : myahoo, Mori, jpj, nico@nc

Knoclar
Arias
Messages : 2
Inscription : 21 mars 2018, 09:48

VirtualHosts (wampserver) inaccessibles

Message par Knoclar » 21 mars 2018, 10:29

Bonjour :D ,
Depuis que mon navigateur a été mis à jour à la version 59.0.1 (64 bits) hier, je ne peux pas accéder à mes virtualHosts.
à chaque fois que j'entre une adresse local (ex: local.dev), c'est toujours redirigé vers une version HTTPS (du genre: https://local.dev). Du coup, ça m'affiche "La connexion a échoué". Je tiens à préciser que seuls les virtualHosts ne marchent pas sur firefox. "localhost" ou "phpMyAdmin" marche très bien.
voici quelques images (mon localhost, un des virtualHost, et mon fichier Host):

http://icecream.me/7555dda29142d4249fb03473f43d7e08
http://icecream.me/99fe770b9c2e06f62d51d7981de4e0e0
http://icecream.me/bc9c9409e08bd6eddf04da1254b44ed1

J'ai déjà réparer firefox mais ça n'a pas marché.

Merci d'avance pour votre aide

Avatar de l’utilisateur
pepersan
Varan
Messages : 1371
Inscription : 31 janv. 2017, 10:57

Re: VirtualHosts (wampserver) inaccessibles

Message par pepersan » 21 mars 2018, 10:40

Firefox/62.0 - W 7

Pour mettre en [Résolu] éditer le premier message du post, en cliquant sur le crayon blanc dans un carré bleu, modifier le titre, en y ajoutant [Résolu]

Knoclar
Arias
Messages : 2
Inscription : 21 mars 2018, 09:48

Re: VirtualHosts (wampserver) inaccessibles

Message par Knoclar » 21 mars 2018, 12:06

Merci pour votre réponse :)
malheureusement, ça ne marche toujours pas
Je vais me renseigner encore un peu plus, et je ferai un petit retour

Jonathan S
Arias
Messages : 1
Inscription : 09 oct. 2018, 12:16

Re: VirtualHosts (wampserver) inaccessibles

Message par Jonathan S » 09 oct. 2018, 12:22

Bonjour,

Le sujet date un peu mais il est d'actualité pour moi. N'ayant pas fait de mise à jour de Firefox depuis 6 mois car l'application Fitrbug ne fontionnait plus sur les nouvelles, j'ai tardé un peu et je me suis enfin décidé (Erreur de ma part...). Et aujourd’hui je me retrouve avec le m^me problème que vous. Mes adresses en Virtual host ne sont plus accessible. Je cherche depuis des heures une solution mais je ne trouve rien. Je me permet de vous demandé si vous avez réussi à trouver une solution ?

Merci

Jonathan

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot], Google [Bot] et 6 invités