la connexion n'est pas sécurisée

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : myahoo, Mori, jpj, nico@nc

jeanlucdrome
Arias
Messages : 3
Inscription : 10 févr. 2018, 09:03

la connexion n'est pas sécurisée

Message par jeanlucdrome » 10 févr. 2018, 12:49

Bonjour,
Depuis une quinzaine de jours je ne peux plus me connecter sur aucun site Https. J'ai systématiquement un message comme celui-ci:
La connexion n’est pas sécurisée

Les propriétaires de accounts.firefox.com ont mal configuré leur site web. Pour éviter que vos données ne soient dérobées, Firefox ne s’est pas connecté à ce site web.

Ce site a recours à HTTP Strict Transport Security (HSTS) pour indiquer à Firefox de n’établir qu’une connexion sécurisée. Ainsi il n’est pas possible d’ajouter d’exception pour ce certificat.


Ce matin Firefox a été remis a jour, j'espérai une solution. J'utilise Kaspersky total security, je ne sais pas si c'est en rapport.
Je ne suis pas informaticien! J'ai cherché à comprendre les réponses sur le forum, rien ne fonctionne, j'ai réinstallé totalement Firefox, peine perdue..... J'ai essaye de trouver sur Kasperski la fonctionnalité "analyse SSL", pas trouvé....
J'ai écrit à Kasperski qui me disent connaitre le problème et qu'il est sans solution pour le moment....

Merci de bien vouloir m'aider....

Avatar de l’utilisateur
pepersan
Varan
Messages : 1105
Inscription : 31 janv. 2017, 10:57

Re: la connexion n'est pas sécurisée

Message par pepersan » 10 févr. 2018, 13:02

re, à tester, si pas déjà fait

Kaspersky

Dans les produits de sécurité Kaspersky, vous pouvez désactiver l'interception des connexions sécurisées :

Ouvrez le panneau de contrôle de votre logiciel Kaspersky.
Cliquez sur Paramètres en bas à gauche.
Cliquez sur Additionnel puis sur Réseau.
Si vous utilisez une version 2016 des produits de sécurité Kaspersky : dans la section Scan des connexions chiffrées cochez l'option Ne pas scanner les connexions chiffrées et confirmez ce changement.
Sinon vous pouvez aussi cliquer sur Paramètres avancés pour essayer de déclencher une réinstallation du certificat de Kaspersky. Dans la fenêtre de dialogue qui s'ouvre, cliquez sur Installer le certificat… et suivez les instructions à l'écran.
Pour la version 2015, décochez l'option Scanner les connexions chiffrées.
Enfin, redémarrez votre système pour que les modifications prennent effet.

Les utilisateurs d'une version antérieure de Kaspersky qui ont un abonnement en cours ont la possibilité de mettre à niveau pour obtenir la toute dernière version du produit, qui est disponible au téléchargement et à l'installation sur la page des mises à jour des produits Kaspersky. Il suffira ensuite de suivre les étapes décrites plus haut.
Dernière édition par pepersan le 12 févr. 2018, 12:24, édité 1 fois.
Firefox/60.0.2 - W 7

Pour mettre en [Résolu] éditer le premier message du post, en cliquant sur le crayon blanc dans un carré bleu, modifier le titre, en y ajoutant [Résolu]

cloclo31
Arias
Messages : 1
Inscription : 11 févr. 2018, 20:05

Re: la connexion n'est pas sécurisée

Message par cloclo31 » 12 févr. 2018, 12:04

Bonjour à tous ,

Victime également du message "la connexion n'est pas sécurisée " lors de toute tentative de connexion sur un site https
ceci depuis la mise à niveau version firefox 58.0.1 de fin janvier 2018, après avoir essayé toutes les solutions proposées sur ce forum ,
la solution provisoire qui me donne toute satisfaction (en attendant une correction de firefox) a été de supprimer l'utilisation d'un mot de passe principal au niveau options/vie privé et sécurité;

Si vous avez une solution plus élégante et efficace , je suis preneur!

nota bene: j'avais identifié qu'à chaque nouvelle connexion sur firefox , le certificat de kaspersky perdait ses paramètres de confiance!

cordialement

Dan7506
Arias
Messages : 15
Inscription : 26 janv. 2018, 11:14

Re: la connexion n'est pas sécurisée

Message par Dan7506 » 12 févr. 2018, 15:07

Bonjour,
Il y a quelques temps, j'avais posté pour ce problème, le 29/01/18 sous le titre :
Re: Code d’erreur : SEC_ERROR_UNKNOWN_ISSUER ==> RESOLU
Je viens de charger la version Nightly et de m'apercevoir que sans mot de passe principal enregistré j'ai accès à tous les sites sécurisés, mais MAIS, dès que je mets un mot de passe principal pour protéger mes mots de passe enregistrés, alors a à ce moment, je retombe sur mon message d'erreur et je ne peux plus accéder aux sites HTTPS !
Pour rappel je suis avec Kaspersky comme antivirus.
bien cordialement

clairotte89
Arias
Messages : 2
Inscription : 21 févr. 2018, 15:57

Re: la connexion n'est pas sécurisée

Message par clairotte89 » 21 févr. 2018, 16:06

J'ai le même problème à deux différences près: je ne peux me connecter à quasiment aucun site internet depuis hier, même pas ma messagerie ni le site Mozilla, et je n'utilise pas kasperki comme antivirus mais Norton. J'ai réinitialisé les paramètres d'usine, désactivé l'antivirus et le parefeu (et réactivés 15mn après), rien n'y fait. J'ai désinistallé Firefox et téléchargé une nouvelle version de Firefox, que je ne peux pas ouvrir car il ne trouve pas de profil. Le message d'erreur est ESC_ERROR_UNKNOWN_ISSUER. Quelqu'un aurait-il une solution? Parce que là j'utilise un autre navigateur, dont j'aimerais mieux me passer.... Merci par avance pour votre aide précieuse

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot], Majestic-12 [Bot] et 12 invités