De plus en plus de sites en "Échec de la connexion sécurisée"

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : myahoo, Mori, jpj, nico@nc

GGM
Arias
Messages : 3
Inscription : 21 nov. 2016, 16:14

De plus en plus de sites en "Échec de la connexion sécurisée"

Message par GGM » 05 févr. 2018, 17:02

Bonjour,

J'utilise Firefox v58.0.1.
J'ai de plus en plus de mal à aller sur des sites https car j'obtiens le message "Échec de la connexion sécurisée" pour un nombre croissant de sites (banques, EDF,...).
Le remède proposé par Mozilla de contacter les web masters de tous ces sites pour leur faire changer leur programmation est tout simplement impossible.

Alors quoi faire ?

J'en suis au point de vraiment songer à passer à un autre navigateur.

Si quelqu'un a une solution, je suis vraiment preneur.

Nota 1 : l'antivirus n'est pas en cause car même désactivé le problème persiste.
Nota 2 : ces mêmes sites s'ouvrent parfaitement dans IE ou Edge.

Gérard

Avatar de l’utilisateur
pepersan
Iguane
Messages : 577
Inscription : 31 janv. 2017, 10:57

Re: De plus en plus de sites en "Échec de la connexion sécurisée"

Message par pepersan » 05 févr. 2018, 17:51

Bonjour

ça ne vient pas de FF 58.0.1 , je me connecte aux banques, EDF etc.

Redémarrer avec les modules désactivés, à menu, aide, pour voir si ça fonctionne
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/58.0

Pour mettre en [RESOLU] éditer le premier message du post et en modifier le titre.

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17975
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: De plus en plus de sites en "Échec de la connexion sécurisée"

Message par Bob49 » 05 févr. 2018, 18:01

Bonjour

Dommage que l'on ait pas le message d'erreurs complet !

Désactiver l'antivirus ne suffit pas forcément........

Voir si l'analyse des connexions sécurisées de votre antivirus ne pose pas problème...
► Aller dans les paramètres de votre antivirus, désactiver la fonction d'analyse des connexions sécurisées (Https, ssl) et voir ce que ça donne !..

Pour les antivirus qui dérangent (les paramètres peuvent ne pas être les bons selon version d'antivirus)...:

Avast ► Paramètres ► Protection active ► Agent Web (activé) ► Personnaliser → Et décocher "Autoriser l'analyse HTTPS".

Si un site de confiance, le mettre en Exclusions... https://support.avast.com/fr-fr/article/168
Et pour le mieux, prévenir Avast si exès de zèle (si blocage de bien sites https et très connus)... par téléphone ou via le forum

**********
AVG ► Paramètres ► Navigation ► Bouclier Web → cliquez sur le curseur pour le passer sur Désactivé (rouge)

Sinon mettre le site dans les exceptions... https://support.avg.com/SupportArticleV ... tType=home
Et ne pas hésiter à contacter AVG, si trop de sites https bloqués et surtout si des sites très connus... via support_contact (pas de support téléphonique apparemment) ou en anglais ...

**********
Bitdefender ► Paramètres ► Vie Privée ► Antiphishing → Et désactiver la fonctionnalité "Analyse SSL".

Si un site de confiance, le mettre en liste blanche... https://www.bitdefender.fr/support/que- ... -1294.html
Et ne pas hésiter à contacter Bitdefender, si trop de sites https bloqués et surtout si des sites très connus... par courrier ou via le forum

**********
Bullguard ► Le tableau de bord ► Paramètres antivirus ► Navigation → Décochez l'option "Afficher les résultats sans risque" pour les sites web qui affichent ce message d'erreur.

Contact au choix, chatter en direct ou via e-mail (le mieux d'après le forum qui est en anglais et quasiment pas en français)...

**********
ESEThttp://support.eset.com/kb3126/?viewlocale=fr_FR

Si c'est un site de confiance, l'exclure du blocage ...
Et ne pas hésiter à contacter AVG, si trop de sites https bloqués et surtout si des sites très connus... contact ou via forum en anglais

**********
Kaspersky ► Paramètres ► Protection ► Antivirus Internet → Et décochez la case "Analyser les connexions sécurisées" (HTTPS).

Ou peut-être ceci pour Kaspersky 2018 (merci de confirmer) https://support.kaspersky.com/fr/13629#block4

Si c'est un site de confiance, l'exclure du blocage...
Et ne pas hésiter à contacter Kaspersky, si trop de sites https bloqués et surtout si des sites très connus... https://www.kaspersky.fr/about/contact? ... ly_prodmen ou via le forum

Mais vérifier qu'il est bien à jour et essayer cela..:
  • Importer certificat...
  • Dans Windows ► Options de dossier ► Affichage : Cocher "afficher les fichiers, dossiers et lecteur caché" → appliquer
  • Dans Firefox ► Options avancés ► Onglet certificats ► Afficher les certificats ► Onglet autorités → Importer le certificat
    C/Programme data/Kaspersky Lab/AVP 17/data/cert/(fake)KAV personnal root certificate.
  • Redémarrer Firefox et vérifier si c'est bon.
Ou en image... https://support.kaspersky.com/fr/13299
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

DanyLaMalice
Arias
Messages : 1
Inscription : 05 févr. 2018, 12:17

Re: De plus en plus de sites en "Échec de la connexion sécurisée"

Message par DanyLaMalice » 05 févr. 2018, 18:22

Bonjour,
Après mise à jour Firefox 5.8.1, en plus du message La connexion n'est pas sécurisée, constat d'une lenteur à l'affichage des pages.
Je pense avoir fait toutes les recommandations citées sur le forum:
- retour en arrière version W10 1709 vers 1607
- retour en arrière Firefox 5.7 : fonctionnement OK
- certificat Kaperski : rechargement
- rechargement Firefox 5.8.1
Les lenteurs ont disparues.
Ce que je constate sur mon environnement : si je met un mot de passe principal dans Firefox, Option, Vie privée et sécurité, Formulaire et mot de passe, alors message : la connexion n'est pas sécurisée, si je j'annule le mot de passe alors OK
Peut-être une piste ??
Cordialement

Avatar de l’utilisateur
PCh
Salamandre
Messages : 26
Inscription : 12 juin 2015, 11:13

Re: De plus en plus de sites en "Échec de la connexion sécurisée"

Message par PCh » 05 févr. 2018, 20:59

Pareil pour moi, enfin je croyais

Exemples :

https://www.rtl.be/info/ --> echec de la connexion

http://www.xe.com/fr/currencyconverter/ --> echec de la connexion

ces deux sites fonctionnent parfaitement ailleurs...

raison : j'avais Peerblock qui tournait en arrière-plan.... peerblock stoppé et tout rentre dans l'ordre

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17975
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: De plus en plus de sites en "Échec de la connexion sécurisée"

Message par Bob49 » 05 févr. 2018, 21:28

PCh a écrit :
05 févr. 2018, 20:59
Pareil pour moi, enfin je croyais

Exemples :

https://www.rtl.be/info/ --> echec de la connexion

http://www.xe.com/fr/currencyconverter/ --> echec de la connexion
Sauf que dans le cas de ce fil et comme l'évoque DanyLaMalice , lié aux analyses ssl des antivirus, seules les connexions sécurisés (https) sont concernées.
Ne pas confondre "échec à la connexion" et "échec à la connexion sécurisée" !.. :wink:
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Dan7506
Arias
Messages : 15
Inscription : 26 janv. 2018, 11:14

Re: De plus en plus de sites en "Échec de la connexion sécurisée"

Message par Dan7506 » 14 févr. 2018, 11:52

Bonjour,
j'ai eu le même soucis de connexion sur les sites sécurisés et cela provient uniquement du mot de passe principal enregistré dans FF et ce depuis la version 58 !
est-ce aussi votre cas ?
cordialement
ps: j'avais fait un post fin janvier à ce sujet...

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Google [Bot] et 6 invités