( résolu ) vidéos Twitter

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : myahoo, Mori, jpj, nico@nc

Avatar de l’utilisateur
pepersan
Iguane
Messages : 828
Inscription : 31 janv. 2017, 10:57

Re: vidéos Twitter

Message par pepersan » 13 janv. 2018, 21:17

Peut être une extension qui interfère, essaie en mode sans échec
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/59.0.2

Pour mettre en [Résolu] éditer le premier message du post, en cliquant sur le crayon blanc dans un carré bleu, modifier le titre, en y rajoutant Résolu

lepassant47

Re: vidéos Twitter

Message par lepassant47 » 13 janv. 2018, 21:48

Je n'ai qu'une extension Ublock origin que j'ai désactivée pour voir, mais c'est pareil.
ce qui est curieux, c'est que ce sont uniquement les vidéos Twitter qui posent problème.

Avatar de l’utilisateur
pepersan
Iguane
Messages : 828
Inscription : 31 janv. 2017, 10:57

Re: vidéos Twitter

Message par pepersan » 13 janv. 2018, 22:14

et là en désactivant la protection je la vois ( c était sur un autre sujet twitter) alors qu avant, c était: le média n'a pas pu être lu...peut être depuis les mises à jour de FF
http://www.maxifoot.fr/football/article-34584.htm
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/59.0.2

Pour mettre en [Résolu] éditer le premier message du post, en cliquant sur le crayon blanc dans un carré bleu, modifier le titre, en y rajoutant Résolu

lepassant47

Re: vidéos Twitter

Message par lepassant47 » 13 janv. 2018, 22:23

Peut être, je ne sais pas, je verrai bien lors de la prochaine MAJ

merci quand même

Bonne fin de soirée

Avatar de l’utilisateur
pepersan
Iguane
Messages : 828
Inscription : 31 janv. 2017, 10:57

Re: vidéos Twitter

Message par pepersan » 13 janv. 2018, 22:27

ou alors les mises à jour des pilotes graphiques, j en ai eu 3 ces dernières semaines, je ne sait pas.
Merci, bonne fin de soirée à toi aussi
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/59.0.2

Pour mettre en [Résolu] éditer le premier message du post, en cliquant sur le crayon blanc dans un carré bleu, modifier le titre, en y rajoutant Résolu

lepassant47

Re: vidéos Twitter

Message par lepassant47 » 14 janv. 2018, 09:12

Je crois avoir trouvé l'origine du problème.

jusqu'à présent, pour éviter qu'une vidéo ne se lance automatiquement lorsqu'on visite une page web d'un site, j'avais mis "media.autoplay.enabled en false dans "about:config", or je viens de me rendre compte que si j'inverse les valeurs et que je mette celle ci en true, les deux vidéos qui me posaient problème sont lisibles, mais ne se lancent quand même pas en automatique, il faut que je clique .
C'est uniquement la première vidéo " europe1" en haut qui se lance en automatique .

tout ceci n'est pas très cohérent

Avatar de l’utilisateur
pepersan
Iguane
Messages : 828
Inscription : 31 janv. 2017, 10:57

Re: vidéos Twitter

Message par pepersan » 14 janv. 2018, 10:04

Salut
tout ceci n'est pas très cohérent
la 1ere vidéo est celle du site, les 2 autres d un autre (twitter) ça doit avoir une conséquence
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/59.0.2

Pour mettre en [Résolu] éditer le premier message du post, en cliquant sur le crayon blanc dans un carré bleu, modifier le titre, en y rajoutant Résolu

lepassant47

Re: vidéos Twitter

Message par lepassant47 » 14 janv. 2018, 10:07

Celle ci( twitter), que je ne pouvais également pas lire, maintenant est lisible depuis que j'ai mis la valeur en true

http://www.maxifoot.fr/football/article-34584.htm

Avatar de l’utilisateur
pepersan
Iguane
Messages : 828
Inscription : 31 janv. 2017, 10:57

Re: vidéos Twitter

Message par pepersan » 14 janv. 2018, 10:10

Super, donc résolu
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/59.0.2

Pour mettre en [Résolu] éditer le premier message du post, en cliquant sur le crayon blanc dans un carré bleu, modifier le titre, en y rajoutant Résolu

lepassant47

Re: vidéos Twitter

Message par lepassant47 » 14 janv. 2018, 10:14

Oui

mais si je laisse la valeur en true, je vais devoir subir la lecture automatique de certaines vidéos de sites, ce qui est franchement désagréable, mais bon......on ne peut pas tout avoir :wink:

bon je mets en résolu

Avatar de l’utilisateur
pepersan
Iguane
Messages : 828
Inscription : 31 janv. 2017, 10:57

Re: ( résolu ) vidéos Twitter

Message par pepersan » 14 janv. 2018, 11:03

Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/59.0.2

Pour mettre en [Résolu] éditer le premier message du post, en cliquant sur le crayon blanc dans un carré bleu, modifier le titre, en y rajoutant Résolu

lepassant47

Re: ( résolu ) vidéos Twitter

Message par lepassant47 » 14 janv. 2018, 11:08

Merci

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 7 invités