Comment activer le passage en plein écran avec les commandes au clavier pour toujours

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : myahoo, Mori, jpj, nico@nc

Salfy
Arias
Messages : 2
Inscription : 12 janv. 2018, 19:35

Comment activer le passage en plein écran avec les commandes au clavier pour toujours

Message par Salfy » 12 janv. 2018, 19:39

Bonsoir,

J'aimerais savoir s'il serait possible d'autoriser pour toujours le passage en plein écran avec les commandes en clavier pour ne plus avoir ce message dès que je passe en plein écran sur le jeu au quel je joue
Screen : https://prnt.sc/hzl7vi

En attente d'une réponse, bonne soirée. 8-)

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 18160
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: Comment activer le passage en plein écran avec les commandes au clavier pour toujours

Message par Bob49 » 13 janv. 2018, 10:24

Bonjour

Je te suggère de te renseigner sur le forum du jeu, car ce n'est pas un message de la part de Firefox, mais de la configuration de départ(si je ne me trompe) de ce jeu... http://fr.bigpoint.com/darkorbit/board/

Le message que je vois ne contenant pas de case pour autoriser à long terme (tant que Firefox est ouvert), pas certain qu'il soit évitable... à moins d'une option dans les paramètres du jeu !..
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Salfy
Arias
Messages : 2
Inscription : 12 janv. 2018, 19:35

Re: Comment activer le passage en plein écran avec les commandes au clavier pour toujours

Message par Salfy » 13 janv. 2018, 23:05

Merci beaucoup!

GlopGlop
Iguane
Messages : 743
Inscription : 05 juil. 2006, 15:54

Re: Comment activer le passage en plein écran avec les commandes au clavier pour toujours

Message par GlopGlop » 14 janv. 2018, 15:16

Bonjour,
tu ne veux plus que le message s'affiche quand tu passe en plein écran.
essai ceci:
ouvre un nouvel onglet
dans la barre d'adresse écrit " about:config " (sans les guillemets), et appuis sur la touche ENTRER.
Sur la page qui s'affiche clic sur "Je prend le risque"
dans la barre "Rechercher" (en haut), copie et colle ceci (la ligne ci-dessous)

Code : Tout sélectionner

full-screen-api.warning.timeout
dans le tableau dessous ta recherche s'affiche la ligne rechercher, double clic dessus, et modifie la valeur qui est de 3000 par un 0, ferme l'onglet et essai sur ton site.
si cela ne fonctionne pas ?, refait l'opération inverse, pour remettre la ligne avec la valeur à 3000, clic droit sur la ligne et "Réinitialiser"
pas d'autre solution a proposé.
A+ :wink:
Vous venez chercher de l'aide, alors aider les autres, penser à marquer votre message en [Résolu]
Comment ?, Explication pour mettre votre sujet en [Résolu]: clic sur ce lien: Mettre en [Résolu]

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : lowmax, Patclash, Patrick422, Sel et 8 invités