Problèmes d'affichage (2) [RÉSOLU]

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Avatar du membre
pepersan
Tyrannosaurus Rex
Messages : 2477
Enregistré le : 31 janv. 2017, 10:57

Re: Problèmes d'affichage (2)

Message par pepersan » 28 nov. 2017, 11:51

Bonjour
à options, performances, c est coché ? à vie privée, accepter les cookies ?
Firefox 79 -Linux Mint 20 Ulyana

Pour mettre en [Résolu] éditer le premier message du post, en cliquant sur le crayon blanc dans un carré bleu, modifier le titre, en y ajoutant [Résolu]

cyril32
Salamandre
Messages : 49
Enregistré le : 22 août 2015, 14:41

Re: Problèmes d'affichage (2)

Message par cyril32 » 28 nov. 2017, 12:35

Bonjour @Someca

Essaye ça ;

Dans un nouvel onglet : about:config

et recherche =

Code : Tout sélectionner

clef media.windows-media-foundation.use-nv12-format
et vérifie que la valeur est "FALSE", si elle n'y est pas, alors passe la en " false" en double cliquant dessus...

Ensuite, check sur youTube pour voir si ça marche !

Someca
Gecko
Messages : 64
Enregistré le : 16 déc. 2014, 00:06

Re: Problèmes d'affichage (2)

Message par Someca » 28 nov. 2017, 16:11

pepersan a écrit :
28 nov. 2017, 11:51
Bonjour
à options, performances, c est coché ? à vie privée, accepter les cookies ?
Bonjour

Oui, pepersan, c'est bon!

Merci encore...

:D

Someca
Gecko
Messages : 64
Enregistré le : 16 déc. 2014, 00:06

Re: Problèmes d'affichage (2)

Message par Someca » 28 nov. 2017, 16:27

cyril32 a écrit :
28 nov. 2017, 12:35
Bonjour @Someca

Essaye ça ;

Dans un nouvel onglet : about:config

et recherche =

Code : Tout sélectionner

clef media.windows-media-foundation.use-nv12-format
et vérifie que la valeur est "FALSE", si elle n'y est pas, alors passe la en " false" en double cliquant dessus...

Ensuite, check sur youTube pour voir si ça marche !
Bonjour et merci cyril32

Je n'ai pas la ligne dont tu partes, dans about:config.

Voir ci-dessous:

Image

:wink:

Avatar du membre
pepersan
Tyrannosaurus Rex
Messages : 2477
Enregistré le : 31 janv. 2017, 10:57

Re: Problèmes d'affichage (2)

Message par pepersan » 28 nov. 2017, 16:48

c est media.wmf.use-nv12-format ou media.windows-media-foundation.use-nv12-format
Firefox 79 -Linux Mint 20 Ulyana

Pour mettre en [Résolu] éditer le premier message du post, en cliquant sur le crayon blanc dans un carré bleu, modifier le titre, en y ajoutant [Résolu]

Someca
Gecko
Messages : 64
Enregistré le : 16 déc. 2014, 00:06

Re: Problèmes d'affichage (2)

Message par Someca » 28 nov. 2017, 17:35

pepersan a écrit :
28 nov. 2017, 16:48
c est media.wmf.use-nv12-format ou media.windows-media-foundation.use-nv12-format
Re:

Ah! OK.

Merci...

:)

Someca
Gecko
Messages : 64
Enregistré le : 16 déc. 2014, 00:06

Re: Problèmes d'affichage (2)

Message par Someca » 28 nov. 2017, 17:43

Je ne peux plus me connecter au forum en utilisant Firefox.

Voilà ce qui s'affiche:

Image

Someca
Gecko
Messages : 64
Enregistré le : 16 déc. 2014, 00:06

Re: Problèmes d'affichage (2)

Message par Someca » 28 nov. 2017, 17:49

Voilà, c'est fait:

Image

Alors, maintenant, il faut que je redémarre l'ordi ou seulement Firefox....??? :?:

Avatar du membre
pepersan
Tyrannosaurus Rex
Messages : 2477
Enregistré le : 31 janv. 2017, 10:57

Re: Problèmes d'affichage (2)

Message par pepersan » 28 nov. 2017, 18:32

Fait un essai sur youtube
Firefox 79 -Linux Mint 20 Ulyana

Pour mettre en [Résolu] éditer le premier message du post, en cliquant sur le crayon blanc dans un carré bleu, modifier le titre, en y ajoutant [Résolu]

Someca
Gecko
Messages : 64
Enregistré le : 16 déc. 2014, 00:06

Re: Problèmes d'affichage (2)

Message par Someca » 28 nov. 2017, 18:38

Essai sur Youtube:

Image

Avatar du membre
pepersan
Tyrannosaurus Rex
Messages : 2477
Enregistré le : 31 janv. 2017, 10:57

Re: Problèmes d'affichage (2)

Message par pepersan » 28 nov. 2017, 18:43

C est quoi ton antivirus ?
Firefox 79 -Linux Mint 20 Ulyana

Pour mettre en [Résolu] éditer le premier message du post, en cliquant sur le crayon blanc dans un carré bleu, modifier le titre, en y ajoutant [Résolu]

Someca
Gecko
Messages : 64
Enregistré le : 16 déc. 2014, 00:06

Re: Problèmes d'affichage (2)

Message par Someca » 28 nov. 2017, 18:58

Avira (Free)

Someca
Gecko
Messages : 64
Enregistré le : 16 déc. 2014, 00:06

Re: Problèmes d'affichage (2)

Message par Someca » 28 nov. 2017, 19:00

Oui, mais, avec Google Chrome, il n'y a aucun problème....

Avatar du membre
pepersan
Tyrannosaurus Rex
Messages : 2477
Enregistré le : 31 janv. 2017, 10:57

Re: Problèmes d'affichage (2)

Message par pepersan » 28 nov. 2017, 19:10

Avira n est pas dans la liste:

https://support.mozilla.org/fr/kb/comme ... -securises
Donc
Sur la page d'avertissement, clique sur Avancé
Clique sur Ajouter une exception… La boîte de dialogue Ajouter une exception apparaît.

Clique sur Confirmer l'exception de sécurité
Firefox 79 -Linux Mint 20 Ulyana

Pour mettre en [Résolu] éditer le premier message du post, en cliquant sur le crayon blanc dans un carré bleu, modifier le titre, en y ajoutant [Résolu]

Someca
Gecko
Messages : 64
Enregistré le : 16 déc. 2014, 00:06

Re: Problèmes d'affichage (2)

Message par Someca » 28 nov. 2017, 19:13

J'ai "endormi" Avira, et rechargé et installé Firefox 57.

Mais, les vidéos Youtube s'affichent encore incorrectement...

Image

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 17 invités