Perte de nouvel onglet automatique

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
hendrix14
Gecko
Messages : 99
Enregistré le : 19 avr. 2006, 18:28

Perte de nouvel onglet automatique

Message par hendrix14 » 19 nov. 2017, 03:13

Bonjour à tous,

Après avoir essayé la dernière version de ff qui m'a désorienté je suis revenu à la version 56 mais le hic est que du coup New tab Homepage n'est plus compatible dommage :o
J'ai installé New tab Homepage focus mais ce qui me déplait lorsque je clique sur + je reste sur la même page et non sur l'onglet suivant que je viens d'ouvrir avez vous une solution ?
J’espère avoir été claire
Merci à tous pour vos réponses

Geek0z0ne
Lézard vert
Messages : 129
Enregistré le : 02 juil. 2015, 13:34

Re: Perte de nouvel onglet automatique

Message par Geek0z0ne » 19 nov. 2017, 08:33

Bonjour, est-ce que cocher ceci dans les préférences change quelque chose ?
Image

hendrix14
Gecko
Messages : 99
Enregistré le : 19 avr. 2006, 18:28

Re: Perte de nouvel onglet automatique

Message par hendrix14 » 19 nov. 2017, 21:00

Bonjour et merci mais oui cela est déjà coché et donc ne change rien ...
C'est pénible car si on ouvre un nouvel onglet c'est pour pouvoir y accéder immédiatement !!!
Si il y a une autre solution ??
Cordialement

Geek0z0ne
Lézard vert
Messages : 129
Enregistré le : 02 juil. 2015, 13:34

Re: Perte de nouvel onglet automatique

Message par Geek0z0ne » 20 nov. 2017, 08:18

Pourtant moi j'y accède automatiquement en faisant un [⌘ T] (je suis sur Mac - [ctrl T] sous Win).
À tout hasard, tu as ça dans about:config ?
browser.tabs.loadInBackground → false
Je ne suis pas certain que ce soit le problème, attention. Attends peut-être un autre avis.

menet
Salamandre
Messages : 43
Enregistré le : 11 mars 2006, 11:31

Re: Perte de nouvel onglet automatique

Message par menet » 20 nov. 2017, 08:23

Ta solution est peut-être celle qui vient juste d'être donné dans Marque-Pages ouvert dans nouvel onglet
Dans onglet inscrire about:config ; dans rechercher mettre : browser.tabs.loadBookmarksInTabs , par un clic droit sur la ligne de commande passer la valeur à true.
A+ :wink:

Geek0z0ne
Lézard vert
Messages : 129
Enregistré le : 02 juil. 2015, 13:34

Re: Perte de nouvel onglet automatique

Message par Geek0z0ne » 20 nov. 2017, 08:58

Ah oui, mais pas tout à fait, puisque ici il est question de ne pas ouvrir à l'arrière-plan (donc ouvrir à l'avant-plan) et qu'il n'est pas question de marque-page, mais de n'importe quel nouvel onglet.

hendrix14
Gecko
Messages : 99
Enregistré le : 19 avr. 2006, 18:28

Re: Perte de nouvel onglet automatique

Message par hendrix14 » 20 nov. 2017, 21:38

Bonsoir,

Merci pour vos réponses mais c'est vrai que cela ne concerne pas mes marques pages et [ctrl T] m'ouvre un nouvel onglet mais en arrière plan je dois donc cliquer dessus pour y accéder donc problème identique ??

Lorsque j'ai lu les 12 appréciations de New Tab Homepage Focus je vois que beaucoup souligne ce problème donc je pense que je ne peux rien y faire même en touchant à about:config options que j'ai déjà essayé en lisant des infos sur le site ...

Je continue à chercher on verra bien ...

Merci encore :wink:
Cordialement

Geek0z0ne
Lézard vert
Messages : 129
Enregistré le : 02 juil. 2015, 13:34

Re: Perte de nouvel onglet automatique

Message par Geek0z0ne » 20 nov. 2017, 21:58

C'est sûrement une question de paramètre dans About:config car ça fonctionne correctement chez moi.
Tu y as regardé si tu as bien cette valeur :
browser.tabs.loadInBackground → false
?

hendrix14
Gecko
Messages : 99
Enregistré le : 19 avr. 2006, 18:28

Re: Perte de nouvel onglet automatique

Message par hendrix14 » 20 nov. 2017, 22:04

Merci oui je viens de re vérifier et il est bien sur false, mais tu es peut être sous ff 57 la raison est peut être là.
Cordialement

hendrix14
Gecko
Messages : 99
Enregistré le : 19 avr. 2006, 18:28

Re: Perte de nouvel onglet automatique

Message par hendrix14 » 25 nov. 2017, 21:52

Bonjour à tous,

Toujours en essayant de voir ou est mon problème j'ai découvert que j'avais 2 chiffres différents dans mon profil du coup je ne sais plus si c'est normal ou pas ?

1) Ordinateur/disque local/Utilisateurs/....../AppData/Local/IM/Identities /un chiffre commençant pas {D5C.............. et ici
2) Ordinateur/disque local/Utilisateurs/....../AppData/Local/Mozilla/Firefox/Profiles et un chiffre commencant par co2 .......default

Est ce normal d'avoir 2 n° de profils différents ,,
Merci à vous

Avatar du membre
Bob49
Animal mythique
Messages : 19871
Enregistré le : 10 mars 2006, 17:25

Re: Perte de nouvel onglet automatique

Message par Bob49 » 26 nov. 2017, 12:12

Bonjour
hendrix14 a écrit :
20 nov. 2017, 21:38
et [ctrl T] m'ouvre un nouvel onglet mais en arrière plan je dois donc cliquer dessus pour y accéder donc problème identique ??
Par défaut Ctrl + T ouvre un nouvel onglet vide et en premier plan comme le raccourci l'a toujours fait. Si c'est pas le cas, c'est qu'une extension à modifié cela !.. Sur mon pc portable, j'utilise beaucoup les raccourcis clavier depuis 2009...
Pour ouvrir un lien, c'est Ctrl + Maj + Clic sur celui-ci pour que l'onglet s'ouvre directement pour être visuel. :)
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

hendrix14
Gecko
Messages : 99
Enregistré le : 19 avr. 2006, 18:28

Re: Perte de nouvel onglet automatique

Message par hendrix14 » 26 nov. 2017, 19:39

Bonjour,
Oui je connais Ctrl + T mais comme j'ai dit, il s'ouvre en second plan et en extension je n'ai que "New Tab Homepage focus 0.4.3.1-signed par TonyP"
Je voulais New Tab Override (WebExtension) von Sören Hentzschel qui fonctionnait avec ma précédente version mais là non.
Donc je ne sais pas sinon pour les profils pas d'idée ??
Merci à vous

Geek0z0ne
Lézard vert
Messages : 129
Enregistré le : 02 juil. 2015, 13:34

Re: Perte de nouvel onglet automatique

Message par Geek0z0ne » 26 nov. 2017, 20:50

Bonjour, chez moi New Tab Override fonctionne comme je le souhaite, y compris en ouvrant les nouveaux onglets à l'avant-plan. Mais je ne crois pas que ce soit même lié.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Majestic-12 [Bot] et 4 invités