Plantage POLE EMPLOI depuis mise à jour [Résolu]

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : myahoo, Mori, jpj, nico@nc

Répondre
r0ud0ud0u
Arias
Messages : 9
Inscription : 08 nov. 2017, 09:31

Plantage POLE EMPLOI depuis mise à jour [Résolu]

Message par r0ud0ud0u » 08 nov. 2017, 09:52

Bonjour à tous,

Sous Linux/KUBUNTU 14.04
Je viens juste de mettre à jour FIREFOX (56.0 x64), je ne sais plus quelle version j'avais avant (sans doute 4x)
J'ai en même temps fait toutes les mises à jour (en restant en 14.04 LTS (toujours supportée jusqu'en 2019), ne souhaitant pas passer en version 16.04)
Depuis lorsque j'ouvre POLE EMPLOI et tente de me connecter, j'ai une fenêtre "Mince, l’onglet a planté…" et impossible de restaurer l'onglet.
Ce plantage m'oblige à utiliser un autre navigateur pour accéder à mon compte.
Ce n'est pas le seul site qui plante de la même façon (je ne les ai pas noté) mais c'est le plus problématique.

Une idée ?
Dernière édition par r0ud0ud0u le 21 nov. 2017, 10:45, édité 1 fois.

r0ud0ud0u
Arias
Messages : 9
Inscription : 08 nov. 2017, 09:31

Re: Plantage POLE EMPLOI depuis mise à jour

Message par r0ud0ud0u » 08 nov. 2017, 10:09

Je viens de tenter (trouvé sur le forum)
sudo apt-get autoremove firefox --purge && sudo apt-get install firefox
ça ne change rien

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17669
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: Plantage POLE EMPLOI depuis mise à jour

Message par Bob49 » 08 nov. 2017, 21:15

Bonjour

Je vois que tu as posté sur le forum d'Ubuntu, je laisse les personnes de là-bas s'occuper de ton problème... https://forum.ubuntu-fr.org/viewtopic.php?id=2017303

Il y à quelques fils là-bas sur des plantages en ce moment !..

Tout de même, as-tu désactivé toutes tes extensions et tes plugins pour vérifier ?
Dernière édition par Bob49 le 09 nov. 2017, 21:59, édité 1 fois.
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

r0ud0ud0u
Arias
Messages : 9
Inscription : 08 nov. 2017, 09:31

Re: Plantage POLE EMPLOI depuis mise à jour

Message par r0ud0ud0u » 09 nov. 2017, 21:10

Je viens de tester sans extensions et sans plugins, problème toujours là.
Merci pour la piste.

Une peu facile de renvoyer sur UBUNTU, ça peu être aussi un problème FIREFOX
TON lien c'est MON post sur le forum UBUNTU !!!

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17669
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: Plantage POLE EMPLOI depuis mise à jour

Message par Bob49 » 09 nov. 2017, 21:59

Salut
r0ud0ud0u a écrit :
09 nov. 2017, 21:10
Une peu facile de renvoyer sur UBUNTU, ça peu être aussi un problème FIREFOX
_1_ J'utilise des distributions Linux et je jette un coup d’œil sur le forum d'Ubuntu ou je suis inscrit et donne de temps à autres un coup de main... :wink: Bien sur, tu ne pouvais le savoir, mais...

Et ou pas mal de problèmes de plantages de Firefox actuellement. Je n'ai pas dit que le problème ne pouvait pas venir de Firefox, mais connaissant un peu la chose (quoi que jamais eu de problème de plantage sous Ubuntu, quoi que j'utilise pas la dernière version), il s'agit bien souvent de problèmes d'intégration\installation.

_2_ Si je te renvoie sur le forum d'ubuntu, c'est qu'hier soir, j'avais plus de temps et à mon avis, le forum d'ubuntu est plus favorable pour régler ton problème.
r0ud0ud0u a écrit :
09 nov. 2017, 21:10
TON lien c'est MON post sur le forum UBUNTU !!!
J'ai encore une vue de 10/10... :mrgreen:
Image
Bob49 a écrit :
08 nov. 2017, 21:15
Je vois que tu as posté sur le forum d'Ubuntu, je laisse les personnes de là-bas s'occuper de ton problème...
....et c'est bien pour cela que j'ai mis le lien vers ton sujet là-bas. Même si je l'ai pas mis au bon niveau dans mon message... ce que je vais rectifier tout de suite.
Et pour que tout le monde ici sache que tu as un fil d'ouvert sur le forum d'ubuntu.


Et une dernière chose... par respect pour les bénévoles de tous les forums, on poste son problème sur un seul forum à la fois et seulement si celui-ci fini par ne pas trouver de solution, on poste sur un autre forum, tout en donnant l'adresse du précédent post. Car cela ne sert absolument à rien que les mêmes suggestions soient données. :wink:
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

r0ud0ud0u
Arias
Messages : 9
Inscription : 08 nov. 2017, 09:31

Re: Plantage POLE EMPLOI depuis mise à jour

Message par r0ud0ud0u » 10 nov. 2017, 19:19

Ayant un problème FIREFOX sous UBUNTU j'ai trouvé logique de mettre sur les 2 forums, pour trouver des pistes.
Par des spécialistes de FIREFOX et par des spécialistes de UBUNTU, ne pensant pas que c'était forcément les mêmes.

J'ai légèrement avancé puisque j'ai installé une autre machine sous UBUNTU GNOME 16.06 x64 avec la même version de FIREFOX qui m'embête
et là, ça marche.
ça semble être donc un problème d'installation (dans mon cas de mise à jour) de KUBUNTU 14.04 x64
Je vais donc clore ici, et espérer de l'aide sur le bon forum maintenant que je suis quasi persuadé que c'est pas FIREFOX

Merci aux bénévoles qui aident les autres
A+

Gloops
Varan
Messages : 1362
Inscription : 22 mai 2006, 11:55

Re: Plantage POLE EMPLOI depuis mise à jour

Message par Gloops » 14 nov. 2017, 20:57

Bonjour,
Voilà qui rappelle une réponse qui venait souvent, à une époque : "essaie avec un nouveau profil".
Cette réponse venait tellement souvent, à une époque où quand même ça prenait du temps de récupérer ses éléments vers un nouveau profil, que maintenant, en tout cas sous Windows (mais peut-être aussi sous Ubuntu ?), il existe dans le menu d'aide de Firefox, dans "redémarrer, modules désactivés", une routine de nettoyage qui fait gagner un bon bout de temps là-dessus. Il y reste quand même à réinstaller les extensions, ensuite. Jusqu'à un certain point, FEBE peut y aider.
Enfin ... du moins, avant de migrer vers Firefox 57.

r0ud0ud0u
Arias
Messages : 9
Inscription : 08 nov. 2017, 09:31

Re: Plantage POLE EMPLOI depuis mise à jour

Message par r0ud0ud0u » 15 nov. 2017, 18:36

Je reviens vers les spécialistes de FIREFOX (après avoir tenté sur le forum UBUNTU), en effet il semble que le problème soit là.
Quelques constats :
La création d'un nouveau profil (about:profiles) ne donne rien.
Quelque soit le profil ça plante ! Même quand je désactive plugins, modules, langues
Quelque soit le profil si je fais sous (about:profiles) "redémarrer" avec "modules déactivés" là ça fonctionne
Autre remarque : plantage quand URL longues >300 caractères

A ce stade je pense plus sage de réinstaller FIREFOX (je préfère ça plutôt que UBUNTU)
Donc svp, quel est la procédure pour désinstaller FIREFOX entièrement avec modules, plugins, etc.. ?
Sachant que j'ai dèjà tenté : sudo apt-get autoremove firefox --purge && sudo apt-get install firefox
mais semble pas suffisant

Gloops
Varan
Messages : 1362
Inscription : 22 mai 2006, 11:55

Re: Plantage POLE EMPLOI depuis mise à jour

Message par Gloops » 15 nov. 2017, 21:22

r0ud0ud0u a écrit :
15 nov. 2017, 18:36
A ce stade je pense plus sage de réinstaller FIREFOX
En fait, non, ce n'est pas raisonnable, car ça ne va rien donner.
Tu as donné toi-même la réponse, alors passe une bonne nuit de sommeil, et relis ton message.

r0ud0ud0u
Arias
Messages : 9
Inscription : 08 nov. 2017, 09:31

Re: Plantage POLE EMPLOI depuis mise à jour

Message par r0ud0ud0u » 16 nov. 2017, 09:17

Tu as sans doute raison.
Mais quand on a le nez dedans on ne voit pas grand chose.
A côté de quelle évidence je passe ?

r0ud0ud0u
Arias
Messages : 9
Inscription : 08 nov. 2017, 09:31

Re: Plantage POLE EMPLOI depuis mise à jour

Message par r0ud0ud0u » 16 nov. 2017, 14:13

J'ai fait un update vers FIREFOX 57 et maintenant ça marche plus de problème

Gloops
Varan
Messages : 1362
Inscription : 22 mai 2006, 11:55

Re: Plantage POLE EMPLOI depuis mise à jour

Message par Gloops » 19 nov. 2017, 22:03

Logique : tu as dit que c'était une extension qui plantait, et la plupart des extensions ne sont pas activées par Firefox 57.
Bon, eh ben ... Il ne reste plus qu'à marquer le fil "Résolu" ;)

r0ud0ud0u
Arias
Messages : 9
Inscription : 08 nov. 2017, 09:31

Re: Plantage POLE EMPLOI depuis mise à jour

Message par r0ud0ud0u » 20 nov. 2017, 11:27

Je veux bien mais je sais pas comment faire !
Dans les pages "accueil" et "accueil du forum" je tombe pas, de manière évidente, sur la procédure pour marquer le fil "résolu"
Sur les listes de choix "outils" il n'y a pas l'option (ça serait plus simple d'ailleurs, que la personne ayant ouvert le sujet puisse en 1 clic le notifier résolu)

Gloops
Varan
Messages : 1362
Inscription : 22 mai 2006, 11:55

Re: Plantage POLE EMPLOI depuis mise à jour

Message par Gloops » 20 nov. 2017, 20:23

Bon allez, faisons simple : sur le premier message du fil tu cliques sur "Editer" (ou "Modifier", un des deux ; si les boutons portent des dessins tu cliques sur le crayon), et au début du titre tu ajoutes "[Résolu] ".
Et tu valides.

r0ud0ud0u
Arias
Messages : 9
Inscription : 08 nov. 2017, 09:31

Re: Plantage POLE EMPLOI depuis mise à jour

Message par r0ud0ud0u » 21 nov. 2017, 10:45

Merci C'est fait.
Moi qui travaille dans l'automatisme, une procédure manuelle aussi archaïque, je trouve ça d'un autre temps.
A quand le bouton pour faire ça sur un clic (sur login du créateur) ?

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Bing [Bot] et 11 invités