extensions obsolètes ?

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : myahoo, Mori, jpj, nico@nc

Morales
Lézard à collerette
Messages : 462
Inscription : 24 juin 2015, 19:10

Re: extensions obsolètes ?

Message par Morales » 03 nov. 2017, 18:57

nam1962 a écrit :
03 nov. 2017, 17:40
Comme je dis plus haut, Waterfox est parfait pour çà ;) (Et crée désormais son propre profils dans son propre dossier)
Ah merci de l'info
Cependant ce qui serait intéressant si j'ai bien tout compris (hors sujet des extensions obsolètes) c'est que ce navigateur plus user friendly supporte XP au delà du support de Firefox lorsque les derniers certificats ajoutés seront expirés, ce qui devrait progressivement nous priver de toute navigation.

Morales
Lézard à collerette
Messages : 462
Inscription : 24 juin 2015, 19:10

Re: extensions obsolètes ?

Message par Morales » 03 nov. 2017, 18:59

Sinon rayon extensions, ils ont tellement de parts de marché chez Mozilla qu'ils peuvent se permettre d'adopter des politiques impopulaires. :P

Avatar de l’utilisateur
nam1962
Salamandre
Messages : 34
Inscription : 23 avr. 2013, 10:30
Contact :

Re: extensions obsolètes ?

Message par nam1962 » 04 nov. 2017, 07:57

laozi a écrit :
03 nov. 2017, 17:52
bientôt une autre alternative...en attente de finalisation:
http://www.basilisk-browser.org/
Manifestement une tentative de rebond de Palemoon (qui est en train de couler) En tous cas, c'est la même équipe.
Dernière édition par nam1962 le 04 nov. 2017, 16:24, édité 1 fois.
L'almanet doLys : mon tuto pour optimiser/finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed -Debian Testing Et vous ?
57 convertis IRL
Un jeune site que j'aime bien, top du T-shirt épais et bio : https://goudronblanc.com

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17665
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: extensions obsolètes ?

Message par Bob49 » 04 nov. 2017, 13:01

Morales a écrit :
03 nov. 2017, 18:57
Cependant ce qui serait intéressant si j'ai bien tout compris (hors sujet des extensions obsolètes) c'est que ce navigateur plus user friendly supporte XP au delà du support de Firefox lorsque les derniers certificats ajoutés seront expirés, ce qui devrait progressivement nous priver de toute navigation.
Comme déjà évoqué, il faut voir à changer XP pour autre chose... et pourquoi pas du Linux...
Voir aussi des Mini Linux pour vieux pcs très légers... https://fr.wikipedia.org/wiki/Mini_Linux

Je crois te l'avoir déjà mis et te le remets... pour ce qui est d'un navigateur sous XP... viewtopic.php?f=7&t=134658
Mais comme déjà évoqué, bientôt il n'y aura plus de navigateurs à jour et compatible pour...
Morales a écrit :
03 nov. 2017, 18:59
Sinon rayon extensions, ils ont tellement de parts de marché chez Mozilla qu'ils peuvent se permettre d'adopter des politiques impopulaires. :P
Au lieu d'écrire du vent, tu devrais lire les fils et messages qui se rapportent aux sujets, cela pourrait te faire comprendre un peu le pourquoi...
Image
Uther a écrit :
26 août 2017, 18:17
xenex a écrit :
25 août 2017, 20:15
Si l'on pouvait espérer que cessent ces mises-à-jour trop fréquentes, qui épuisent et découragent les gars qui se décarcassent pour nous fournir des modules, Firefox redeviendra praticable.
Justement, l’intérêt principal des WebExtensions est de fournir une API stable que Mozilla s'engage a maintenir. Les mises a jour du navigateur n'auront plus d'impact sur les extensions.
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17665
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: extensions obsolètes ?

Message par Bob49 » 04 nov. 2017, 15:52

Gloops a écrit :
02 nov. 2017, 19:32
Bob49 a écrit :
02 nov. 2017, 13:38
Cela dit, la version ESR est toujours présente et ne passera pas aux webExtensions avant le printemps prochain, normalement...
Est-ce que c'est possible d'installer deux versions de Firefox sur la même machine, pour avoir le temps de s'adapter ?
Oui et autant que l'on veut de versions lancées en même temps (et plusieurs profils lancés par versions).... viewtopic.php?f=24&t=123954#p787948
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Avatar de l’utilisateur
nam1962
Salamandre
Messages : 34
Inscription : 23 avr. 2013, 10:30
Contact :

Re: extensions obsolètes ?

Message par nam1962 » 04 nov. 2017, 16:27

Bob49 a écrit :
04 nov. 2017, 13:01
Morales a écrit :
03 nov. 2017, 18:57
Cependant ce qui serait intéressant si j'ai bien tout compris (hors sujet des extensions obsolètes) c'est que ce navigateur plus user friendly supporte XP au delà du support de Firefox lorsque les derniers certificats ajoutés seront expirés, ce qui devrait progressivement nous priver de toute navigation.
Comme déjà évoqué, il faut voir à changer XP pour autre chose... et pourquoi pas du Linux...
Voir aussi des Mini Linux pour vieux pcs très légers... https://fr.wikipedia.org/wiki/Mini_Linux

(...)
+1 ! Passer de Windows à Linux, dans le cas d'espèce est même une urgence de sécurité
L'almanet doLys : mon tuto pour optimiser/finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed -Debian Testing Et vous ?
57 convertis IRL
Un jeune site que j'aime bien, top du T-shirt épais et bio : https://goudronblanc.com

Morales
Lézard à collerette
Messages : 462
Inscription : 24 juin 2015, 19:10

Re: extensions obsolètes ?

Message par Morales » 04 nov. 2017, 16:56

nam1962 a écrit :
04 nov. 2017, 16:27
Bob49 a écrit :
04 nov. 2017, 13:01
Morales a écrit :
03 nov. 2017, 18:57
Cependant ce qui serait intéressant si j'ai bien tout compris (hors sujet des extensions obsolètes) c'est que ce navigateur plus user friendly supporte XP au delà du support de Firefox lorsque les derniers certificats ajoutés seront expirés, ce qui devrait progressivement nous priver de toute navigation.
Comme déjà évoqué, il faut voir à changer XP pour autre chose... et pourquoi pas du Linux...
Voir aussi des Mini Linux pour vieux pcs très légers... https://fr.wikipedia.org/wiki/Mini_Linux

(...)
+1 ! Passer de Windows à Linux, dans le cas d'espèce est même une urgence de sécurité
C'est loin d'être une vérité, je serais plutôt inquiet pour ma sécurité avec un des ces OS comme Win 7 et suivants, vu qu'on ne contrôle plus rien et que de fait ils sont bcp pls attaqués. les infections y sont légions, pas sur XP ! Et je peux confirmer et en plus je n'ai plus d'anti virus depuis bien longtemps car mes scans de temps en temps avec Kaspersky Trial n'ont jamais rien ramené. Donc ras le bol. mais il faut être "sécurisé" aussi, ce qui est mon cas. Bref.
Linux ne marche pas. Je l'ai installé (Mint) et rien ne marche, enfin presque et on me dit que je devrais Debian ... bref... :roll:
si, pour surfer ça va, pour le reste non

Morales
Lézard à collerette
Messages : 462
Inscription : 24 juin 2015, 19:10

Re: extensions obsolètes ?

Message par Morales » 04 nov. 2017, 16:58

Bob49 a écrit :
04 nov. 2017, 13:01

Je crois te l'avoir déjà mis et te le remets... pour ce qui est d'un navigateur sous XP... viewtopic.php?f=7&t=134658
Mais comme déjà évoqué, bientôt il n'y aura plus de navigateurs à jour et compatible pour...

Merci, non je l'avais pas

Morales
Lézard à collerette
Messages : 462
Inscription : 24 juin 2015, 19:10

Re: extensions obsolètes ?

Message par Morales » 04 nov. 2017, 17:00

pour ce qui est du Mini Linux pour moi ce sera Mint Cinnamon USB Drive, j'ai un matos dernier cri mais chuut ...

Gloops
Varan
Messages : 1362
Inscription : 22 mai 2006, 11:55

Re: extensions obsolètes ?

Message par Gloops » 04 nov. 2017, 18:09

Bob49 a écrit :
04 nov. 2017, 15:52
Gloops a écrit :
02 nov. 2017, 19:32
Bob49 a écrit :
02 nov. 2017, 13:38
Cela dit, la version ESR est toujours présente et ne passera pas aux webExtensions avant le printemps prochain, normalement...
Est-ce que c'est possible d'installer deux versions de Firefox sur la même machine, pour avoir le temps de s'adapter ?
Oui et autant que l'on veut de versions lancées en même temps (et plusieurs profils lancés par versions).... viewtopic.php?f=24&t=123954#p787948
Ah en même temps, même ?
Quel luxe !

A concurrence de la mémoire disponible, bien entendu.

Morales
Lézard à collerette
Messages : 462
Inscription : 24 juin 2015, 19:10

Re: extensions obsolètes ?

Message par Morales » 12 nov. 2017, 11:49

Oui enfin bon pour moi Linux pose un problème non résolu qui est essentiel et fait qu'il pourra difficilement être mon OS par défaut, c'est qu'il n'y a pas le fichier hosts qui permet de bloquer des sites, et si je ne bloque pas Facebook et Twitter, ma vie personnelle est gravement impactée...

de plus j'utilise beaucoup de logiciels sous Windows et il faut compter une bonne journée pour trouver un équivalent, l'installer, trouver comment le faire marcher ... c'est une vraie galère, j'ai installé Mint 64 bits et j'ai un système relativement poussif par rapport à XP 32 bits ... charmant, les videos sont moins belles aussi même si elles passent mieux question fluidité de recherche dans la video en 1080p ...et au final on me conseille d'installer Debian ...
donc je crois que XP va rester encore la base pour moi pour un moment et je surferai sous mon smartphone avec mes 40 Mo par mois.

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17665
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: extensions obsolètes ?

Message par Bob49 » 12 nov. 2017, 12:13

Salut...........................................!
Morales a écrit :
12 nov. 2017, 11:49
Oui enfin bon pour moi Linux pose un problème non résolu qui est essentiel et fait qu'il pourra difficilement être mon OS par défaut, c'est qu'il n'y a pas le fichier hosts qui permet de bloquer des sites, et si je ne bloque pas Facebook et Twitter, ma vie personnelle est gravement impactée...

de plus j'utilise beaucoup de logiciels sous Windows et il faut compter une bonne journée pour trouver un équivalent, l'installer, trouver comment le faire marcher ... c'est une vraie galère, j'ai installé Mint 64 bits et j'ai un système relativement poussif par rapport à XP 32 bits ... charmant, les videos sont moins belles aussi même si elles passent mieux question fluidité de recherche dans la video en 1080p ...et au final on me conseille d'installer Debian ...
donc je crois que XP va rester encore la base pour moi pour un moment et je surferai sous mon smartphone avec mes 40 Mo par mois.
Tu bidouilles beaucoup, tu as souvent des problèmes... mais tu cherches vraiment mal, car sous tous les systèmes se trouve le fichier hosts, y compris sous Ubuntu, Linux Mint, etc... https://doc.ubuntu-fr.org/hosts
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Morales
Lézard à collerette
Messages : 462
Inscription : 24 juin 2015, 19:10

Re: extensions obsolètes ?

Message par Morales » 12 nov. 2017, 15:10

Bob49 a écrit :
12 nov. 2017, 12:13
Salut...........................................!
Morales a écrit :
12 nov. 2017, 11:49
Je n'ai pas cherché, je n'avais juste jamais entendu parler d'un fichier hosts sous Linux.

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17665
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: extensions obsolètes ?

Message par Bob49 » 12 nov. 2017, 16:05

Morales a écrit :
12 nov. 2017, 11:49
Oui enfin bon pour moi Linux pose un problème non résolu qui est essentiel et fait qu'il pourra difficilement être mon OS par défaut, c'est qu'il n'y a pas le fichier hosts qui permet de bloquer des sites, et si je ne bloque pas Facebook et Twitter, ma vie personnelle est gravement impactée...
Donc trop affirmatif au lieu de poser la question pour savoir si le fichier existait... :)
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Morales
Lézard à collerette
Messages : 462
Inscription : 24 juin 2015, 19:10

Re: extensions obsolètes ?

Message par Morales » 13 nov. 2017, 11:13

Bob49 a écrit :
12 nov. 2017, 16:05
Morales a écrit :
12 nov. 2017, 11:49
Oui enfin bon pour moi Linux pose un problème non résolu qui est essentiel et fait qu'il pourra difficilement être mon OS par défaut, c'est qu'il n'y a pas le fichier hosts qui permet de bloquer des sites, et si je ne bloque pas Facebook et Twitter, ma vie personnelle est gravement impactée...
Donc trop affirmatif au lieu de poser la question pour savoir si le fichier existait... :)
Reconnaît qu'il est difficile d'imaginer que deux systèmes d'exploitations complètement différents et qui n'ont aucun fichier en commun sur environ 15000 , vont en avoir un quand même. :P

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Christian_B et 17 invités