[RÉSOLU] Souci d'images Facebook

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

Répondre
NiceDevil
Salamandre
Messages : 27
Enregistré le : 08 juin 2015, 16:04

[RÉSOLU] Souci d'images Facebook

Message par NiceDevil » 17 oct. 2017, 11:36

Bonjour,

Depuis ce matin, et uniquement sur Facebook, certaines images fixes ne s'affichent plus avec Firefox 56 alors que tout allait bien hier soir et que depuis lors, je n'ai absolument rien modifié.
Il s'est passé "un truc" ?
Une idée pour corriger ça ?

Merci d'avance !
Modifié en dernier par NiceDevil le 17 oct. 2017, 13:52, modifié 1 fois.
Facebook, c'est magique : ça donne aux lâches une paire de couilles invisible.

Avatar du membre
Bob49
Animal mythique
Messages : 19674
Enregistré le : 10 mars 2006, 17:25
Localisation : L'Anjou vs l'Occitanie en France ;-)

Re: Souci d'images Facebook

Message par Bob49 » 17 oct. 2017, 13:16

Bonjour

Voir après avoir vid le cache (options de vie privée..)
Et pourquoi pas supprimer les cookies...

Sinon... ► Vérifier en mode sans échec de Firefox. Peut-être une extension qui fout la zone !..
Pour passer en mode sans échec de Firefox : Menu "?" (ou bouton > Aide) ► redémarrer avec les modules désactivés....

Dans le cas où le problème n'est plus en mode sans échec... Relancer Firefox en mode normal, désactiver les extensions (extensions, thème) et ré-activez-les une par une...tout en vérifiant le retour du problème, jusqu’à trouver la coupable.
Ensuite vérifier tout de même si cela vient d'un problème de paramètre de celle-ci.
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

NiceDevil
Salamandre
Messages : 27
Enregistré le : 08 juin 2015, 16:04

Re: Souci d'images Facebook

Message par NiceDevil » 17 oct. 2017, 13:39

Merci de ta réponse.

Il y a bien un module qui merde soudain. En mode sans échec, tout s'affiche normalement.
Toutefois, une fois en mode sans échec, je n'ai AUCUNE IDÉE de la manière de faire réapparaître la page de mes modules pour les réactiver un par un ! Je n'ai jamais utilisé cette présentation de Firefox donc je ne la connais pas et je ne retrouve rien, même pas mes marque-page...

EDIT :

OK, j 'ai trouvé un tuto pour remettre comme c'était ! ;-)
De ce fait, j'ai identifié le module devenu soudain merdique : UBlock Origins que j'ai viré et tout refonctionne.

Merci du tuyau ! ;-)
Facebook, c'est magique : ça donne aux lâches une paire de couilles invisible.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité