Page 1 sur 2

[résolu] J'ai perdu la barre de recherche !

Posté : 11 oct. 2017, 21:25
par rol
Bonsoir !
J'ai perdu la barre de recherche ... celle qui est à côté de la barre d'adresse ...
Image
(la capture est faite depuis mon portable, avec la même version de Windows et de Firefox)
Je suis avec la version 56.0 (64bits) depuis quelques jours, et cette barre de recherche, je l'avais hier, donc c'est pas ça ...
Que s'est-il passé ?
J'ai fait hier la mise à jour du patch tuesday de mon windows 10 (1703). Mais je ne vois pas le rapport.
Aurais-je touché par mégarde un paramètre ?
Si je vais dans "personnaliser", elle apparait, mais dès que je fais "quitter la personnalisation", elle disparait !
Merci d'avance de votre aide/de vos avis !
:)

Re: J'ai perdu la barre de recherche !

Posté : 11 oct. 2017, 22:19
par kaumoin
Bonjour,

Essayez de faire : Alt, ce qui va afficher les boutons de menus.

Ensuite : Affichage, Barre d'outil, personnaliser. Vous pouvez ici remettre par défaut en cliquant sur "Configuration par défaut"

Re: J'ai perdu la barre de recherche !

Posté : 12 oct. 2017, 07:42
par rol
Bonjour

Merci, mais :
"affichage, Barre d'outil, personnaliser. Vous pouvez ici remettre par défaut en cliquant sur configuration par défaut" = ça m'a viré les 3/4 des outils de la barre d'outils (que j'ai remis à la main) ... et la barre de recherche n'est pas revenue ! :(
à suivre ...

Re: J'ai perdu la barre de recherche !

Posté : 13 oct. 2017, 09:57
par rol
Up !

Re: J'ai perdu la barre de recherche !

Posté : 13 oct. 2017, 13:20
par Bob49
Bonjour

Qu'est-ce que ça donne en mode sans échec ?

Re: J'ai perdu la barre de recherche !

Posté : 13 oct. 2017, 14:21
par pepersan
Bonjour, dans personnaliser, clic gauche sur la barre et faire glisser en haut de page

Re: J'ai perdu la barre de recherche !

Posté : 13 oct. 2017, 15:16
par rol
Bonjour

@pepersan : quand je vais dans personnaliser, l'outil "recherche" est visible dans la barre d'outils, je peux même le faire glisser dans la fenêtre du bas. Mais (après l'avoir remis, bien sur !) il disparait dès que je quitte la personnalisation !

@Bob49 : je viens de faire un démarrage sans échec = l'outil recherche apparait normalement ! Bravo !
Reste maintenant à trouver quelle extension provoque ce bug ...

Je tente "réparer firefox", ce qui va me virer toutes mes extensions, et m'obliger à les remettre une à une jusqu'à trouver la coupable ...
Ou il y a d'autres solutions ?

Merci à vous :)

Re: J'ai perdu la barre de recherche !

Posté : 13 oct. 2017, 15:30
par pepersan
le faire glisser sur le haut et lacher le clic, il devrait rester sur la page , non ? Pour les extensions tu peux les désactiver et activer une par une.

Re: J'ai perdu la barre de recherche !

Posté : 13 oct. 2017, 21:31
par rol
@pepersan = non, ça ne marche pas :( .
J'ai enlevé tous les outils de la barre, sauf celui "reculer d'une page" qu'on ne peut pas enlever ... et le champ "rechercher" est toujours absent ....
Il doit y avoir quelque chose qui bloque, car quand je quitte la personnalisation, il apparait une seconde, puis disparait ... Et apparemment, ce n'est pas dû à une extension ...
Ma version de Firefox est la 56.0 en 64 bits
@ suivre
Si je n'ai pas de solution d'ici dimanche soir, je ferai une restauration. J'ai une image Acronis de dimanche dernier à 19h00.
Merci encore de vos tentatives de m'aider à résoudre ce bug ! :)

Re: J'ai perdu la barre de recherche !

Posté : 14 oct. 2017, 10:09
par Bullo
Même problème que toi.

Avec une installation propre de Windows c'est la même chose.

Re: J'ai perdu la barre de recherche !

Posté : 14 oct. 2017, 10:26
par rol
Bonjour
Ça me rassure un peu de ne pas être le seul !!!
Ce qui est bizarre : j'ai 3 PC à la maison = un portable, celui de madame + mon fixe + un portable avec Windows Insider, tous avec Firefox et Windows à jour ...
Et mon fixe est le seul à avoir ce bug !
...

Re: J'ai perdu la barre de recherche !

Posté : 14 oct. 2017, 11:25
par labricole
J'ai exactement le même problème après une désinstallation de Firefox puis une réinstallation.
J'ai la version 56.0.1
Si pas de solution, je ferai une restauration à un point antérieur ou une restauration image système

Re: J'ai perdu la barre de recherche !

Posté : 14 oct. 2017, 14:45
par labricole
Je viens de faire une restauration image système.
C'est bon, j'ai retrouvé la barre de recherche et j'ai la version 56.0.1 -

Re: J'ai perdu la barre de recherche !

Posté : 14 oct. 2017, 21:40
par readn
Bonjour à tous

Attention danger : nettoyage Firefox semble avoir eu pour conséquence l'impossibilité d'exécuter un lien internet depuis Microsoft Office. Pour corriger, j'ai dû mettre à jour le Registre.
Pour ma part j'ai retrouvé la barre de recherche sans restauration système.

Voici, de mémoire, la séquence des manipulations.

Désinstallation / réinstallation de Firefox : je retrouve le même environnement mais Firefox me propose de faire un nettoyage.
Je lance le nettoyage mais il me paraît exagérément long (probablement un scan de tout le disque) ; je l'interromps et redémarre Windows par précaution.
Avant de redémarrer, Firefox me demande de choisir un profil dans une liste dont standard et standard-15..27. Je choisis le deuxième et retrouve ma barre de recherche sans trop de dégâts collatéraux.

Ça a marché mais ne me demandez pas ce qui a été déterminant.

Cordialement

Re: J'ai perdu la barre de recherche !

Posté : 17 oct. 2017, 22:31
par Mapenzi
Bonjour
rol a écrit :
14 oct. 2017, 10:26
...
Et mon fixe est le seul à avoir ce bug !
Va au menu Outils > Modules complémentaires > Extensions et vérifie si par malchance s'y trouve le module "Search Shield Study". Le cas échéant supprime-le. Ce module est connu pour faire disparaitre la barre de recherche :
https://addons.mozilla.org/fr/firefox/a ... y/reviews/