[résolu] J'ai perdu la barre de recherche !

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : Mori, myahoo, jpj, nico@nc

rol
Lézard vert
Messages : 132
Enregistré le : 12 déc. 2004, 09:00

Re: J'ai perdu la barre de recherche !

Message par rol » 18 oct. 2017, 07:45

Bonjour
@Mepenzi : merci 1000 fois !!! :)

C'était bien ça ! J'ai supprimé ce module et ma barre de recherche est revenue !
Ce que je ne comprends pas : ce module Search Shield Study, je ne l'ai pas installé volontairement ! D'où vient-il ?
Encore merci ...
rol
Intel Core i5-6500 Skylake 3.2 GHZ
Carte mère Gigabyte GA-H170M-HD3
8 Go RAM
Windows 10 pro 1903 64 bits
Fibré par Orange
FireFox 70.0 - Windows Live Mail

Mapenzi
Varan
Messages : 1963
Enregistré le : 18 mars 2015, 20:17

Re: J'ai perdu la barre de recherche !

Message par Mapenzi » 18 oct. 2017, 09:54

rol a écrit :
18 oct. 2017, 07:45
ce module Search Shield Study, je ne l'ai pas installé volontairement ! D'où vient-il ?
Ça vient de Mozilla même :
https://wiki.mozilla.org/Firefox/Shield/Shield_Studies
https://www.reddit.com/r/firefox/commen ... ed_search/
Les "participants" à cette étude sont choisis au hasard.

Par ailleurs, à partir de FF 57 la barre de recherche n'est plus présente par défaut mais peut toujours être affichée durablement via le bouton "hamburger" > Personnaliser.

Mingy
Arias
Messages : 1
Enregistré le : 18 oct. 2017, 16:29

Re: J'ai perdu la barre de recherche !

Message par Mingy » 18 oct. 2017, 17:01

J'avais le même problème, merci beaucoup à celui qui a donné la réponse. Ce module est bien chiant, je l'ai direct supprimé.

flq
Arias
Messages : 1
Enregistré le : 18 oct. 2017, 00:19

Re: J'ai perdu la barre de recherche !

Message par flq » 18 oct. 2017, 18:35

Bonjour à tous
Je viens de m'inscrire sur ce forum pour trouver une réponse à un problème, et là je vois qu'une personne à exactement le même.
Quand j'étais avec la configuration 32bits la fenêtre "Rechercher" était bien présente mais absente avec la config 64bits.
Merci à Mapenzi, car dès que j'ai supprimé "Search Shield Study" (que je n'avais pas installé personnellement), ma fenêtre de recherche est réapparue.
Francis
2 OS installés sur le PC:Windows 7 64bits et Windows 7 32bits
Navigateur par défaut: FireFox 56.0.1 64bits

Avatar du membre
Bob49
Animal mythique
Messages : 19979
Enregistré le : 10 mars 2006, 17:25

Re: J'ai perdu la barre de recherche !

Message par Bob49 » 18 oct. 2017, 21:08

Mapenzi a écrit :
18 oct. 2017, 09:54
Par ailleurs, à partir de FF 57 la barre de recherche n'est plus présente par défaut mais peut toujours être affichée durablement via le bouton "hamburger" > Personnaliser.
Ou par l'option disponible via les options de recherches. :)
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Mapenzi
Varan
Messages : 1963
Enregistré le : 18 mars 2015, 20:17

Re: J'ai perdu la barre de recherche !

Message par Mapenzi » 23 oct. 2017, 12:02

Bob49 a écrit :
18 oct. 2017, 21:08

Ou par l'option disponible via les options de recherches. :)
En effet !
Ici dans la version Nightly 58.0a1 :

Image

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 8 invités