Microsoft community et Firefox 55.0.3. [resolu]

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : myahoo, Mori, jpj, nico@nc

Modaquitaine
Lézard à collerette
Messages : 329
Inscription : 16 juil. 2011, 18:37

Microsoft community et Firefox 55.0.3. [resolu]

Message par Modaquitaine » 16 sept. 2017, 14:09

Bonjour à vous,
Je fais un usage régulier de mon compte Microsoft pour dialoguer avec la communauté de Microsoft Community
https://answers.microsoft.com/fr-fr
Or, depuis la MAJ de Firefox 55, je ne peux poster de réponse ou modifier les messages anciens depuis Firefox : une requête qui débouche sur un blocage de l'application (roue qui tourne indéfiniment sous Windows 10).
Sur tout autre navigateur (Opera, Chrome, Edge...), aucun problème.
D'où peut venir ce dysfonctionnement sous FF ? Ce n'est pas un problème d'antivirus après vérification ni d'autorisation à apporter vis à vis d'éventuels certificats de sécurité...
Dernière édition par Modaquitaine le 16 sept. 2017, 15:56, édité 1 fois.

Tsensei
Iguane
Messages : 685
Inscription : 08 nov. 2011, 19:48

Re: Microsoft community et Firefox 55.0.3.

Message par Tsensei » 16 sept. 2017, 14:47

Ça peut venir d'un module complémentaire...
Tu devrais essayer avec Firefox en mode sans échec : https://support.mozilla.org/fr/kb/resou ... sans-echec.
Si ça ne marche toujours pas, test avec un nouveau profil : https://support.mozilla.org/fr/kb/utili ... er-profils.
Pense aussi à effacer tous les cookies et le cache internet, ça peut poser problème.

Modaquitaine
Lézard à collerette
Messages : 329
Inscription : 16 juil. 2011, 18:37

Re: Microsoft community et Firefox 55.0.3.

Message par Modaquitaine » 16 sept. 2017, 15:55

Tsensei a écrit :
16 sept. 2017, 14:47
Ça peut venir d'un module complémentaire...
C'est exactement cela : c'est le module "beta" 1.14.11b.0. de u-blockorigin qui provoque cela : il fallait l'arrêter totalement (je l'avais seulement désactivé pour la page concernée ce qui ne suffisait pas).
Donc merci.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : lowmax et 9 invités