[ résolu ] Plus de son avec flash player

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : myahoo, Mori, jpj, nico@nc

Markco
Lézard à collerette
Messages : 340
Inscription : 15 juil. 2005, 09:03

[ résolu ] Plus de son avec flash player

Message par Markco » 16 sept. 2017, 11:35

Bonjour,

Je n'ai plus de son avec Flash Player: version 27, FF: version 55.0.2, OS: Linux Mint 18.2 En revanche aucun problème sous YouTube, j'ai vérifié le curseur du son de la vidéo est à fond, le volume de FF est à fond, la vidéo se lance bien, mais sans son. J'ai vérifié avec Chrome ça fonctionne.

Comment résoudre ce problème.

Merci
Dernière édition par Markco le 18 sept. 2017, 12:01, édité 1 fois.
OS: Linux Mint 18.3 - kernel : 4.13.0-19-generic x86_64 /---/ Profil Firefox : 57.01 - 58.0b8 /---/ Profil Tb : 52.5.0 - 58.0b1 /---/ Profil Cyberfox : 52.5.0

Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 17719
Inscription : 10 mars 2006, 17:25
Localisation : L'Anjou en France ;-)

Re: Plus de son avec flash player

Message par Bob49 » 16 sept. 2017, 16:10

Bonjour

Pas de sons sous Xubuntu non plus avec cette version (peut pas vérifier sous LM..), donc attendre une mise à jour...
En plus le plugin plante direct si je fais simplement un clic droit sur le lecteur !..

Pas de soucis sous Windows.
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Markco
Lézard à collerette
Messages : 340
Inscription : 15 juil. 2005, 09:03

Re: Plus de son avec flash player

Message par Markco » 16 sept. 2017, 22:16

Oui j'ai remarqué aussi que lorsque je clique droit sur la vidéo pour acceder aux parametres ça plante direct le plugin flash player.
Ce qui me rassure c'est que je ne suis pas le seul a avoir ce problème ;)
OS: Linux Mint 18.3 - kernel : 4.13.0-19-generic x86_64 /---/ Profil Firefox : 57.01 - 58.0b8 /---/ Profil Tb : 52.5.0 - 58.0b1 /---/ Profil Cyberfox : 52.5.0

Avatar de l’utilisateur
Patclash
Tyrannosaurus Rex
Messages : 4701
Inscription : 09 nov. 2006, 19:36
Localisation : 48°38'54.64"N - 7°41'39.57"E

Re: Plus de son avec flash player

Message par Patclash » 17 sept. 2017, 12:28

Bob49 a écrit :
16 sept. 2017, 16:10
Bonjour

Pas de sons sous Xubuntu non plus avec cette version (peut pas vérifier sous LM..), donc attendre une mise à jour...
En plus le plugin plante direct si je fais simplement un clic droit sur le lecteur !..

Pas de soucis sous Windows.
Bonjour,

sur Ubuntu 16.04 LTS j'ai du son avec flash 27.0.0.130 , mais le plugin plante également si clic droit sur la vidéo :-?
(j'utilise les PPA's :https://www.ubuntuupdates.org/ppa/ubunt ... ist=xenial)
;)

Markco
Lézard à collerette
Messages : 340
Inscription : 15 juil. 2005, 09:03

Re: Plus de son avec flash player

Message par Markco » 17 sept. 2017, 12:58

Pas de son non plus avec Waterfox avec un profil vierge!!!!
OS: Linux Mint 18.3 - kernel : 4.13.0-19-generic x86_64 /---/ Profil Firefox : 57.01 - 58.0b8 /---/ Profil Tb : 52.5.0 - 58.0b1 /---/ Profil Cyberfox : 52.5.0

Markco
Lézard à collerette
Messages : 340
Inscription : 15 juil. 2005, 09:03

Re: Plus de son avec flash player

Message par Markco » 17 sept. 2017, 13:25

Je viens de retrograder avec la version 25 et ça fonctionne impec, donc c'est bien la version 27 qui a un problème surement avec certains OS puisqu'avec Windows et Ubuntu 16.04 ça fonctionne et pas avec Linux Mint et Xubuntu
OS: Linux Mint 18.3 - kernel : 4.13.0-19-generic x86_64 /---/ Profil Firefox : 57.01 - 58.0b8 /---/ Profil Tb : 52.5.0 - 58.0b1 /---/ Profil Cyberfox : 52.5.0

Markco
Lézard à collerette
Messages : 340
Inscription : 15 juil. 2005, 09:03

Re: Plus de son avec flash player

Message par Markco » 18 sept. 2017, 12:00

Problème résolu, il suffit de désinstaller la version installée sur l'ordi et de la remplacer par celle-ci :
http://archive.canonical.com/pool/partn ... _amd64.deb
OS: Linux Mint 18.3 - kernel : 4.13.0-19-generic x86_64 /---/ Profil Firefox : 57.01 - 58.0b8 /---/ Profil Tb : 52.5.0 - 58.0b1 /---/ Profil Cyberfox : 52.5.0

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 7 invités